Iphone videos on navi screen - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-20-2012, 07:37 PM   #1
Registered Member
Regular
 
Struego's Avatar
 
Join Date: Jun 2012
Region: Illinois
Posts: 145
Iphone videos on navi screen

Anyone have any luck with getting video from from the iPhone to play on the navi screen? When I try this on my 2011 gt, I get a message on the phone that video is playing on other device, but it's not.
Struego is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2012, 09:33 PM   #2
Moderator Emeritus
 
Adogg's Avatar
 
Join Date: Nov 2011
Region: Massachusetts
Posts: 1,499
Usually if installed correctly no screens in the front of the car are not allowed to play videos it is against the law in most states so most likely its not going to work unless ur e brake is up and not moving
__________________
Don't hate....... appreciate
Adogg is offline   Reply With Quote
Old 06-24-2012, 11:02 PM   #3
Registered Member
Regular
 
Jake's Avatar
 
Join Date: May 2012
Region: Oklahoma
Posts: 681
Quote:
Originally Posted by Adogg
Usually if installed correctly no screens in the front of the car are not allowed to play videos it is against the law in most states so most likely its not going to work unless ur e brake is up and not moving
Theres a relay that can override that.
Jake is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2012, 02:55 PM   #4
Registered Member
Regular
 
05MUSTANG4.0L's Avatar
 
Join Date: Apr 2012
Region: Texas
Posts: 729
Quote:
Originally Posted by Jake

Theres a relay that can override that.
Im guessing it looks like this
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20120625_145441.png
Views:	111
Size:	318.3 KB
ID:	56424   Click image for larger version

Name:	ForumRunner_20120625_145505.png
Views:	123
Size:	389.9 KB
ID:	56425  

05MUSTANG4.0L is offline   Reply With Quote
Old 06-25-2012, 03:05 PM   #5
Registered Member
Regular
 
Jake's Avatar
 
Join Date: May 2012
Region: Oklahoma
Posts: 681
Quote:
Originally Posted by 05MUSTANG4.0L

Im guessing it looks like this
Yes sir,
Jake is offline   Reply With Quote
Old 06-25-2012, 05:07 PM   #6
Registered Member
Regular
 
Struego's Avatar
 
Join Date: Jun 2012
Region: Illinois
Posts: 145
I actually have the factory sync navi screen.
Struego is offline   Reply With Quote
Old 06-26-2012, 10:35 AM   #7
Registered User
Newbie
 
Join Date: Jun 2012
Region: California
Posts: 7
Just cut the video ground cable that's connected to park and connect it to amy ground you can find
irving91605 is offline   Reply With Quote
Old 06-27-2012, 01:53 AM   #8
Registered User
Newbie
 
Join Date: Jun 2012
Region: California
Posts: 2
Just put together a relay for it you can't just ground the cable from the ebrake because it needs to have a little switch that turns it on and off. Look up ebrake relay or check out Sound Man audio that's where I learned how to do mine they have a YouTube channel its not that hard and most of the parts you can get from your local auto shop
Mustangrtrx is offline   Reply With Quote
Old 06-27-2012, 05:36 AM   #9
Registered Member
Regular
 
Jake's Avatar
 
Join Date: May 2012
Region: Oklahoma
Posts: 681
Quote:
Originally Posted by Mustangrtrx
Just put together a relay for it you can't just ground the cable from the ebrake because it needs to have a little switch that turns it on and off. Look up ebrake relay or check out Sound Man audio that's where I learned how to do mine they have a YouTube channel its not that hard and most of the parts you can get from your local auto shop
Right, cause im pretty sure everytime you turn your car off then back on it resets itself so you have to flip the switch evertime
Jake is offline   Reply With Quote
Old 06-27-2012, 10:36 AM   #10
Registered User
Newbie
 
Join Date: Jun 2012
Region: California
Posts: 2
Quote:
Originally Posted by Jake

Right, cause im pretty sure everytime you turn your car off then back on it resets itself so you have to flip the switch evertime

Yea it kindof resets but you never have to flip a switch what happens is the relay does the switching to imitate the amount of power used by the ebrake so it looks like the ebrake is pulled. Basically you wire up the relay and I tested mine before I put it back in but you will here a little click... That click basically means that the power is switching over so the deck assumes the ebrake it pulled
Mustangrtrx is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:04 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.