Front speaker playing lower that the rear - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-27-2012, 08:55 PM   #1
Registered Member
Regular
 
96NYCGT's Avatar
 
Join Date: Jun 2012
Region: New York
Posts: 125
Send a message via AIM to 96NYCGT
Front speaker playing lower that the rear

96 mustang gt hard top
Ok I notice that my front speaker is playing very low compare to my rear I check all the setting on the deck and it's zero on the balance
96NYCGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2012, 09:40 PM   #2
Registered Member
Regular
 
Gil_T2's Avatar
 
Join Date: Nov 2010
Location: N VA
Region: Virginia
Posts: 434
Re: Front speaker playing lower that the rear

/you need to adjust the Fad , Balance is side to side
__________________
BBK LT's, Catted Xpipe, Sniper tune, UDP's GT500 TB, Ford Racing CAI, CM delete, 4.10, TR6060, 1 piece DS
Gil_T2 is offline   Reply With Quote
Old 08-27-2012, 09:48 PM   #3
Registered Member
Regular
 
96NYCGT's Avatar
 
Join Date: Jun 2012
Region: New York
Posts: 125
Send a message via AIM to 96NYCGT
The fade is at zero also
96NYCGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-29-2012, 09:44 AM   #4
Registered Member
Regular
 
Scream's Avatar
 
Join Date: Jul 2012
Location: Biloxi
Region: Mississippi
Posts: 869
Happened in my 96 v6 could be a short in the wires connecting to that speaker or speaker it's self is bad
Scream is offline   Reply With Quote
Old 08-29-2012, 12:08 PM   #5
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
Just take out the current speaker and if you have some type of other speaker lying around in your house try to connect it and see if the feed is there. If not then it should be the wires. Most probably it's the speaker.
BigpapaDean is offline   Reply With Quote
Old 08-30-2012, 04:37 PM   #6
Registered Member
Regular
 
96NYCGT's Avatar
 
Join Date: Jun 2012
Region: New York
Posts: 125
Send a message via AIM to 96NYCGT
I change the front and it working normal now
96NYCGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:42 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.