Weird speaker problem - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-06-2008, 07:34 PM   #1
Legacy Member
Legacy
 
fast64's Avatar
 
Join Date: May 2003
Region: Georgia
Posts: 3,263
Send a message via AIM to fast64
Weird speaker problem

Recently in my dad's 01, he says the door speakers have been making a constant, loud "thud" whenever the stereo is on. He took the door panels off and noticed the cones of the speakers get "sucked" to the magnet as soon as the stereo is turned on and stay there until it is shut off. It seems to me like the speakers are getting a constant voltage, but I am 2 hours away and haven't gotten a chance to look at it yet. Any suggestions on what it is for him to check it or me too when he comes to visit me next weekend?
__________________
-Jimmy I drive a station wagon.
GO BRAVES
fast64 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-06-2008, 08:40 PM   #2
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: Weird speaker problem

It sounds to me like the "negative" lead on the speaker is getting a constant voltage, or a switched voltage. Is it a stock audio set up?
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 04-06-2008, 09:16 PM   #3
Legacy Member
Legacy
 
fast64's Avatar
 
Join Date: May 2003
Region: Georgia
Posts: 3,263
Send a message via AIM to fast64
Re: Weird speaker problem

Yeah, its the stock Mach 460 stereo.
__________________
-Jimmy I drive a station wagon.
GO BRAVES
fast64 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2008, 12:59 AM   #4
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: Weird speaker problem

Is it all the speakers or just that door?

My thoughts are pretty much the same as yours. I'd check behind the radio and the speaker leads. Make sure the speaker wires are not grounding out or spliced and power is touching. Same with the speakers, although I would think even if the positive lead is grounding out the speaker would still somewhat play.

You may also find the problem at the amp(s).
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 04-07-2008, 07:41 AM   #5
Legacy Member
Legacy
 
fast64's Avatar
 
Join Date: May 2003
Region: Georgia
Posts: 3,263
Send a message via AIM to fast64
Re: Weird speaker problem

Its only the door speakers.
__________________
-Jimmy I drive a station wagon.
GO BRAVES
fast64 is offline   Reply With Quote
Old 04-07-2008, 11:31 PM   #6
Registered Member
Regular
 
sledgehammer's Avatar
 
Join Date: Nov 2007
Region: Colorado
Posts: 344
Send a message via Yahoo to sledgehammer
Re: Weird speaker problem

sounds like and amp to me. the amp contols power to speakers the deck just powers and directs the amp. and I am 99% sure the two amps are front and rear. so the front one is probably jacked up some how.
__________________
94 v6 manual, 3.45s w/t-lock, cai, straight straight through dual exhaust, sct eliminator.
sledgehammer is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker Help! MustangMafia97 Mustang Audio & Video 50 04-16-2010 09:54 AM
Weird trans problem, help! fast64 Pre-2005 V6 Mustang 1 11-28-2009 02:31 PM
weird vacuum problem jedwards242000 Pre-2005 V6 Mustang 7 05-04-2008 01:56 PM
Weird starting problem... lowflyn Pre-2005 V6 Mustang 13 10-28-2005 09:20 PM
OMG.. WEIRD.. so weird.. wiarumas The Bar 14 02-17-2005 01:45 PM

» Like Us On Facebook



02:14 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.