Wiring harness issue - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-29-2012, 09:57 PM   #1
Registered User
Newbie
 
Primer315's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 5
Wiring harness issue

So I am installing my pioneer Avh-p1400dvd and I am currently connecting the wiring harness from the head unit to the harness that will plug into mine in my 2004 GT. My question is about the orange illumination wire and the orange and black dimmer (ground) wire. The harness for the pioneer has one orange/white wire that says connect to lighting switch terminal.

---------- Post added at 08:57 PM ---------- Previous post was at 08:56 PM ----------

Where does the orange/black wire connect to? Can I just connect it to the normal ground wire?
Primer315 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2012, 10:01 PM   #2
Registered User
Newbie
 
Primer315's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 5
Click image for larger version

Name:	image-421047620.jpg
Views:	165
Size:	501.6 KB
ID:	70567

This is it
Primer315 is offline   Reply With Quote
Old 09-30-2012, 12:17 AM   #3
Registered User
Newbie
 
Primer315's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 5
Nevermind. I figured it out. The orange/white goes to the orange. The orange/black is not needed. In case anyone needs to know in the future.
Primer315 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2012, 07:08 AM   #4
Registered Member
Regular
 
00STANG00's Avatar
 
Join Date: Oct 2009
Location: Gonzales
Region: Louisiana
Posts: 801
Send a message via AIM to 00STANG00 Send a message via Yahoo to 00STANG00
Depends on if u have mach 460 or 1000 i just hooked up my sony yesterday sounds even better with the new stereo so good im keepen the stock tweeters and speakers
__________________
SUCK MY DUST
00STANG00 is offline   Reply With Quote
Old 10-01-2012, 12:47 AM   #5
Registered User
Newbie
 
Primer315's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 5
Thanks man. Yeah, I got it all set up now. It does sound better for sure. I'm keeping the stock as well. And I am adding two kicker comp L7 10s tomorrow. Would have done it at the same time as the stereo installation had it not been for the continuous rain.
Primer315 is offline   Reply With Quote
Old 10-03-2012, 02:21 PM   #6
Registered Member
Regular
 
00STANG00's Avatar
 
Join Date: Oct 2009
Location: Gonzales
Region: Louisiana
Posts: 801
Send a message via AIM to 00STANG00 Send a message via Yahoo to 00STANG00
Quote:
Originally Posted by Primer315
Thanks man. Yeah, I got it all set up now. It does sound better for sure. I'm keeping the stock as well. And I am adding two kicker comp L7 10s tomorrow. Would have done it at the same time as the stereo installation had it not been for the continuous rain.
When i get my subs i want the box that has the mustang on it idk if it fits 01-04 but fits 99-00 if you have one of those 2 years
__________________
SUCK MY DUST
00STANG00 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:56 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.