Stock speaker problem - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-12-2013, 02:32 PM   #1
Registered Member
Regular
 
V6trying2upgrad's Avatar
 
Join Date: Jun 2013
Location: Annapolis
Region: Maryland
Posts: 31
Stock speaker problem

In my 01 mustang I have the Mach 460 stock speakers? I'm not too sure but the two front speakers in the door are making a weird bump noise, almost like the bass hitting. When I turn off the radio it stops but when the radio is on and the volume all the way down you can hear it clearly. What should I do about it? Is it water damage somehow(I have a convertible)?
V6trying2upgrad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2013, 02:44 PM   #2
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Is the bass all the way up??

Could you possibly make a sound clip?
MidnightBlueGT is offline   Reply With Quote
Old 07-12-2013, 04:00 PM   #3
Registered Member
Regular
 
V6trying2upgrad's Avatar
 
Join Date: Jun 2013
Location: Annapolis
Region: Maryland
Posts: 31
Quote:
Originally Posted by MidnightBlueGT View Post
Is the bass all the way up??

Could you possibly make a sound clip?
No I turned the bass down but I always kept it at least one or two notches from the max. And what is a sound clip?
V6trying2upgrad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2013, 05:06 PM   #4
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
So we can hear what you're talking about.


Do you listen to it loud? Might have blown
MidnightBlueGT is offline   Reply With Quote
Old 07-15-2013, 09:06 AM   #5
Registered Member
Regular
 
Join Date: Jun 2013
Location: Albuquerque
Region: New Mexico
Posts: 484
Is it cyclic? Like a thump, thump, thump with a constant frequency? Could be that your HU is failing or ground noise from the amp.
Six7One is offline   Reply With Quote
Old 07-20-2013, 08:29 AM   #6
Registered Member
Regular
 
V6trying2upgrad's Avatar
 
Join Date: Jun 2013
Location: Annapolis
Region: Maryland
Posts: 31
Quote:
Originally Posted by Six7One View Post
Is it cyclic? Like a thump, thump, thump with a constant frequency? Could be that your HU is failing or ground noise from the amp.
Yes that's hat it sounded like but it has stopped and I have turned the bass down to about two notches past half an will keep it there
V6trying2upgrad is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:40 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.