Stereo install help - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-06-2013, 10:20 AM   #1
Registered Member
Regular
 
MVP u eNVy ME's Avatar
 
Join Date: Sep 2010
Location: Little Falls, NY
Region: New York
Posts: 145
Stereo install help

Do I need these two wires if I don't have an amp? If so where do they even go?
Attached Thumbnails
Click image for larger version

Name:	image-873068163.jpg
Views:	132
Size:	460.1 KB
ID:	127651  
MVP u eNVy ME is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-06-2013, 10:20 AM   #2
Registered Member
Regular
 
MVP u eNVy ME's Avatar
 
Join Date: Sep 2010
Location: Little Falls, NY
Region: New York
Posts: 145
The left one is a 12v to 5v converter
MVP u eNVy ME is offline   Reply With Quote
Old 09-06-2013, 10:27 AM   #3
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,633
does your car have a shaker 500/1000
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-06-2013, 10:31 AM   #4
Registered Member
Regular
 
MVP u eNVy ME's Avatar
 
Join Date: Sep 2010
Location: Little Falls, NY
Region: New York
Posts: 145
Yeah 500
MVP u eNVy ME is offline   Reply With Quote
Old 09-06-2013, 10:34 AM   #5
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,633
if you want to use the stock subs n the doors then im pretty sure you've gotta use the wire with the red and white rca & the other wires on it are remote wires I think. as far as the one in your hand idk what that is :\ sorry
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 09-06-2013, 10:40 AM   #6
Registered Member
Regular
 
MVP u eNVy ME's Avatar
 
Join Date: Sep 2010
Location: Little Falls, NY
Region: New York
Posts: 145
The ones with the RCA cables have two amp turn on wires. The other is a 12v to 5v converter
Attached Thumbnails
Click image for larger version

Name:	image-1208442519.jpg
Views:	125
Size:	494.8 KB
ID:	127662  
MVP u eNVy ME is offline   Reply With Quote
Old 09-06-2013, 10:50 AM   #7
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,633
I think theres multiple amp turn on wires incase you have the shaker 1000. one turn on for door subs and one for trunk subs(shaker 1000). I think the 12v - 5v keeps the subs from popping everytime you turn the radio on. I remember when I hooked mine up I had to put a resistor on the amp wire to keep mine from doing what im pretty sure that wire is that you have maybe?
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 09-06-2013, 10:59 AM   #8
Registered Member
Regular
 
Join Date: Mar 2012
Region: Minnesota
Posts: 289
So the thing is the ford factory amps turn on with a 5 volt signal not a 12 volt signal. Turning the factory amp on with a 12v signal will result in a loud "POP" from your speakers. So in order to turn your amp with out the "POP" you need to ground the black wire of the regulator attach the remote turn on from your radio to the input side of the regulator and attach the output side to the amp turn on of your wiring harness.
Tec_ is offline   Reply With Quote
Old 09-06-2013, 10:59 AM   #9
Registered Member
Regular
 
MVP u eNVy ME's Avatar
 
Join Date: Sep 2010
Location: Little Falls, NY
Region: New York
Posts: 145
Do you know where I connect it to? The amp remote off of the stereos harness?
MVP u eNVy ME is offline   Reply With Quote
Old 09-06-2013, 11:13 AM   #10
Registered Member
Regular
 
Join Date: Mar 2012
Region: Minnesota
Posts: 289
There should have been at least two harnesses you unplugged from your factory radio, possibly three. It's very straightforward what plugs into what, they are all keyed so they will only plug into the corresponding plug.
Tec_ is offline   Reply With Quote
Old 09-06-2013, 11:18 AM   #11
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,633
nice save tec!!
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 09-06-2013, 12:31 PM   #12
Registered Member
Regular
 
Join Date: Mar 2012
Region: Minnesota
Posts: 289
Quote:
Originally Posted by silverskoundrel
nice save tec!!
Meh I hope it helped. I work doing car audio part time and fords are actually quite easy even if they have stupid speaker sizes. Im just not sure if I'm always abel to type out what I want to explain.
Tec_ is offline   Reply With Quote
Old 09-06-2013, 12:49 PM   #13
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,633
Quote:
Originally Posted by silverskoundrel View Post
I think theres multiple amp turn on wires incase you have the shaker 1000. one turn on for door subs and one for trunk subs(shaker 1000). I think the 12v - 5v keeps the subs from popping everytime you turn the radio on. I remember when I hooked mine up I had to put a resistor on the amp wire to keep mine from doing what im pretty sure that wire is that you have maybe?
Quote:
Originally Posted by Tec_ View Post
Meh I hope it helped. I work doing car audio part time and fords are actually quite easy even if they have stupid speaker sizes. Im just not sure if I'm always abel to type out what I want to explain.
I had a feeling that's what it was for but you nailed it as far as im concerned lol you broke it down real well
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.