Idatalink/Maestro MUS1 Dash kit install. - Page 5 - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-19-2014, 02:29 AM   #141
Registered User
Newbie
 
Join Date: Dec 2013
Location: Orange County
Region: California
Posts: 4
I installed my DNX890HD kit this morning; everything went smooth and ran fine on the first try. I would like to get in on the correct color control buttons though.
__________________
1987 Mustang GT - 10 years under a cover
2014 Mustang GT - 6MT Sterling Gray 5.0
m4tic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-03-2014, 05:35 PM   #142
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 102
Corrected Button Bars Available

See here for details:
Maestro Mustang Dash Kit (MUS1) - Corrected Button Bars
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2014, 01:47 PM   #143
Registered Member
Regular
 
CHIZ_65's Avatar
 
Join Date: Dec 2013
Location: Los Angeles
Region: California
Posts: 34
Anyone else have terrible radio reception? I have the Kenwood hooked up to my stock antenna via that crab-adapter and the connections are tight, but the plain jane "HD Radio" reception is bad. Sometimes static, sometimes songs randomly fade in and out, sometimes its great....

Also, where does the mic plug in? I got a phone call and I answered it thru the Kenwood, my friend is talking to me on the speakers of my car but can't hear me one bit..Is there a setting?... ...hope i don't have it hooked up wrong in there.
__________________
-2011 GT , 6AT, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo cats, Bassani Cat-Back Xhaust, BOSS 302 Intake, Steeda BOSS 101mm CAI, BBK85mm TB, Eibach Pro Shocks/Struts/Springs, BMR LCAs, UPR Relo. Brackets..
-1965 FB 2+2 , 289 4bbl Edlebrock Performance, Raven Exhaust..
CHIZ_65 is offline   Reply With Quote
Old 02-07-2014, 03:08 PM   #144
Registered Member
Regular
 
servs's Avatar
 
Join Date: Nov 2013
Location: Edinburg
Region: Texas
Posts: 30
Quote:
Originally Posted by CHIZ_65 View Post
Anyone else have terrible radio reception? I have the Kenwood hooked up to my stock antenna via that crab-adapter and the connections are tight, but the plain jane "HD Radio" reception is bad. Sometimes static, sometimes songs randomly fade in and out, sometimes its great....

Also, where does the mic plug in? I got a phone call and I answered it thru the Kenwood, my friend is talking to me on the speakers of my car but can't hear me one bit..Is there a setting?... ...hope i don't have it hooked up wrong in there.
I have the original stereo on my 2014 (Base) and signal sucks (i dont have satellite radio) :/
servs is offline   Reply With Quote
Old 02-07-2014, 03:27 PM   #145
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 102
Quote:
Originally Posted by CHIZ_65 View Post
Anyone else have terrible radio reception? I have the Kenwood hooked up to my stock antenna via that crab-adapter and the connections are tight, but the plain jane "HD Radio" reception is bad. Sometimes static, sometimes songs randomly fade in and out, sometimes its great....

Also, where does the mic plug in? I got a phone call and I answered it thru the Kenwood, my friend is talking to me on the speakers of my car but can't hear me one bit..Is there a setting?... ...hope i don't have it hooked up wrong in there.

Aren't you using Sync? If so your phone should only be paired with Sync for calls (OEM BLuetooth on).

If not then you should gave installed the Kenwood microphone.

Cheers.
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Old 02-07-2014, 05:19 PM   #146
Registered Member
Regular
 
CHIZ_65's Avatar
 
Join Date: Dec 2013
Location: Los Angeles
Region: California
Posts: 34
Quote:
Originally Posted by 12V Guy View Post
Aren't you using Sync? If so your phone should only be paired with Sync for calls (OEM BLuetooth on).

If not then you should gave installed the Kenwood microphone.

Cheers.
No synch..base model...But my RR unit needed to be flashed with the synch option ON in order for the button-bar to work. Remember? lol ... I do have the Kenwood microphone installed. And I'm pretty sure its plugged into the right port on the DNX890..
__________________
-2011 GT , 6AT, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo cats, Bassani Cat-Back Xhaust, BOSS 302 Intake, Steeda BOSS 101mm CAI, BBK85mm TB, Eibach Pro Shocks/Struts/Springs, BMR LCAs, UPR Relo. Brackets..
-1965 FB 2+2 , 289 4bbl Edlebrock Performance, Raven Exhaust..
CHIZ_65 is offline   Reply With Quote
Old 02-07-2014, 05:37 PM   #147
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 102
Quote:
Originally Posted by CHIZ_65 View Post
No synch..base model...But my RR unit needed to be flashed with the synch option ON in order for the button-bar to work. Remember? lol ... I do have the Kenwood microphone installed. And I'm pretty sure its plugged into the right port on the DNX890..
Yes I remember. As long as OEM BLuetooth is set to off then you should be good. Just double check where you plugged the mic in.
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Old 02-09-2014, 07:19 PM   #148
Registered Member
Regular
 
Capn__Morgan's Avatar
 
Join Date: May 2013
Location: Smithsburg
Region: Maryland
Posts: 208
Got my new part in and already installed. I'm shocked I got it as fast as I did. From California to Maryland in about two days. Part was easy to swap out and does indeed have a different color. Pics attached...Click image for larger version

Name:	ImageUploadedByMustang Evolution1391995106.236743.jpg
Views:	208
Size:	909.5 KB
ID:	147465Click image for larger version

Name:	ImageUploadedByMustang Evolution1391995124.838524.jpg
Views:	462
Size:	634.2 KB
ID:	147466Click image for larger version

Name:	ImageUploadedByMustang Evolution1391995138.369319.jpg
Views:	405
Size:	625.7 KB
ID:	147467
Capn__Morgan is offline   Reply With Quote
Old 02-11-2014, 01:38 PM   #149
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Hi Morgan,

I have yet to install my new button bar since it's been below zero here for what seems like forever, but based on your pictures I'm not too optimistic. It seems like the same blue as before. Is it the camera angle? 12V keeps saying that it should match the steering wheel buttons but the fact of the matter is the display text on the OEM display is the EXACT same blue as the steering wheel buttons and every other button in the car (maybe just my car?). In your pics the blue still doesn't match the OEM display text. I hope I'm wrong and I hope it's just the camera angle?

FWIW I was also told that ADS used the "Exact same LED" that is used in the OEM dash panel. I found this to be incorrect as I took my OEM panel apart out of curiosity. The OEM panel uses PLCC-2 3020 SMD LEDs whereas the ADS button bar appears to be using 0805 or similar SMD LEDs. This could explain the color variance.

Like I said, I'm just basing the above off your pictures of the new button bar. I can't comment with any certainty until I install mine. I'm hopeful that it's good to go but your pictures aren't giving me good vibes.

- Double J
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 02-11-2014, 02:01 PM   #150
Registered Member
Regular
 
Capn__Morgan's Avatar
 
Join Date: May 2013
Location: Smithsburg
Region: Maryland
Posts: 208
Quote:
Originally Posted by Double J View Post
Hi Morgan,



I have yet to install my new button bar since it's been below zero here for what seems like forever, but based on your pictures I'm not too optimistic. It seems like the same blue as before. Is it the camera angle? 12V keeps saying that it should match the steering wheel buttons but the fact of the matter is the display text on the OEM display is the EXACT same blue as the steering wheel buttons and every other button in the car (maybe just my car?). In your pics the blue still doesn't match the OEM display text. I hope I'm wrong and I hope it's just the camera angle?



FWIW I was also told that ADS used the "Exact same LED" that is used in the OEM dash panel. I found this to be incorrect as I took my OEM panel apart out of curiosity. The OEM panel uses PLCC-2 3020 SMD LEDs whereas the ADS button bar appears to be using 0805 or similar SMD LEDs. This could explain the color variance.



Like I said, I'm just basing the above off your pictures of the new button bar. I can't comment with any certainty until I install mine. I'm hopeful that it's good to go but your pictures aren't giving me good vibes.



- Double J

It's definitely a lighter color. I took it with my cell phone so it doesn't capture it exactly. The new ones don't match the odometer or the text in the lcd but it does match the steering wheel and the shifter gear illumination. Is it a big difference? Not really. But it's noticeable.
Capn__Morgan is offline   Reply With Quote
Old 02-11-2014, 02:01 PM   #151
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 102
Quote:
Originally Posted by Double J View Post
Hi Morgan,

I have yet to install my new button bar since it's been below zero here for what seems like forever, but based on your pictures I'm not too optimistic. It seems like the same blue as before. Is it the camera angle? 12V keeps saying that it should match the steering wheel buttons but the fact of the matter is the display text on the OEM display is the EXACT same blue as the steering wheel buttons and every other button in the car (maybe just my car?). In your pics the blue still doesn't match the OEM display text. I hope I'm wrong and I hope it's just the camera angle?

FWIW I was also told that ADS used the "Exact same LED" that is used in the OEM dash panel. I found this to be incorrect as I took my OEM panel apart out of curiosity. The OEM panel uses PLCC-2 3020 SMD LEDs whereas the ADS button bar appears to be using 0805 or similar SMD LEDs. This could explain the color variance.

Like I said, I'm just basing the above off your pictures of the new button bar. I can't comment with any certainty until I install mine. I'm hopeful that it's good to go but your pictures aren't giving me good vibes.

- Double J

Hi,


I am waiting for factory bezel to arrive so I can power up both and take a pic side by side. The EXACT LED refer to color only, not the packaging of the LED. LEDs can be purchased in the same color in any package for mounting on PCB. Once I get the bench setup running I will get to bottom of this.


12V Guy
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Old 02-11-2014, 02:03 PM   #152
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 102
Quote:
Originally Posted by Capn__Morgan View Post
It's definitely a lighter color. I took it with my cell phone so it doesn't capture it exactly. The new ones don't match the odometer or the text in the lcd but it does match the steering wheel and the shifter gear illumination. Is it a big difference? Not really. But it's noticeable.

Thanks, that is what we are trying to match as that is same color used in the OEM bezel. We never tried to match the screen text as Ford did not do that either..


Thanks,


12V Guy
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Old 02-28-2014, 12:26 PM   #153
Registered User
Newbie
 
Join Date: Feb 2014
Location: White plains
Region: New York
Posts: 2
Sirius XM tuner question

I have a 2010 mustang with stock shaker 500 radio, sync, and a Sirius XM subscription. I am thinking about doing the mus1 upgrade with kenwood dnx690hd and maestro. The kenwood receiver says it's compatible with sirius but I am unclear if I need to purchase a separate sirius tuner. Is my current factory sirius tuner incorporated in my stock radio or is it a separate unit that will remain in my vehicle even after I remove the factory radio?

Thanks
Rugs on is offline   Reply With Quote
Old 02-28-2014, 01:30 PM   #154
Registered Member
Regular
 
inthemix's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Region: California
Posts: 20
Quote:
Originally Posted by 12V Guy View Post
Hi,


I am waiting for factory bezel to arrive so I can power up both and take a pic side by side. The EXACT LED refer to color only, not the packaging of the LED. LEDs can be purchased in the same color in any package for mounting on PCB. Once I get the bench setup running I will get to bottom of this.


12V Guy
Let's get the side by side pic so everyone can rest assured. I have yet to install mine as well because I haven't had the time. I think that a high res pic of the colors side by side is the only way to go before anyone wishes to move forward on these. Thanks!
inthemix is offline   Reply With Quote
Old 03-03-2014, 04:03 PM   #155
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Rugs on View Post
I have a 2010 mustang with stock shaker 500 radio, sync, and a Sirius XM subscription. I am thinking about doing the mus1 upgrade with kenwood dnx690hd and maestro. The kenwood receiver says it's compatible with sirius but I am unclear if I need to purchase a separate sirius tuner. Is my current factory sirius tuner incorporated in my stock radio or is it a separate unit that will remain in my vehicle even after I remove the factory radio?

Thanks
You'll need a separate tuner (SXV200) because the OEM tuner is in the radio which will get removed.
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 03-03-2014, 07:34 PM   #156
Registered User
Newbie
 
Join Date: Feb 2014
Location: White plains
Region: New York
Posts: 2
Thanks Double J. Would I still be able to use the OEM satellite antenna with the SXV200 or would I need the one included with the separate tuner?
Rugs on is offline   Reply With Quote
Old 03-03-2014, 08:02 PM   #157
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Rugs on View Post
Thanks Double J. Would I still be able to use the OEM satellite antenna with the SXV200 or would I need the one included with the separate tuner?
I can't say from personal experience but I have looked into it because I want to eventually get the tuner myself. From what I've read on a number of other forums, you can use the OEM antenna but you'll just have to remove the plastic plug/housing around the OEM connector. Other than removing that it should plug right in.

Here's a link to an F150 forum that has some pics. Hope this helps

http://www.f150online.com/forums/sat...arket-h-u.html
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 03-04-2014, 06:10 AM   #158
Registered Member
Regular
 
EastTN15RubyRed's Avatar
 
Join Date: Nov 2013
Location: Knoxville
Region: Tennessee
Posts: 318
Quote:
Originally Posted by Double J View Post
I can't say from personal experience but I have looked into it because I want to eventually get the tuner myself. From what I've read on a number of other forums, you can use the OEM antenna but you'll just have to remove the plastic plug/housing around the OEM connector. Other than removing that it should plug right in.

Here's a link to an F150 forum that has some pics. Hope this helps

http://www.f150online.com/forums/sat...arket-h-u.html

+1...I've done it. Once you get to the step of hooking up the sat antenna you'll remove the plastic cover from the oem antenna lead. To help keep it secure once installed, I put a small amount of silicone sealant around the connection. Once it cures, the sealant will hold the connection together...be careful to only put the sealant on the outside of the connection, you don't want to insulate the connection and not get a sat signal.

This works well in all kinds of acceleration conditions
EastTN15RubyRed is offline   Reply With Quote
Old 03-11-2014, 11:20 AM   #159
Registered User
Newbie
 
Join Date: Mar 2014
Location: Edmonton
Region: Canada
Posts: 7
Hi
I was wondering if the kit will work with a shacker 500 system because when I look at idatalink site it only has base and nav options. I have a 2013 convert gt and planning on buying the dnn991hd kenwood stereo. I am also wondering if the cars native usb/ aux in will still react the same once I do change to the new stuff.
Blazenlink is offline   Reply With Quote
Old 03-11-2014, 11:42 AM   #160
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 102
Quote:
Originally Posted by Blazenlink View Post
Hi
I was wondering if the kit will work with a shacker 500 system because when I look at idatalink site it only has base and nav options. I have a 2013 convert gt and planning on buying the dnn991hd kenwood stereo. I am also wondering if the cars native usb/ aux in will still react the same once I do change to the new stuff.
There are several different Shaker options for 2013. I thought they did away with the 500/1000 designation in favor of Shaker and Shaker Pro. In any case, we support them all, but in the case of the top Shaker system for 13/14 model years, all the speakers are amplified. Our T-harness is being modified in production to add RCA inputs to drive this, but the product in the field now, would require you to solder on your own RCA's. This is not complicated or hard, but wanted to let you know.


Your Sync USB and Aux in will be available in a screen called Sync USB from within the My Mustang source menu and they work perfectly.


Cheers,
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Old 03-29-2014, 03:43 PM   #161
Registered Member
Regular
 
CHIZ_65's Avatar
 
Join Date: Dec 2013
Location: Los Angeles
Region: California
Posts: 34
Anyone with the DNX890HD try the DVD player yet? Mine plays DVDs, but there is no picture - only audio. The screen is blue and it says "Parking Off" in the middle. Whether in park, driving, etc.. there is still no picture. I even threw the E-brake on and the screen didnt change. I went to the DVD settup and changed the DVD On Screen part from "off" to "Auto"...but still no picture. Not sure what the deal is.
__________________
-2011 GT , 6AT, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo cats, Bassani Cat-Back Xhaust, BOSS 302 Intake, Steeda BOSS 101mm CAI, BBK85mm TB, Eibach Pro Shocks/Struts/Springs, BMR LCAs, UPR Relo. Brackets..
-1965 FB 2+2 , 289 4bbl Edlebrock Performance, Raven Exhaust..
CHIZ_65 is offline   Reply With Quote
Old 03-29-2014, 03:48 PM   #162
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
First thing that comes to mind is your parking brake. Did you run your parking brake wire appropriately? Is your parking brake on while trying to play movies?

FWIW I just grounded my parking brake wire so I can play movies while driving. (This is not recommended obviously but I don't care cuz the lady likes to watch movies while road tripping)
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 05-04-2014, 11:37 PM   #163
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
LED Swap blue to red

Maestro Mustang Dash Kit (MUS1) - RED LED Light Bar
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 05-05-2014, 03:02 PM   #164
Registered Member

Regular
 
Socal Stangman's Avatar
 
Join Date: Mar 2014
Location: Temecula Ca.
Region: California
Posts: 1,872
I have a couple of questions about this setup. Ill be doing it this weekend and Ive done a lot of reading and Im a little concerned about how this system works...it seems very buggy and glitchy.

How did you all tap into the Sync wire and the OBDII wires? Do you cut them or use a tap? If you used a tap which ones work best?

Am I reading correct that I have to use a seperate Sirus XM tuner? if so that really sucks.

Overall how do you guys like this set up? Ill be using a Kenwood DNN770HD. I have to say Im getting a little nervous about hooking this up. Not the install ,but the way it functions.
Socal Stangman is offline   Reply With Quote
Old 05-05-2014, 03:22 PM   #165
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Socal Stangman View Post
I have a couple of questions about this setup. Ill be doing it this weekend and Ive done a lot of reading and Im a little concerned about how this system works...it seems very buggy and glitchy.

How did you all tap into the Sync wire and the OBDII wires? Do you cut them or use a tap? If you used a tap which ones work best?

Am I reading correct that I have to use a seperate Sirus XM tuner? if so that really sucks.

Overall how do you guys like this set up? Ill be using a Kenwood DNN770HD. I have to say Im getting a little nervous about hooking this up. Not the install ,but the way it functions.
There's a few glitches here and there but nothing that would make me regret the upgrade. Just the fact that the Kenwood deck makes the audio quality that much better than factory is worth it to me.

SYNC wire - The directions will tell you to tap into the SYNC wire behind the glove box but because I didn't want to contort myself under the dash I followed the wires over and they are easily accessed behind the OEM dash kit. Once you take it out with the stereo you can see a black wire loom bundle on the right hand side of the opening and it's in there. Just cut the loom back a little to get to the wires and look for the right color wire. You will cut this wire and attach it to the SYNC wire in the kit.

OBDII wire - These wires you will tap into rather than cut but if you use taps please please use only the POSI-TAP connectors found online or locally if you're lucky. Those are the ONLY taps I would recommend. I actually couldn't get ahold of any and improvised but cutting the wires and then using a butt connector to get everything hooked back up. Soldering is also an option here.

Separate XM Tuner - Yes this is correct. The factory tuner is in the factory stereo so it will get removed if you upgrade. There's no way around it if you plan to upgrade. If you want to retain XM you'll need to purchase a tuner (SXV200). The factory satellite antenna can still be used but you'll need to remove the plastic plug/housing before it'll plug into the SXV200.

Satisfaction? - Overall I'm very happy with everything. Yes the Kenwood deck could stand to be a bit faster but meh...that's a minor complaint. Everything looks awesome and OEM quality and the audio improvement is great! The ADS dash kit looks and functions great as well as the Maestro module. I'd say the worst part about the whole thing is SYNC. I am not a fan of SYNC at all as I think it's clunky at best. I almost completely bypassed SYNC and just used the built in functionality of the Kenwood deck. The ONLY reason I didn't do that is because I was too lazy to run the microphone wire for the phone HAHA.

Anyway, good luck. This thread has a plethora of information and ADS (12V Guy) is always responding to questions right here if you run into a snag.

Hope this puts your mind at ease.
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 05-05-2014, 03:45 PM   #166
Registered Member

Regular
 
Socal Stangman's Avatar
 
Join Date: Mar 2014
Location: Temecula Ca.
Region: California
Posts: 1,872
DoubleJ thanks for the info, yes very helpful. Ill have to look into the wire taps youre talking about, Ive never used them before.

This might seem like a dumb question, but when I cut the Sync wire which end will I hook the wire from the Maestro to? Or do I reconnect both ends and just add the wire from the Maestro?
Socal Stangman is offline   Reply With Quote
Old 05-05-2014, 03:47 PM   #167
Registered User
Newbie
 
Kracktastic's Avatar
 
Join Date: Dec 2013
Location: Arlington
Region: Texas
Posts: 1
I've been following this thread and hope to purchase and install soon. I thought I read this system only works with the DNX radios. Is that accurate?
Kracktastic is offline   Reply With Quote
Old 05-05-2014, 03:48 PM   #168
Registered Member

Regular
 
Socal Stangman's Avatar
 
Join Date: Mar 2014
Location: Temecula Ca.
Region: California
Posts: 1,872
Are these the taps youre talking about?

http://www.amazon.com/Posi-Products-...tap+connectors
Socal Stangman is offline   Reply With Quote
Old 05-05-2014, 03:54 PM   #169
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Socal Stangman View Post
DoubleJ thanks for the info, yes very helpful. Ill have to look into the wire taps youre talking about, Ive never used them before.

This might seem like a dumb question, but when I cut the Sync wire which end will I hook the wire from the Maestro to? Or do I reconnect both ends and just add the wire from the Maestro?
You will just be using one end. Throw some electrical tape around the other end just for good measure. For which end you will use, I will refer to them as "SYNC SIDE" and the "CAR SIDE". When you cut the wire one end will run to the SYNC module (SYNC SIDE) and the other will run down toward the floor (CAR SIDE) if you're using my advice about getting to the wires behind the dash kit. You'll connect the Maestro wire up to the "CAR SIDE" wire and leave the "SYNC SIDE" wire unhooked.

Hopefully that made sense.
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 05-05-2014, 03:55 PM   #170
Registered Member

Regular
 
Socal Stangman's Avatar
 
Join Date: Mar 2014
Location: Temecula Ca.
Region: California
Posts: 1,872
No it must be these...

Amazon.com: Posi-Tap Connectors Kit- Includes Taps for 22 through 10 Gauge Wires, Plus 2 Fuseholders!: Automotive
Socal Stangman is offline   Reply With Quote
Old 05-05-2014, 03:58 PM   #171
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Socal Stangman View Post
No those are a little different. These are the ones...

Amazon.com: Posi-tap Connector, 20-22 Gauge Wire, Pack of 5: Automotive
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 05-05-2014, 04:01 PM   #172
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Kracktastic View Post
I've been following this thread and hope to purchase and install soon. I thought I read this system only works with the DNX radios. Is that accurate?
Nope the Maestro RR is compatible with the Kenwood DDX, DNN, and DNX radios.

iDatalink - Maestro - iDatalink-compatible radios
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Old 05-05-2014, 08:20 PM   #173
Registered Member
Regular
 
Capn__Morgan's Avatar
 
Join Date: May 2013
Location: Smithsburg
Region: Maryland
Posts: 208
Hey guys. So I got rid of the sixxer and got a gt premium with the Shaker system. Everything shows up as working but there's no sound. Any help? Everything is ran correctly as far as I can tell...
Capn__Morgan is offline   Reply With Quote
Old 05-05-2014, 08:40 PM   #174
Registered Member
Regular
 
Capn__Morgan's Avatar
 
Join Date: May 2013
Location: Smithsburg
Region: Maryland
Posts: 208
Quote:
Originally Posted by Capn__Morgan View Post
Hey guys. So I got rid of the sixxer and got a gt premium with the Shaker system. Everything shows up as working but there's no sound. Any help? Everything is ran correctly as far as I can tell...

Just looked. Will I need the FO1 harness to make this work? I believe that's what it's looking like.
Capn__Morgan is offline   Reply With Quote
Old 05-06-2014, 09:48 AM   #175
Registered Member
Regular
 
Double J's Avatar
 
Join Date: Oct 2013
Location: Duluth
Region: Minnesota
Posts: 37
Quote:
Originally Posted by Capn__Morgan View Post
Just looked. Will I need the FO1 harness to make this work? I believe that's what it's looking like.
I was going to comment and ask what harness you were using. Depending on what options your old Mustang had and your new Mustang it may be a different one. The FOR01 harness is what I used for mine (2010 GT w/ Shaker500)
__________________
2010 Black GT. Appearance mods only so far. SS center fog grille, DG Customs side and window scoops, SLP Loudmouth axle backs, Roush center console button, Roush white shift knob and boot, ADS/Maestro RR dash kit w/ Kenwood NAV setup to retain SYNC.

NOTE: OEM grille, mufflers, and 401A shift knob w/boot are for sale if interested. PM me an offer.
Double J is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:05 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.