new deck - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-23-2014, 10:43 PM   #1
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
new deck

Hey guys I got a new deck for my 2004 mach 1 it's a Kenwood KDC-x895 and I got the Metra 99-5021 wire harness, I got everything wired but when I pluged it in the front bottom speakers didn't work and I had no bass can anyone help me ?
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20140123_224254.png
Views:	95
Size:	404.1 KB
ID:	145557  
TXstang125 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2014, 03:37 AM   #2
Registered Member
Regular
 
66Sprint200's Avatar
 
Join Date: Aug 2008
Location: Pittsburgh
Region: Pennsylvania
Posts: 305
Hey, do you have pictures of how you connected the Metra harnesses to the radio harness? And do you have a picture of the factory radio connections?
__________________
1966 Mustang Sprint 200--Wimbledon White
1998 Mustang V6 Coupe--Silver--RIP, Totalled by brother
2005 Mustang V6 Premium Coupe--Sonic Blue
66Sprint200 is offline   Reply With Quote
Old 01-24-2014, 10:32 AM   #3
Registered Member
Regular
 
TXstang125's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 410
Quote:
Originally Posted by 66Sprint200 View Post
Hey, do you have pictures of how you connected the Metra harnesses to the radio harness? And do you have a picture of the factory radio connections?
No but I coneecter all the wires on the big clip in the pic and had a solid blue left and I didn't connect anything to the smaller clip
TXstang125 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-25-2014, 03:49 PM   #4
Registered Member
Regular
 
66Sprint200's Avatar
 
Join Date: Aug 2008
Location: Pittsburgh
Region: Pennsylvania
Posts: 305
The smaller harness is used for cars with factory subs and amps (on 2005+ Mustangs that means shaker equipped cars). I'm just trying to see if you have the right wiring harness.
__________________
1966 Mustang Sprint 200--Wimbledon White
1998 Mustang V6 Coupe--Silver--RIP, Totalled by brother
2005 Mustang V6 Premium Coupe--Sonic Blue
66Sprint200 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mach460 rear deck removal Bamman Mustang Audio & Video 4 10-15-2013 04:17 PM
Poor rear deck lid quality!! dobypaw3 2011-2014 V6 Mustang 27 04-17-2013 03:21 PM
2013 Mustang GT Rear Deck Lid Panel Removal Charleston 2011-2014 Mustang GT 3 07-17-2012 05:46 AM
Deck lid emblem M3to5.0 2011-2014 Mustang GT 17 10-08-2011 02:29 PM

» Like Us On Facebook



09:17 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.