Speakers sounding too quiet - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-24-2015, 09:30 AM   #1
Registered User
Newbie
 
BigMike's Avatar
 
Join Date: Oct 2014
Posts: 7
Speakers sounding too quiet

I got in my 2011 v6 Premium this morning to go to school. We've had snow and it's the first time she has been out of the garage in two weeks. I synced my phone up to the shakers system and started playing music and I thought it sounded very quiet. I turned up the volume to nearly half of the maximum and it still was not very loud. The bass was also lacking. I thought that maybe it was the song so I changed it to one that I knew was loud and still nothing. I made sure that the fade and balance hadn't changed. I park in the garage but it has been in the single digits and teens. Could the temperature have effected my speakers?
Any help is appreciated. Thank you.
BigMike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2015, 08:06 PM   #2
Registered User
Newbie
 
BigMike's Avatar
 
Join Date: Oct 2014
Posts: 7
UPDATE: My subs are barely pushing any air. There is very little bass there. Can the subs blow without being used?
BigMike is offline   Reply With Quote
Old 02-25-2015, 10:17 AM   #3
Registered Member

Regular
 
Socal Stangman's Avatar
 
Join Date: Mar 2014
Location: Temecula Ca.
Region: California
Posts: 1,872
I doubt its the speakers. Id be more inclined to think its some thing with the amps.
Socal Stangman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-01-2015, 07:16 PM   #4
Registered Member
Regular
 
croach412's Avatar
 
Join Date: Feb 2015
Location: Pittsburgh, PA
Posts: 20
dont blast subs or speakers when they are cold, it definitely effects them, but after playing for a bit they should be fine to at least turn up some...the cold wont do last damage not to such a new system

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app

---------- Post added at 01:16 AM ---------- Previous post was at 01:15 AM ----------

lasting damage* id agree maybe a sub problem or fuse but for them to play at all is wierd, do you mean even the tweaters and everything are quiet?

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
croach412 is offline   Reply With Quote
Old 04-20-2015, 12:52 PM   #5
Registered Member
Regular
 
20prima10's Avatar
 
Join Date: May 2014
Location: Flint mi
Region: Michigan
Posts: 765
Cold weather leads to a lot of cracked cones on speakers and mainly subs. That doesn't account for the low volume. It's never a good idea to run your system rite away when it's cold. Think of condensation for a minute. Glass of ice water in the summer time. What happens??? Same thing applies to your amps when it's cold out. They collect moisture as does the rest of your car when it's cold. It's best to let the car run for 10 min or so before pushing and stereo system. Allow speakers to warm up so u do t damage there motors and allow the Amps to heat up and evaporate any water on them. Sorry for the long story just want it to make sense. But anyways. It's possible you amp is going out due to the cold weather issue.


Sent from my iPhone using Mustang Evolution
20prima10 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
removing mach460 amps/speakers, running new amp to door speakers with stock wiring? paradigm 1996-2004 Mustang GT 0 07-31-2013 05:04 AM
Magnaflow Catback too quiet. ccabral14 1996-2004 Mustang GT 18 04-16-2013 11:21 PM
Too quiet 08 snake Shelby Mustang 10 02-21-2013 10:48 PM
GT500s too quiet! USAF2754 2011-2014 Mustang GT 45 12-08-2012 01:12 PM
It's been too quiet around here the past few days... lowflyn The Bar 39 07-15-2008 12:07 PM

» Like Us On Facebook



04:28 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.