Installing a CD Player in a 90 GT - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-09-2004, 04:46 AM   #1
Registered Member
Regular
 
Join Date: Sep 2003
Posts: 44
Installing a CD Player in a 90 GT

I bought a CD Player and the needed wiring adapters and everything about 2 weeks ago and started installing it. It all lights up and it finds the radio stations and plays CD's and everything but theres one big problem.. there is no sound going to the speakers.

This is probably a problem with the factory amp, and i though i had correctly bypassed it but im not sure anymore. Can anyone lend me some advice on what to do? my friend said we were going to have to run speaker wire from it to all of my speakers, i have the premium sound system so that's 6 speakers.. I really don't want to do all of that work.

Anyone know what to do?





1990 Ford Mustang GT - 5.0
Premium Sound System (6 speakers)
__________________
2000 Chevrolet Tahoe LS
5.3L VORTEC (not V-TEC) V8
4-Speed Automatic 4x4


Garaged:
1990 Ford Mustang GT
5.0L V8
4-Speed Automatic Overdrive
ItWouldAppearSo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2004, 05:12 AM   #2
Registered Member
Regular
 
Join Date: Sep 2003
Posts: 44
the ****ing thing still hasn't been installed.
__________________
2000 Chevrolet Tahoe LS
5.3L VORTEC (not V-TEC) V8
4-Speed Automatic 4x4


Garaged:
1990 Ford Mustang GT
5.0L V8
4-Speed Automatic Overdrive
ItWouldAppearSo is offline   Reply With Quote
Old 01-13-2004, 05:36 PM   #3
Dom
Registered Member
Regular
 
Dom's Avatar
 
Join Date: Nov 2003
Region: Tennessee
Posts: 2,391
Send a message via AIM to Dom
Quote:
i though i had correctly bypassed it but im not sure anymore.
Check it again.
__________________
- Matthew | matthew98@gmail.com
Dom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2004, 06:18 PM   #4
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
powering six speakers with a 4 channel head unit might be the problem...... thats just a guess tho.

All your speakers were powered by your factory amps right....
__________________

Reddit
Brent is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new cd player electricstang Mustang Audio & Video 6 11-06-2005 03:04 AM
new cd player electricstang Mustang Audio & Video 1 09-22-2005 06:24 PM
T-Ball coach paid player to injure mentally retarded player WhiteStang99 The Bar 4 07-15-2005 05:01 PM
Installing my SC soon Danger Dude Pre-2005 V6 Mustang 11 02-11-2004 09:48 PM
installing Studlystang921 Pre-2005 V6 Mustang 1 08-23-2003 10:11 AM

» Like Us On Facebook



07:22 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.