Need help asap (stereo question) - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-19-2008, 06:04 PM   #1
Registered User
Newbie
 
Join Date: Dec 2008
Posts: 2
Need help asap (stereo question)

Ok putting in aftermarket Alpine Head unit, i hook it up red to red black to black yellow to yellow, then speaker wires of course but it wont give my head unit any power. Anyone have any insides on what i should try or do its all brandnew stuff so iunno
02slowgt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2008, 11:58 PM   #2
Registered Member
Regular
 
DaDant!'s Avatar
 
Join Date: Nov 2008
Region: North Carolina
Posts: 329
Re: Need help asap (stereo question)

did you get the wiring harness for your alpine?

check the fuse under the hood, i blew mine when i installed my headunit.

how did you connect the wires, did you use like wire screws the ones electricians use for like ceiling fans, use wire crimpers or just put electrical tape?

if its not the fuse, double check the connection of the wires, if thats not it i recommend taking your car to an audio shop and having them take a look at it.
__________________
]
00 gt:u.d. pulleys, K&N CAI, UPR O/R X-pipe, Flowmaster 40 tips

im getting there.
.
DaDant! is offline   Reply With Quote
Old 12-20-2008, 06:34 PM   #3
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: Need help asap (stereo question)

Before you answer anything else...

Does your car have either the Mach 460 or 1000 system factory?
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2008, 06:46 PM   #4
Registered User
Newbie
 
Join Date: Dec 2008
Region: Kentucky
Posts: 1
Re: Need help asap (stereo question)

The reds and the yellows should be separate. The red is switched power and the yellow is constant power. The head unit should have a yellow for constant power. Use a 12V test light and test to see which is the wire from your switch and verify that the yellow is hot always.
qtrhoss13 is offline   Reply With Quote
Old 12-20-2008, 11:07 PM   #5
Registered Member
Regular
 
DaDant!'s Avatar
 
Join Date: Nov 2008
Region: North Carolina
Posts: 329
Re: Need help asap (stereo question)

low, i have the mach 460 and an alpine unit i installed it my self, as long as he has both wiring harness he will be good, lol
__________________
]
00 gt:u.d. pulleys, K&N CAI, UPR O/R X-pipe, Flowmaster 40 tips

im getting there.
.
DaDant! is offline   Reply With Quote
Old 12-21-2008, 12:07 AM   #6
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: Need help asap (stereo question)

Quote:
Originally Posted by DaDant! View Post
low, i have the mach 460 and an alpine unit i installed it my self, as long as he has both wiring harness he will be good, lol
I wanted to make sure which wiring harness he had...if he doesn't have the right one it'll be all screwed up. I know...been there.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 12-21-2008, 05:25 AM   #7
Registered Member
Regular
 
DaDant!'s Avatar
 
Join Date: Nov 2008
Region: North Carolina
Posts: 329
Re: Need help asap (stereo question)

true i understand that. i think the problem might be that he blew a fuse if he did get the correct one. cause when i did my install i blew the fuse and i wasnt gettin any power to my head unit and i know i hooked it up right.
__________________
]
00 gt:u.d. pulleys, K&N CAI, UPR O/R X-pipe, Flowmaster 40 tips

im getting there.
.
DaDant! is offline   Reply With Quote
Old 12-24-2008, 12:27 AM   #8
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: Need help asap (stereo question)

****can the entire mach460 garbage setup and opt for components all around. The mach460 is a 9v setup, whereas your new deck is a 12v. Sure it will work, but it will make the system way too sensitive towards the standard deck, to where the volume level 5 is unbearably loud.

Honestly id get the ford to aftermarket power harness so your power and everything is pretty much plug and play (you just have to wire up the converter harness into the Alpine's harness) and then go to town on rewiring the rest of the speakers. Youll be glad in the end, i had the Mach460 in my 02 GT and went to a CDA-987X, Alpine components up front and Alpine 5x8/5x7 triaxials out back (still in the mach decklid though, you can also put components in there as well) and the entire setup sounded light years better than the Mach460.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Halo Projector light question need help asap StangPride Pre-2005 V6 Mustang 5 03-25-2009 02:39 AM
stereo question white98gt 1996-2004 Mustang GT 16 11-15-2008 05:53 PM
Need help asap with Stereo install Scorpion1 Pre-2005 V6 Mustang 13 07-10-2008 02:34 AM
mp3 stereo question Monkey The Bar 6 10-08-2004 06:55 PM
quick stereo question Monkey Mustang Audio & Video 4 07-06-2004 01:00 AM

» Like Us On Facebook



01:51 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.