2000 Ford Mustang Replace radio speakers not working - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > New Member Introductions & Greetings



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-26-2009, 10:39 AM   #1
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
2000 Ford Mustang Replace radio speakers not working

Hi
I replace stock radio in my 2000 Mustang cd player below radio unit.
I installed a Alpine CDA-9883. I used a scosche fdk106 wiring harness.
Can someone resolve this problem. Thanks
tralfaz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-26-2009, 11:03 AM   #2
Registered Member
Regular
 
sonicpony03's Avatar
 
Join Date: Dec 2007
Location: WI
Region: Wisconsin
Posts: 5,411
Re: 2000 Ford Mustang Replace radio speakers not working

welcome :thumbs2:

I am not experienced in audio or wiring, but I'm sure someone here will be able to give ya a hand
__________________


12 Black GT500 SVT PP l VMP TVS l JLT123 l O/R X l 28x11.50Rx15 M/T Street R's l BMR Suspension l Recaros

03 Sonic Blue 3.8 / 17 Magnetic Fusion Sport 2.7 EB
sonicpony03 is offline   Reply With Quote
Old 06-26-2009, 12:52 PM   #3
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: 2000 Ford Mustang Replace radio speakers not working

if you had the mach 460 system you have to fully remove it to get anything to work
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-26-2009, 01:49 PM   #4
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

Hi,
I'm not sure if I have the mach 460 system, I had ford radio in top deck, it has
a 6 pin connector which went to the cd player down below, and an 8 pin connector which I connector to wire harness for speaker and it have a long 8 pin connector which I connect to power. I wire yellow to yellow, red to red, black to black, I didn't use the orange, orange white, or orange black. How do you remove mach 460 system?
Thanks For your help
tralfaz is offline   Reply With Quote
Old 06-26-2009, 09:06 PM   #5
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: 2000 Ford Mustang Replace radio speakers not working

So you replaced the bottom "radio" (actually just the CD Player)? That's what I am understanding. You also left the top radio (actual radio) in? If so, then the top radio has to be replaced, the bottom CD Player is just an "add on component" so to speak.
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 06-27-2009, 09:01 AM   #6
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

No I removed both pieces. I just put the new radio in the top slot. I left the bottom slot
open for know.
tralfaz is offline   Reply With Quote
Old 06-27-2009, 04:23 PM   #7
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: 2000 Ford Mustang Replace radio speakers not working

If you had the CD Player in, then you should have the Premium sound system, meaning there is an amp. There should be two square plugs behind the Radio.

I think I know what you did.

You said you plugged in the 6-pin harness that goes to the CD Player? That bundle of wires is meaningless now, you can take that out. Behind the Radio the other square plug should be an 8-pin connector - those are your audio wires. Plug into that instead.

So you should have two harness plugged in. The long skinny gray rectangle and the square black harness.
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 06-28-2009, 05:35 PM   #8
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

No I did use the 8 pin wire, still have no speakers.
tralfaz is offline   Reply With Quote
Old 06-28-2009, 06:20 PM   #9
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: 2000 Ford Mustang Replace radio speakers not working

How about the blue wires? Did you hook those up. It now sounds as if you're amp is not turning on.
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 06-28-2009, 06:46 PM   #10
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

Hi
What do I hook the blue wires up too?
Thanks
tralfaz is offline   Reply With Quote
Old 06-28-2009, 06:47 PM   #11
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

I have a blue and ablue white on the long 8 pin connector.
tralfaz is offline   Reply With Quote
Old 06-28-2009, 06:48 PM   #12
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

I tried hook up the blue with the blue white. I still have no sound
tralfaz is offline   Reply With Quote
Old 06-28-2009, 07:24 PM   #13
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: 2000 Ford Mustang Replace radio speakers not working

On the harness for the aftermarket radio there should be a blue wire, you can hook both blue and blue/white up to behind the radio. If the radio has just a blue/white wire you can hook up the other harness blue and blue/white wire to the radio's blue/white wire. If the radio's harness has both a blue and blue/white wire then you can hook up each individual wire to it's respective one. Confused yet? Summary: Make sure the blue/white wire on the aftermarket harness going into the car is hooked up (has power).

If the radio harness does not have any blue wires you can tap the other harness' blue and blue/white wire onto the red wire.

Blue: Power Antenna
Blue/White: Amp Turn On
Red: Accessory
Yellow: Battery
Black: Ground
Oranges (grouped): Dimmer, dimmer ground, dash lights.

Speakers
White / White/Black: Drivers Front + / -
Gray / Gray/BLK: PF + / -
Green / Green/BLK: DR + / -
Purple / Purple/BLK: PR + / -
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 06-29-2009, 08:42 AM   #14
Registered User
Newbie
 
Join Date: Jun 2009
Posts: 1
Re: 2000 Ford Mustang Replace radio speakers not working

Thanks You Radio works great. Thanks FOR ALL YOUR HELP
tralfaz is offline   Reply With Quote
Old 06-29-2009, 05:05 PM   #15
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: 2000 Ford Mustang Replace radio speakers not working

Glad to hear it's working, I don't know what I'd do with out music.
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > New Member Introductions & Greetings

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
im about to replace my clutch/flywheel what else should i replace? 1996v6stang Pre-2005 V6 Mustang 2 07-12-2010 12:22 PM
2000 Ford Mustang Replace Radio No sound from speakers tralfaz Mustang Audio & Video 0 06-26-2009 04:24 PM
Power Windows Global Access NOT working after SJB replace - Is this fixable? HOW? bighank General Mustang Discussion 0 09-30-2008 06:26 PM
door speakers not working greenpony02 Mustang Audio & Video 1 05-26-2007 12:48 PM

» Like Us On Facebook



07:43 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.