CAI - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > Mustang Classified Forums *20 Posts Required* > Mustang Parts for Sale and Wanted



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-06-2013, 11:23 PM   #36
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Quote:
Originally Posted by Xaperez100 View Post

Try unplugging it for 15 mins and then plug it back in then start it
I just undid the battery.I'm just going to leave it undone till morning and pray tonight that it starts in the morning..
01mustang_gtfun is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2013, 01:18 AM   #37
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 01mustang_gtfun View Post

I just undid the battery.I'm just going to leave it undone till morning and pray tonight that it starts in the morning..
Hopefully!
Xaperez100 is offline   Reply With Quote
Old 03-07-2013, 10:00 AM   #38
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
It's probably the fuel pump. The CAI can't mess moth the computer. I think. It's just giving it more air. But you haven't turned it on. Is your MAF sensor connected? Is it tight?
sam62893 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2013, 01:46 PM   #39
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Now my theft light is blinking real fast.how do I reset that...could that be the problem
01mustang_gtfun is offline   Reply With Quote
Old 03-07-2013, 09:25 PM   #40
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 01mustang_gtfun View Post
Now my theft light is blinking real fast.how do I reset that...could that be the problem
Try getting someone to check it.. Autozone if you can get it there
Xaperez100 is offline   Reply With Quote
Old 03-07-2013, 09:48 PM   #41
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Off she goes to the dealership...
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20130307_214751.png
Views:	42
Size:	362.8 KB
ID:	94620  
01mustang_gtfun is offline   Reply With Quote
Old 03-07-2013, 10:03 PM   #42
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 01mustang_gtfun View Post
Off she goes to the dealership...
Boo

---------- Post added at 10:03 PM ---------- Previous post was at 10:00 PM ----------

Quote:
Originally Posted by 1slosix View Post
when you're hitting the valve on the fuel rail is the car in on position? swap the pump relay with another relay of the same kind (i think the horn relay will do...or headlamp one)...see if that works...you'll know quick if it's that or not..then you can start thinking pump or not...btw can you hear it prime in the on position? other things to check...look at the inertia switch in the trunk and see if it's flipped..
How do you check the fuel pressure on the fuel rail? I can't find it.
Xaperez100 is offline   Reply With Quote
Old 03-08-2013, 09:39 AM   #43
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Quote:
Originally Posted by Xaperez100 View Post

Boo

---------- Post added at 10:03 PM ---------- Previous post was at 10:00 PM ----------



How do you check the fuel pressure on the fuel rail? I can't find it.
There's a little thing that looks like a valve stem.it has a cap over it.i would take a pic for you but she's at the dealer ship.its kinda in the middle of the motor.it should have a black cap over it that u have to remove.I'm not ssure if that's any help
01mustang_gtfun is offline   Reply With Quote
Old 03-08-2013, 09:51 AM   #44
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Look right next to oil cap on the right.its the thing with the two red wires running to it.the bottom of its orange.hope this helps
Attached Thumbnails
Click image for larger version

Name:	1362757456897_2765129857_9bec6e88.jpg
Views:	39
Size:	48.0 KB
ID:	94701  
01mustang_gtfun is offline   Reply With Quote
Old 03-09-2013, 03:48 AM   #45
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 01mustang_gtfun View Post
Look right next to oil cap on the right.its the thing with the two red wires running to it.the bottom of its orange.hope this helps
Oh okay thank you!
Xaperez100 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Classified Forums *20 Posts Required* > Mustang Parts for Sale and Wanted

Tags
cai

« Rims | 07 V6 Parts »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:08 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.