CAI - Mustang Evolution

Go Back   Mustang Evolution > Mustang Classified Forums *20 Posts Required* > Mustang Parts for Sale and Wanted



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-11-2013, 10:13 PM   #1
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
CAI

Anyone selling a cai for a 2000 v6
Xaperez100 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2013, 12:30 AM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
worse case senario and you don't find a seller you can always just buy a k&n drop in filter...and then pull off the air silencer...boom instant CAI

__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 01-12-2013, 01:33 AM   #3
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 1slosix View Post
worse case senario and you don't find a seller you can always just buy a k&n drop in filter...and then pull off the air silencer...boom instant CAI
Does it work the same? Lol cause I took off the silencer but I have a normal filter actually
Xaperez100 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2013, 02:19 AM   #4
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Im selling onr
Andy714 is offline   Reply With Quote
Old 01-12-2013, 02:38 AM   #5
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by Andy714 View Post
Im selling onr
How much?
Xaperez100 is offline   Reply With Quote
Old 01-12-2013, 07:08 PM   #6
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
My mechanic told me something about the air silencer being taken off messes with the MAF sensor or something
sam62893 is offline   Reply With Quote
Old 01-12-2013, 07:08 PM   #7
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by sam62893 View Post
My mechanic told me something about the air silencer being taken off messes with the MAF sensor or something
It hasn't messed with mine at all
Xaperez100 is offline   Reply With Quote
Old 01-12-2013, 07:19 PM   #8
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Yeah I had mine off too, but since he's a certified mechanic and I'm just a garage junkie I thought I'd listen to him better safe than sorry
sam62893 is offline   Reply With Quote
Old 01-12-2013, 07:21 PM   #9
Registered Member
Regular
 
Horseplay's Avatar
 
Join Date: Oct 2011
Location: San Antonio, TX
Region: Texas
Posts: 4,265
buy the one from AM bro ! its cheap
__________________

Low2v
Horseplay is offline   Reply With Quote
Old 01-12-2013, 08:03 PM   #10
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by Horseplay View Post
buy the one from AM bro ! its cheap
Yeah that's what I'm looking into. I heard there's no difference really in hp gain if I got the bbk or the other one cheaper from am
Xaperez100 is offline   Reply With Quote
Old 01-12-2013, 08:24 PM   #11
Registered Member
Regular
 
Horseplay's Avatar
 
Join Date: Oct 2011
Location: San Antonio, TX
Region: Texas
Posts: 4,265
Quote:
Originally Posted by Xaperez100 View Post

Yeah that's what I'm looking into. I heard there's no difference really in hp gain if I got the bbk or the other one cheaper from am
yup! save sum $$
__________________

Low2v
Horseplay is offline   Reply With Quote
Old 01-12-2013, 10:57 PM   #12
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
Quote:
Originally Posted by Andy714 View Post
Im selling onr
wrong model

Quote:
Originally Posted by Xaperez100 View Post
How much?
not worth having to make it fit

Quote:
Originally Posted by sam62893 View Post
My mechanic told me something about the air silencer being taken off messes with the MAF sensor or something
nope

Quote:
Originally Posted by sam62893 View Post
Yeah I had mine off too, but since he's a certified mechanic and I'm just a garage junkie I thought I'd listen to him better safe than sorry
i'm ASE certified too and i don't know have the things i should lol, but one thing i know is that it won't mess with the MAF sensor unless you break it somehow while pulling off the silencer
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 01-12-2013, 10:59 PM   #13
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Location: Seaside
Region: California
Posts: 8,133
I bought a cai for my old v6 and doesn't make a diff in hp only in appearance and sound so just spend you're money on like gears
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 01-13-2013, 03:20 AM   #14
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Quote:
Originally Posted by Xaperez100 View Post

How much?
Mm 30 plus shipping.. Its missing some bolts tho
Andy714 is offline   Reply With Quote
Old 01-13-2013, 03:29 AM   #15
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by Andy714 View Post

Mm 30 plus shipping.. Its missing some bolts tho
Is it for my car? Or yours? Mines a 2000
Xaperez100 is offline   Reply With Quote
Old 01-13-2013, 03:34 AM   #16
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Its for the 3.8. 94thru 04 i believe..

---------- Post added at 03:34 AM ---------- Previous post was at 03:31 AM ----------

Nvm its for 94-98 just checked on am
Andy714 is offline   Reply With Quote
Old 01-13-2013, 03:58 AM   #17
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by Andy714 View Post
Its for the 3.8. 94thru 04 i believe..

---------- Post added at 03:34 AM ---------- Previous post was at 03:31 AM ----------

Nvm its for 94-98 just checked on am
Boo.:/
Xaperez100 is offline   Reply With Quote
Old 01-13-2013, 12:56 PM   #18
Road Trip!
 
Join Date: Sep 2012
Region: California
Posts: 610
Sorry dude
Andy714 is offline   Reply With Quote
Old 01-15-2013, 01:52 AM   #19
Registered Member
Regular
 
SoCalKev's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 679
Send a message via Skype™ to SoCalKev
Quote:
Originally Posted by Xaperez100 View Post

Boo.:/
I have my old K&N
For my 2003 procharged
SoCalKev is offline   Reply With Quote
Old 01-15-2013, 01:53 AM   #20
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by SoCalKev View Post

I have my old K&N
For my 2003 procharged
Willing to sell it?
Xaperez100 is offline   Reply With Quote
Old 01-15-2013, 01:54 AM   #21
Registered Member
Regular
 
SoCalKev's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 679
Send a message via Skype™ to SoCalKev
Quote:
Originally Posted by Xaperez100 View Post
Willing to sell it?
Yeah there just sitting around I have a lot of parts off my 03
SoCalKev is offline   Reply With Quote
Old 03-04-2013, 04:02 PM   #22
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
89 Bucks at american muscle.just got mine today.
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20130304_160205.png
Views:	95
Size:	325.2 KB
ID:	94014  
01mustang_gtfun is offline   Reply With Quote
Old 03-04-2013, 04:04 PM   #23
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 01mustang_gtfun View Post
89 Bucks at american muscle.just got mine today.
eBay dude! Got mine for 56:p
Xaperez100 is offline   Reply With Quote
Old 03-04-2013, 05:23 PM   #24
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Careful with the couplings. Mine didn't fit correctly and I had to switch them and stretch them. It sounds awesome though
sam62893 is offline   Reply With Quote
Old 03-04-2013, 05:50 PM   #25
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by sam62893 View Post
Careful with the couplings. Mine didn't fit correctly and I had to switch them and stretch them. It sounds awesome though
Mine fit good and yeah it does I like the little noise it makes when I tap the gas:p
Xaperez100 is offline   Reply With Quote
Old 03-06-2013, 09:38 PM   #26
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Just put mine on now I can't get my car to start.I'm going to start a new thread.....HELP....
01mustang_gtfun is offline   Reply With Quote
Old 03-06-2013, 09:44 PM   #27
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
Quote:
Originally Posted by 01mustang_gtfun View Post
Just put mine on now I can't get my car to start.I'm going to start a new thread.....HELP....
did you put the maf back in the right spot?
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 03-06-2013, 09:47 PM   #28
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Quote:
Originally Posted by 1slosix View Post

did you put the maf back in the right spot?
Yes there's only one way to put it in I think.but yes thats in the right spot I just double checked.
01mustang_gtfun is offline   Reply With Quote
Old 03-06-2013, 09:51 PM   #29
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Quote:
Originally Posted by 01mustang_gtfun View Post

Yes there's only one way to put it in I think.but yes thats in the right spot I just double checked.
Pictures of the setup? And how is the car not starting exactly? Just saying my car won't start isn't helping us help you
sam62893 is offline   Reply With Quote
Old 03-06-2013, 10:09 PM   #30
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Quote:
Originally Posted by sam62893 View Post

Pictures of the setup? And how is the car not starting exactly? Just saying my car won't start isn't helping us help you
It turns over but won't start.everything in the car works radio lights ect.we sprayed started fluid in the throttle body and it started right up but died a second later.here's a few pics
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20130306_220818.png
Views:	66
Size:	379.2 KB
ID:	94441   Click image for larger version

Name:	ForumRunner_20130306_220835.png
Views:	61
Size:	290.0 KB
ID:	94442  

Click image for larger version

Name:	ForumRunner_20130306_220846.png
Views:	59
Size:	388.0 KB
ID:	94443   Click image for larger version

Name:	ForumRunner_20130306_220901.png
Views:	70
Size:	327.6 KB
ID:	94444  

01mustang_gtfun is offline   Reply With Quote
Old 03-06-2013, 10:24 PM   #31
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
We checked and there's no fuel going to the...not sure what its called lol but the thing that looks like a valve stem and when u push it fuels suppost to pray out out,well no fuel sprays out of mine,my buddy says its the fuel pump....another buddy said since I just put in my Cai it could have messed with my computer or my theft system..Amy ideas??
01mustang_gtfun is offline   Reply With Quote
Old 03-06-2013, 10:37 PM   #32
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
when you're hitting the valve on the fuel rail is the car in on position? swap the pump relay with another relay of the same kind (i think the horn relay will do...or headlamp one)...see if that works...you'll know quick if it's that or not..then you can start thinking pump or not...btw can you hear it prime in the on position? other things to check...look at the inertia switch in the trunk and see if it's flipped..
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 03-06-2013, 10:46 PM   #33
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Did you unplug your battery before install? To reset the ecu?? Because I did that lol but mine works.-.
Xaperez100 is offline   Reply With Quote
Old 03-06-2013, 11:04 PM   #34
Registered Member
Regular
 
01mustang_gtfun's Avatar
 
Join Date: Feb 2013
Location: pekin
Region: Illinois
Posts: 79
Quote:
Originally Posted by 1slosix View Post
when you're hitting the valve on the fuel rail is the car in on position? swap the pump relay with another relay of the same kind (i think the horn relay will do...or headlamp one)...see if that works...you'll know quick if it's that or not..then you can start thinking pump or not...btw can you hear it prime in the on position? other things to check...look at the inertia switch in the trunk and see if it's flipped..
we can't hear it prime at all.and yes we checked the switch in the trunk and it Wasent flipped.I will try swapping the relay tmrw thanks

---------- Post added at 11:04 PM ---------- Previous post was at 11:03 PM ----------

Quote:
Originally Posted by Xaperez100 View Post
Did you unplug your battery before install? To reset the ecu?? Because I did that lol but mine works.-.
No they didn't unplug the battery.
01mustang_gtfun is offline   Reply With Quote
Old 03-06-2013, 11:06 PM   #35
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by 01mustang_gtfun View Post
we can't hear it prime at all.and yes we checked the switch in the trunk and it Wasent flipped.I will try swapping the relay tmrw thanks

---------- Post added at 11:04 PM ---------- Previous post was at 11:03 PM ----------



No they didn't unplug the battery.
Try unplugging it for 15 mins and then plug it back in then start it
Xaperez100 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Classified Forums *20 Posts Required* > Mustang Parts for Sale and Wanted

Tags
cai

« Rims | 07 V6 Parts »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:17 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.