OBX Long tubes with 02 sensor CEL - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-03-2011, 03:38 PM   #1
Registered User
Newbie
 
Jacknizzy's Avatar
 
Join Date: Feb 2011
Region: Connecticut
Posts: 1
Question OBX Long tubes with 02 sensor CEL

So i recently installed OBX longtube headers with the H-pipe. From the axle back i have magnaflows. The headers had threaded holes just where the rear O2 sensors were, so that's where I screwed em in. There were no ports for the O2 sensors closer to the engine.
I also have the SCT X3 tuner, and had them give me specific tunes for my exhaust setup. The CEL clears right after I install the tunes, but the moment i restart the car, it comes back.
I know the rear bank of O2 sensors measure the CAT efficiency, but now that I don't have CATs, is this what is causing the problem? Am i getting the CEL because I just don't have the front bank installed on anything? What do I need to do get rid of this trouble code?
I've read some forums say it might be my fuel pump, or it might be an exhaust leak. With no CAT's, and no resonators, I can't hear or smell for any leaks under the thing...any suggestions?
Jacknizzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having second thoughts on Long Tubes USMCSS 1996-2004 Mustang GT 12 02-09-2007 03:09 PM
long tubes kraz3y Pre-2005 V6 Mustang 14 03-02-2006 05:43 AM
v6 long tubes and h pipe joebadguy Mustang Parts for Sale and Wanted 10 10-26-2004 10:45 PM
long tubes? timpryor Pre-2005 V6 Mustang 18 07-04-2004 07:59 PM
new 02 sensor but still CEL??!! a1yola Pre-2005 V6 Mustang 9 12-06-2003 05:53 AM

» Like Us On Facebook



08:30 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.