Nasty noise under the hood please help! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-02-2011, 06:25 PM   #1
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
Nasty noise under the hood please help!

Hey guys I've never posted anything before so bare with me. My name is David by the way n Im new to this but I need some major advice and I know you guys have a ton more experience than me anyways I have a 2008 Mustang GT and about 2 months ago I put axel back exhaust and last month i put an SCT SF3 programmer and JLT intake. I've been having a bad rattling noise I figured it was heat shields took them off wrapped them and noise is still there I have ruled out the full exhaust from the manifolds back and everything on the engine seems tight nothing loose... The rattling only comes when I put the car on a load! In fifth give it gas and it's super loud around 2 1/2 to 3 grand after that u can't hear it it's weird. The car doesn't get ran hard it's my daily driver! It keeps getting worse when I first heard it it was real light but now I I get on it, it's heard! I could be wrong but could it b bad gas making the valves float or maybe the butterfly on the throttle body making the noise? Please let me know if any of you guys have had this problem. My next step is to take it to ford! Oh and my car only Has 19,000 miles so it has me puzzled.
S197STANG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-02-2011, 07:55 PM   #2
Registered User
Newbie
 
Boblisa3's Avatar
 
Join Date: Aug 2011
Region: Alabama
Posts: 3
I had the same problem the hanger for the exhaust was rubbing metal to metal had to adj the mufflers.
Boblisa3 is offline   Reply With Quote
Old 10-02-2011, 09:38 PM   #3
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
Hmm never thought to check the hangers only the exhaust piping I'll be sure to check that out tomorrow. thanks for the reply!!
S197STANG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-02-2011, 09:45 PM   #4
Registered Member
Regular
 
Join Date: Sep 2011
Location: Florida
Region: Florida
Posts: 145
Re: Nasty noise under the hood please help!

(stress) load in fifth gear. sure it's not your motor bogging w/the trans.
jk_aktion is offline   Reply With Quote
Old 10-02-2011, 09:45 PM   #5
Registered Member
Regular
 
Artaz's Avatar
 
Join Date: Aug 2011
Region: Massachusetts
Posts: 88
Check the parking brake cable it can come loose and make a rattle noise under a load as well
Artaz is offline   Reply With Quote
Old 10-02-2011, 09:54 PM   #6
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
No I'm positive it's not stress like that I can have it in 3rd and 4th also and around the same RPM's it does the same exact thing. It Sounds nasty that's for sure almost like a bolt rattling..ill definitely take everything in to consideration though that's for sure. I'm going to ford tomorrow hopefully and c what they tell me thanks for you guys response

---------- Post added at 09:54 PM ---------- Previous post was at 09:52 PM ----------

Ok thanks artaz I'll definitely do that, gotta rule out everything at this point you know
S197STANG is offline   Reply With Quote
Old 10-12-2011, 04:28 PM   #7
Registered Member
Regular
 
frank07stanggt's Avatar
 
Join Date: Oct 2011
Region: Florida
Posts: 292
Did u remove your cats? If so its trumpeting. I read that if you throw some resonators on it will take care of it.
frank07stanggt is offline   Reply With Quote
Old 10-12-2011, 10:16 PM   #8
Registered User
Newbie
 
David Cope's Avatar
 
Join Date: Sep 2011
Region: North Carolina
Posts: 13
Mine does the same but at lower rpm's in my case it turned out to be the cats vibrating the bottom of the car. Only started after I put my axel backs on
David Cope is offline   Reply With Quote
Old 10-12-2011, 10:22 PM   #9
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
I figured it was that too but mine was all good took heat shields off and wrapped them with exhaust tape to stop the high pitch ping but that wasn't it for me. It turned out to be just bad gas and my engine sounded like straight crap. Can't ever trust gas stations!! I ended up Putting 93 octane and a octane booster been three fuel ups already back to using 87 for my street tune and everything's great!! So watchout for crappy gas!!
S197STANG is offline   Reply With Quote
Old 10-27-2011, 07:58 AM   #10
Registered Member
Regular
 
bryanbrock's Avatar
 
Join Date: Sep 2010
Region: Florida
Posts: 185
Re: Nasty noise under the hood please help!

05 mustang hear with the SAME problem!!!
bryanbrock is offline   Reply With Quote
Old 11-05-2011, 11:34 AM   #11
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
Re: Nasty noise under the hood please help!

and they get you with the high gas price and you get crappy gas!!!! isnt that some BS!!!!
gqsmash is offline   Reply With Quote
Old 11-05-2011, 11:59 AM   #12
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by S197STANG
I figured it was that too but mine was all good took heat shields off and wrapped them with exhaust tape to stop the high pitch ping but that wasn't it for me. It turned out to be just bad gas and my engine sounded like straight crap. Can't ever trust gas stations!! I ended up Putting 93 octane and a octane booster been three fuel ups already back to using 87 for my street tune and everything's great!! So watchout for crappy gas!!
When running some tunes you need to be using premium fuel, that 'pinging' is detonation and WILL destroy your engine! If you went back to 87 be very careful as it may come back!
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 11-05-2011, 12:04 PM   #13
Registered Member
Regular
 
tylerb's Avatar
 
Join Date: Jul 2011
Posts: 258
or tune your car to 87
tylerb is offline   Reply With Quote
Old 11-05-2011, 12:07 PM   #14
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by tylerb
or tune your car to 87
Yes, cause you are playing with fire.
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 11-05-2011, 11:00 PM   #15
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
Its Never came back my car is tuned for 87 but I never run 87...I'm aware of premature detonation and believe me when I say I'm anal about my car if I hear anything Im checking it out lol... As of right now it has not returned and it's been a couple of months!! So I'm set on it being bad gas! Thanks for you input though!!
S197STANG is offline   Reply With Quote
Old 11-05-2011, 11:02 PM   #16
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by S197STANG
Its Never came back my car is tuned for 87 but I never run 87...I'm aware of premature detonation and believe me when I say I'm anal about my car if I hear anything Im checking it out lol... As of right now it has not returned and it's been a couple of months!! So I'm set on it being bad gas! Thanks for you input though!!
The thread is five days old. *confused*
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 11-05-2011, 11:07 PM   #17
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
It was posted October 5 or something so my bad it's only been a month but it seems so much longer I drive 100 miles round trip a day so I've been through a lot of fuel ups since then. But it hasn't returned so I'm figuring that's what it was.
S197STANG is offline   Reply With Quote
Old 11-05-2011, 11:11 PM   #18
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by S197STANG
It was posted October 5 or something so my bad it's only been a month but it seems so much longer I drive 100 miles round trip a day so I've been through a lot of fuel ups since then. But it hasn't returned so I'm figuring that's what it was.
Lol I read it wrong, thought was in Nov! Hahaha glad you got straightened out!
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 11-05-2011, 11:14 PM   #19
Registered Member
Regular
 
S197STANG's Avatar
 
Join Date: Mar 2011
Location: San Antonio
Region: Texas
Posts: 178
Lol no problem and thanks for giving some input it's always greatly appreciated!!
S197STANG is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New hood installation gregtommy General Car Discussion 10 09-18-2011 08:52 PM
Weird noise? galindojr24 2005-2010 Mustang GT 9 09-14-2011 10:27 PM
Clutch noise 02 mustang gt mkw037 1996-2004 Mustang GT 5 09-05-2011 09:14 AM
Noise help! Dnraiders 1996-2004 Mustang GT 3 08-23-2011 08:15 AM
Noise going into gears bradh2414 Pre-2005 V6 Mustang 5 07-20-2011 04:46 AM

» Like Us On Facebook



03:05 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.