Shaker 500 issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-11-2012, 01:25 PM   #1
Registered User
Newbie
 
Svtbmac215's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 5
Shaker 500 issue

The bass in my front 2 speakers cuts out and in at random times. I herd its common with the shakers to do that. I dvom'd the wires going to the speakers and everything is good... Anyone else having the same issue or fixed the issue?
Svtbmac215 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
95gt auto. tranny help today b4 i spend anotha $500 durtyred69 1979-1995 Mustang GT 9 03-11-2012 08:08 PM
Shaker 500 issue Svtbmac215 Mustang Audio & Video 2 03-11-2012 01:27 PM
CAI install issue SayNo2Pugs 2005-2010 Mustang GT 8 03-10-2012 02:01 PM
2013 GT 500 Rpollard 2011-2014 Mustang GT 23 03-08-2012 05:22 AM
Starting issue Pearson289 Classic Mustangs 8 03-03-2012 03:24 PM

» Like Us On Facebook



12:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.