lowered 06 GT makes hissing or rubbing sound when getting on the accelerator - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-22-2012, 11:59 PM   #1
Registered Member
Regular
 
Ballard281's Avatar
 
Join Date: Mar 2012
Region: Mississippi
Posts: 40
lowered 06 GT makes hissing or rubbing sound when getting on the accelerator

Hey I recently lowered my mustang and ever since then it's had a hissing sound when I get on the gas going down the road at about 3500rpms but stops making the noise at a steady crusing speed 1500rpms can any tell me what it could be?
Ballard281 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2012, 10:15 AM   #2
Registered Member
Regular
 
RedGT's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 102
Quote:
Originally Posted by Ballard281
Hey I recently lowered my mustang and ever since then it's had a hissing sound when I get on the gas going down the road at about 3500rpms but stops making the noise at a steady crusing speed 1500rpms can any tell me what it could be?
Check your tires for unusual wear. Same as the plastic wheel well covers.
RedGT is offline   Reply With Quote
Old 03-23-2012, 10:18 AM   #3
Registered Member
Regular
 
Whitestang93's Avatar
 
Join Date: Feb 2012
Region: Florida
Posts: 143
Quote:
Originally Posted by RedGT

Check your tires for unusual wear. Same as the plastic wheel well covers.
^thats what I would say too cause I had mine lowered and every time I turned it would rub the wheel well bad and made squeaking noises so I just put it back up and problem solved for me.
Whitestang93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2012, 10:28 AM   #4
Registered Member
Regular
 
RedGT's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 102
Probably what is going on is the car is squatting in the back on harder throttle and its chewing up your tires, or something else. I would find out what it is fast because worst case scenario could be a tire blowout. Which isn't pretty if you have a beater car, let alone a Stang.
RedGT is offline   Reply With Quote
Old 03-23-2012, 11:35 AM   #5
Registered Member
Regular
 
Ballard281's Avatar
 
Join Date: Mar 2012
Region: Mississippi
Posts: 40
The tires arent rubbing anything the sound is coming from around my back speakers if that makes any since but it kinda sounds like my exhaust is loose and rubbing something
Ballard281 is offline   Reply With Quote
Old 03-23-2012, 12:43 PM   #6
Registered Member
Regular
 
RedGT's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 102
Quote:
Originally Posted by Ballard281
The tires arent rubbing anything the sound is coming from around my back speakers if that makes any since but it kinda sounds like my exhaust is loose and rubbing something
The best thing to do is put the car up on blocks and have a good look under. Also this may sound weird, but if there's a bad engine ground, you could potentially be getting feedback through the speakers. I've seen it before, so if you've done anything else at the same time you might want to check that out too.
RedGT is offline   Reply With Quote
Old 03-23-2012, 06:21 PM   #7
Registered Member
Regular
 
Whitestang93's Avatar
 
Join Date: Feb 2012
Region: Florida
Posts: 143
Quote:
Originally Posted by Ballard281
The tires arent rubbing anything the sound is coming from around my back speakers if that makes any since but it kinda sounds like my exhaust is loose and rubbing something
When I bought my car it had aftermarket dual exhaust on it and it wasn't done well cause when I drove hard or hit bumps the pipes were swinging and hitting the driveshaft making weird squeaks and noises. We had to get it re bent out of the way. That might be what's going on
Whitestang93 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xmission issue or clutch adjustment needed Nicks86GT 1979-1995 Mustang GT 10 04-06-2012 11:40 AM
Procharger or vortec sc for 11'5.0 MT 3.73? JG5.0 2011-2014 Mustang GT 20 03-27-2012 07:24 PM
dr's or slicks mystang50 1979-1995 Mustang GT 24 03-26-2012 02:21 PM
To be staggered or not staggered!? Gobabygo67 1996-2004 Mustang GT 50 03-25-2012 02:10 PM
Anyone ever had a weird whistling sound GE3G 2011-2014 Mustang GT 7 03-23-2012 12:57 PM

» Like Us On Facebook



08:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.