rear-end leak - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-26-2012, 02:37 PM   #1
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
rear-end leak

Anyone know if the 05-09 Mustangs have issues with the rear-end..leaking fluid through the breather valve...noticed today that on the passenger side the rear end is coated in fluid, while the driver side is as clean as a whistle....any help would be appreciated. Called up the dealer and have an appt to bring her in next Friday.
08MustanGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2012, 03:36 PM   #2
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
I've never noticed that, perhaps the fluid got changed and they over filled it, did you buy the car new
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 04-26-2012, 04:21 PM   #3
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: rear-end leak

check the fluid level, see if its low
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2012, 04:28 PM   #4
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Quote:
Originally Posted by BaSohol
I've never noticed that, perhaps the fluid got changed and they over filled it, did you buy the car new
I purchased the car back in January...I know when they meaning the dealership they went over the whole car...I took the car today to my mechanic to get the oil changed and he had the car up on the lift and the passenger side only is caked with gear fluid...so I'm just lost as to what that's all about.
08MustanGT is offline   Reply With Quote
Old 04-28-2012, 09:18 PM   #5
Registered Member
Regular
 
Join Date: Apr 2012
Location: Lakeland
Region: Florida
Posts: 1,699
Send a message via AIM to Borii
Re: rear-end leak

My car had a leak (used) the minute I bought it. Axle seals. Got them replaced when I installed the 4.10s.
__________________
SOLD - 06 GT 371WHP/332WTQ


Sold - 1998 Camaro SS
Sold - 2001 Audi S4
Borii is offline   Reply With Quote
Old 04-28-2012, 10:18 PM   #6
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Quote:
Originally Posted by Borii
My car had a leak (used) the minute I bought it. Axle seals. Got them replaced when I installed the 4.10s.
Oh really ..yea I had just got the car in January and don't drive it but on the weekends mostly cause I have a commuter car..and when my mechanic pointed it out to me I was just in awe cause I just got the car, take good great care of it and I'm like great here we go lol
08MustanGT is offline   Reply With Quote
Old 04-28-2012, 10:24 PM   #7
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Ya haha I know what you mean, but it's a cheap and easy fix
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 04-28-2012, 10:32 PM   #8
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Yea, I was curious though..about a month or so ago I put the airaid cai and 93race tune on it..do ya think maybe that tune coulda caused the seal to wear due to the added power or is that not at all the case...I was just thinking maybe its something I did or just a normal occurrence.
08MustanGT is offline   Reply With Quote
Old 04-28-2012, 10:41 PM   #9
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Quote:
Originally Posted by 08MustanGT
Yea, I was curious though..about a month or so ago I put the airaid cai and 93race tune on it..do ya think maybe that tune coulda caused the seal to wear due to the added power or is that not at all the case...I was just thinking maybe its something I did or just a normal occurrence.
Haha no not at all, just one of those things
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 04-28-2012, 10:43 PM   #10
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Yea I know stupid question lol had to ask though
08MustanGT is offline   Reply With Quote
Old 04-28-2012, 10:49 PM   #11
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Quote:
Originally Posted by 08MustanGT
Yea I know stupid question lol had to ask though
That's how u learn bro.
tc x 4 is offline   Reply With Quote
Old 04-28-2012, 10:50 PM   #12
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Quote:
Originally Posted by 08MustanGT
Yea I know stupid question lol had to ask though
Hey the more you ask, the more you know!

---------- Post added at 10:50 PM ---------- Previous post was at 10:49 PM ----------

Quote:
Originally Posted by tc x 4

That's how u learn bro.
+1 beat me by a second haha
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 04-28-2012, 10:56 PM   #13
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Lol no doubt!! Thanks for the info bro!!
08MustanGT is offline   Reply With Quote
Old 04-28-2012, 11:19 PM   #14
Registered Member
Regular
 
Charles.young10's Avatar
 
Join Date: Jan 2012
Region: Oklahoma
Posts: 299
Quote:
Originally Posted by BaSohol

Hey the more you ask, the more you know!



Reading Rainbow....
Charles.young10 is offline   Reply With Quote
Old 04-28-2012, 11:25 PM   #15
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Quote:
Originally Posted by Charles.young10

Reading Rainbow....
You said it lol
08MustanGT is offline   Reply With Quote
Old 04-29-2012, 04:39 PM   #16
Registered Member
Regular
 
Enorym's Avatar
 
Join Date: Dec 2010
Region: California
Posts: 196
Mine leaked when I didn't use synth fluid. So I started using synthetic and the leak stopped...dunno this was on all new seals too after I put in my 3.73.
Enorym is offline   Reply With Quote
Old 04-29-2012, 04:42 PM   #17
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Quote:
Originally Posted by Enorym
Mine leaked when I didn't use synth fluid. So I started using synthetic and the leak stopped...dunno this was on all new seals too after I put in my 3.73.
Ur supposed to use synthetic . Lucky the t-lock still works.
tc x 4 is offline   Reply With Quote
Old 04-29-2012, 05:04 PM   #18
Registered Member
Regular
 
08MustanGT's Avatar
 
Join Date: Mar 2012
Region: Pennsylvania
Posts: 99
Quote:
Originally Posted by tc x 4

Ur supposed to use synthetic . Lucky the t-lock still works.
Wow! Definitely lucked out by not using synthetic!
08MustanGT is offline   Reply With Quote
Old 04-29-2012, 06:33 PM   #19
Registered Member
Regular
 
Enorym's Avatar
 
Join Date: Dec 2010
Region: California
Posts: 196
Quote:
Originally Posted by tc x 4

Ur supposed to use synthetic . Lucky the t-lock still works.
Yeah I don't have a trakloc I have a Detroit locker.
Enorym is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Members Mustangs

GT/CS

Riko

MEDUSA

franchi912
Add your Mustang
» Like Us On Facebook



03:23 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.