Fog lights not working - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-06-2012, 10:33 AM   #1
Registered User
Newbie
 
cjg4664's Avatar
 
Join Date: May 2012
Region: Louisiana
Posts: 9
Fog lights not working

I installed some HIDs on my '06 gt but now my fog lights will not turn on. I checked fuses and they all seem fine. Has anyone else had this problem or knows of a fix?


06' mustang gt
cjg4664 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-06-2012, 10:53 AM   #2
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Try turning the plugs around on the stock wiring to the ballast
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 05-06-2012, 11:10 AM   #3
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Here's a pic

Flip this around, your able to plug it in anyway, but it only works one, also check all your other plugs
Attached Thumbnails
Click image for larger version

Name:	image-1282191376.jpg
Views:	271
Size:	410.7 KB
ID:	49334  
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-06-2012, 12:33 PM   #4
Registered User
Newbie
 
cjg4664's Avatar
 
Join Date: May 2012
Region: Louisiana
Posts: 9
I just tried that, it still doesn't work. Maybe I'll check the fuses again. Do you know if they have to be changed to a higher amped fuse? My instructions mention something about possibly having to do so but it's not real clear.
cjg4664 is offline   Reply With Quote
Old 05-06-2012, 01:29 PM   #5
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
No you should not, put your stock h10 bulb in and see if it works, if it does your A: kit is fuçked or B: you have it installed wrong
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 05-06-2012, 03:40 PM   #6
Registered User
Newbie
 
cjg4664's Avatar
 
Join Date: May 2012
Region: Louisiana
Posts: 9
Lol I think my kit is messed up. Now I just have to decide whether to buy a fog light delete grill or a new kit. Thanks for all your help!
cjg4664 is offline   Reply With Quote
Old 05-06-2012, 04:24 PM   #7
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Where did you get the kit? And are you 100% sure that everything is plug in right and you do know the car has to be on for the fog lights to work!!
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 05-06-2012, 05:23 PM   #8
Registered User
Newbie
 
cjg4664's Avatar
 
Join Date: May 2012
Region: Louisiana
Posts: 9
I got it from amazon, it's a HiproPower kit. I only paid $40 for it but that could be why I'm having this problem. And I just double checked everything and it's all connected right. I even swapped some things around to make sure. It's weird because the HIDs look great and work perfectly fine.
cjg4664 is offline   Reply With Quote
Old 05-06-2012, 06:49 PM   #9
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Quote:
Originally Posted by cjg4664
I got it from amazon, it's a HiproPower kit. I only paid $40 for it but that could be why I'm having this problem. And I just double checked everything and it's all connected right. I even swapped some things around to make sure. It's weird because the HIDs look great and work perfectly fine.
Try xentechid seller on eBay, 30 dollars shipped, I wanted new bulbs (different color) so I bought a new kit, just to have xtra parts

Here's 3000k
Attached Thumbnails
Click image for larger version

Name:	image-2327324351.jpg
Views:	194
Size:	469.1 KB
ID:	49405   Click image for larger version

Name:	image-413937724.jpg
Views:	185
Size:	624.4 KB
ID:	49406  

Click image for larger version

Name:	image-3655835004.jpg
Views:	191
Size:	558.4 KB
ID:	49407  
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 05-06-2012, 08:12 PM   #10
Registered Member
Regular
 
Mr. SoloDolo's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 224
Quote:
Originally Posted by BaSohol

Try xentechid seller on eBay, 30 dollars shipped, I wanted new bulbs (different color) so I bought a new kit, just to have xtra parts

Here's 3000k
where the hell do you live the scenery is amazing?!?
Mr. SoloDolo is offline   Reply With Quote
Old 05-06-2012, 08:13 PM   #11
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
20 min outside of Chicago
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 05-06-2012, 08:15 PM   #12
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Haha
Attached Thumbnails
Click image for larger version

Name:	image-2564477921.jpg
Views:	205
Size:	604.7 KB
ID:	49425  
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 05-06-2012, 09:00 PM   #13
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Quote:
Originally Posted by BaSohol
Where did you get the kit? And are you 100% sure that everything is plug in right and you do know the car has to be on for the fog lights to work!!
+1 on car being on. Thought my truck messed up b 4
tc x 4 is offline   Reply With Quote
Old 05-06-2012, 09:23 PM   #14
Registered User
Newbie
 
cjg4664's Avatar
 
Join Date: May 2012
Region: Louisiana
Posts: 9
Quote:
Originally Posted by BaSohol

Try xentechid seller on eBay, 30 dollars shipped, I wanted new bulbs (different color) so I bought a new kit, just to have xtra parts

Here's 3000k
Very nice! Thanks man, I'll give them a shot.
cjg4664 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:30 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.