weird noise - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-12-2012, 10:15 PM   #1
Registered User
Newbie
 
Join Date: May 2012
Region: Texas
Posts: 9
weird noise

My right front wheel well liner is making a noise when i go over bumps. Any ideas on how to fix it or any alternative ideas on what it could be. I do have new struts and it only makes the noise over bumps
Lawsono is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-12-2012, 10:25 PM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: weird noise

Sounds like the strut is making noise...
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 05-12-2012, 10:29 PM   #3
Registered User
Newbie
 
Join Date: May 2012
Region: Texas
Posts: 9
I felt the struts and they feel solid and my liner is loose. Idk
Lawsono is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-12-2012, 10:34 PM   #4
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: weird noise

Might be internal. If the liner is loose then attach it back...
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 05-12-2012, 10:36 PM   #5
Registered User
Newbie
 
Join Date: May 2012
Region: Texas
Posts: 9
The liner doesn't attach to anything. I bought the pins and what not and they just hold the 2 liners together.
Lawsono is offline   Reply With Quote
Old 05-14-2012, 07:03 AM   #6
Registered Member
Regular
 
RedGT's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 102
If its the liner you'll see some wear marks on it. Have a look around the wheel well, you might find the problem. Might need to pull the wheel to see it. If you can't see any wear, then you may have a mechanical issue.
RedGT is offline   Reply With Quote
Old 05-14-2012, 11:42 AM   #7
Registered User
Newbie
 
Join Date: May 2012
Region: Texas
Posts: 9
Ok cool
Lawsono is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:03 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.