ilding problems.. please help!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-13-2012, 06:33 PM   #1
Registered User
Newbie
 
Join Date: Sep 2012
Region: Florida
Posts: 1
ilding problems.. please help!!

My 06 gt, automatic has started idling rough and low in the 500's and seem like I have loss power. I have cleaned the throttle body, maf sensor, air filter, checked for vaccum leaks, replaced plugs. I also went though the idle relearn process. There is no CEL on. I hooked up my Actron Scanner and wanted to show you guys what the values are. The only mod I have is a CAI. Any help would really be appreciated!

The car is in drive at idle when these were taken.

ABSLT TPS 12.2
ENGINE RPM 594-608
BARO PRS 28.6
MAF 0.67-0.71
COLLANT 198
IGN ADV 14.5-19
ST FTRM1 -0.8-2.3
ST FTRM2 -0.8-2.3
LT FTRM1 15.6
LT FTRM2 16.4
ABS TPS B 12.9-13.3
O2S11 0.085-0.850
O2S12 0.805-0.0815
O2S21 0.100-0.0860
ST FTRM11 -0.8-1.6
ST FTRM21 -0.8-3.1
O2S22 0.815-0.830
VPWR 12.109-12.236
REL FRP 38-39 (PSI)
rc321 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

« more power? | Gears »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Members Mustangs

"Red"

Labrat

Jolene

Ronin327
Add your Mustang
» Like Us On Facebook



04:50 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.