car won't start. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-29-2012, 09:25 AM   #1
Registered Member
Regular
 
07regency's Avatar
 
Join Date: Mar 2012
Region: Texas
Posts: 111
car won't start.

I was at the car wash yesterday never had a problem starting till after I finished detailing it. It then would not crank on. Batteries not dead everything still works. Checked all the obvious and still nothing. Any suggestions?
07regency is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2012, 09:31 AM   #2
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,631
Did you activate the security system or something accidentally ?
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-29-2012, 09:35 AM   #3
Registered Member
Regular
 
07regency's Avatar
 
Join Date: Mar 2012
Region: Texas
Posts: 111
Quote:
Originally Posted by silverskoundrel
Did you activate the security system or something accidentally ?
I'm not sure. How would you know?
07regency is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2012, 09:41 AM   #4
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,631
Does it do anything at all when you try to turn the key? Any lights come on like normal or do you just turn the key and it acts absolutely dead?
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-29-2012, 09:43 AM   #5
Registered Member
Regular
 
07regency's Avatar
 
Join Date: Mar 2012
Region: Texas
Posts: 111
Quote:
Originally Posted by silverskoundrel
Does it do anything at all when you try to turn the key? Any lights come on like normal or do you just turn the key and it acts absolutely dead?
When I put the key in and turn it everything works I can hear the fuel pump and everything. It just won't crank at all
07regency is offline   Reply With Quote
Old 10-29-2012, 10:07 AM   #6
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,631
Does it try to turn over?
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-29-2012, 10:13 AM   #7
Registered Member
Regular
 
Aggiesrok's Avatar
 
Join Date: Jul 2011
Location: Bryan
Region: Texas
Posts: 1,883
Is it Manual or Auto? It could be the switch on the clutch, when it's not all the way down. Or if Auto, it could be the switch indicating the car is in park.
Aggiesrok is offline   Reply With Quote
Old 10-30-2012, 10:28 PM   #8
Registered Member
Regular
 
07regency's Avatar
 
Join Date: Mar 2012
Region: Texas
Posts: 111
It's manual and yes it was the switch on the clutch. Clutch doesn't push it far enough anymore
07regency is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.