2005 gt 4.6 auto - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-05-2012, 08:27 PM   #1
Registered User
Newbie
 
Join Date: Nov 2012
Region: Oregon
Posts: 2
2005 gt 4.6 auto

So, i was wondering if any one can tell me how to test my cam sensors
robinbird05gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-05-2012, 08:32 PM   #2
Registered User
Newbie
 
Join Date: Nov 2012
Region: Oregon
Posts: 2
Also, my battery has been dead twice now. I know the battery could be a problem for the sensors. I think its the shaker system killing da battery any one else have this happen and I read a thread about the trans fluid being a possible reason for the cam sensor code, is that a real possiblity cause i know its time to replace my tranny fluid
robinbird05gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:34 AM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.