Shaker 500 door sub not working - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-11-2012, 03:04 PM   #1
Registered User
Newbie
 
Zgradt10's Avatar
 
Join Date: Dec 2012
Region: Illinois
Posts: 13
Shaker 500 door sub not working

The drivers side sub is working but the passenger is not working. I have replaced the amp and it is fine. It seems like the power is not getting to the other sub. Does anyone have any ideas on what this may be?
Zgradt10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 04:42 PM   #2
Registered Member
Regular
 
Thejustang's Avatar
 
Join Date: Nov 2012
Region: California
Posts: 43
Have you checked the battery?
Thejustang is offline   Reply With Quote
Old 12-11-2012, 04:47 PM   #3
Registered Member
Regular
 
Kcstunna82's Avatar
 
Join Date: Nov 2012
Region: Kentucky
Posts: 421
Or check all fuses
Kcstunna82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 06:54 PM   #4
Registered Member
Regular
 
05 MUSTANG GT's Avatar
 
Join Date: Nov 2012
Region: Maryland
Posts: 138
i hate she shaker system i cant wait to replace it

sorry to hear its not working
05 MUSTANG GT is offline   Reply With Quote
Old 12-11-2012, 08:28 PM   #5
Registered User
Newbie
 
Zgradt10's Avatar
 
Join Date: Dec 2012
Region: Illinois
Posts: 13
Batter and fuses are fine. It's like there is a short in the the line.
Zgradt10 is offline   Reply With Quote
Old 12-12-2012, 08:10 PM   #6
Registered Member
Regular
 
Pattyboy's Avatar
 
Join Date: Jul 2012
Region: New York
Posts: 48
Check the amps you have two amps under the drivers dash on the left side check the connection
Pattyboy is offline   Reply With Quote
Old 12-12-2012, 10:12 PM   #7
Registered User
Newbie
 
Zgradt10's Avatar
 
Join Date: Dec 2012
Region: Illinois
Posts: 13
I did. Both amps send power to the working sub.
Zgradt10 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.