Shaker 500 disc error - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-04-2013, 07:19 PM   #1
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
Shaker 500 disc error

My shaker 500 stereo shows a disc read error often. It will last a day- a few weeks then start working again. Anyone else have this issue.
06gt2fast4u is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-04-2013, 08:09 PM   #2
Registered Member
Regular
 
woodyusaf's Avatar
 
Join Date: Dec 2012
Region: Iowa
Posts: 50
I have the same issue. Just started when it got cold out
woodyusaf is offline   Reply With Quote
Old 02-04-2013, 08:15 PM   #3
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
I also noticed that it cycles through disc when power is off... if you let it sit to long it drains battery
06gt2fast4u is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-05-2013, 08:30 AM   #4
Registered User
Newbie
 
Join Date: Jul 2012
Region: Texas
Posts: 13
Mine does it as well. Dunno what it is. Luckily I don't use it.
Bloodstaing is offline   Reply With Quote
Old 02-05-2013, 03:29 PM   #5
Registered Member
Regular
 
rangerbert's Avatar
 
Join Date: Dec 2012
Location: Union City
Region: Pennsylvania
Posts: 162
[QUOTE=06gt2fast4u;1510055]My shaker 500 stereo shows a disc read error often. It will last a day- a few weeks then start working again. Anyone else have this issue.[/QUOTE
I have the same issue. After doing some research I 've found the this was a common issue Ford had with the shaker 500 radios. Apparently Ford has the problem fixed now. You can take the radio out replace the cd mechanism. That is what fixes the problem. I haven't done it yet. I'm planning to do this in the spring or summer.
rangerbert is offline   Reply With Quote
Old 02-06-2013, 12:56 AM   #6
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
Is it a recall situation?
06gt2fast4u is offline   Reply With Quote
Old 02-06-2013, 01:02 AM   #7
Registered Member
Regular
 
Jedimindtricks's Avatar
 
Join Date: Mar 2012
Location: Fort Stewart
Region: Georgia
Posts: 128
Quote:
Originally Posted by 06gt2fast4u View Post
Is it a recall situation?
That would be nice to know.
Jedimindtricks is offline   Reply With Quote
Old 02-06-2013, 01:04 AM   #8
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
I know right... if they know its a problem they should have to fix it... just like the bad diode in the alternator. Which i dont think is recalled.
06gt2fast4u is offline   Reply With Quote
Old 02-06-2013, 06:51 AM   #9
Registered Member
Regular
 
rangerbert's Avatar
 
Join Date: Dec 2012
Location: Union City
Region: Pennsylvania
Posts: 162
They did fix it. This happened on the 05-08 models
rangerbert is offline   Reply With Quote
Old 02-06-2013, 07:54 AM   #10
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
Im sayin if i take my car to dealership will they fix the issue free of charge
06gt2fast4u is offline   Reply With Quote
Old 02-06-2013, 09:32 AM   #11
Registered Member
Regular
 
rangerbert's Avatar
 
Join Date: Dec 2012
Location: Union City
Region: Pennsylvania
Posts: 162
They'll fix it if it's still under warranty.
rangerbert is offline   Reply With Quote
Old 02-06-2013, 09:36 AM   #12
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
Thats gay
06gt2fast4u is offline   Reply With Quote
Old 02-06-2013, 12:25 PM   #13
Registered Member
Regular
 
610swolf's Avatar
 
Join Date: Jan 2013
Location: Louisville
Region: Kentucky
Posts: 442
Does anybody's 500 skip a lot. Mine will skip and rewind itself a couple of seconds in the middle of a song. Is that connected to this problem? I'm thinking about just taking mine out. I got a new cd player I had bought for another car but never used.....
610swolf is offline   Reply With Quote
Old 02-06-2013, 05:25 PM   #14
Road Trip!
 
Join Date: Feb 2013
Location: Etna green
Region: Indiana
Posts: 102
Mine does not do that. But like you i think its better to just switch it out.
06gt2fast4u is offline   Reply With Quote
Old 02-06-2013, 07:08 PM   #15
Registered Member
Regular
 
Cmusstang19's Avatar
 
Join Date: Jan 2013
Location: Groton
Region: Connecticut
Posts: 47
When I had my 05 my shaker 500 was doing that and I got lucky it happened at 35800 just before the warranty expired, they ended up replacing and never had issues with it again, your best bet is to replace it with a stock or aftermarket
Cmusstang19 is offline   Reply With Quote
Old 02-08-2013, 06:51 PM   #16
Registered Member
Regular
 
woodyusaf's Avatar
 
Join Date: Dec 2012
Region: Iowa
Posts: 50
Mine does it with country cds only. Kinda weird lol
woodyusaf is offline   Reply With Quote
Old 07-26-2013, 02:05 PM   #17
Registered User
Newbie
 
Join Date: Jul 2013
Location: Houston
Region: Texas
Posts: 1
Even Skips with New CD's

Had my Shaker 500 in the shop for the fourth time. They could not find anything wrong. It will skip when idled but some CD's skip every time when driving.

Word of caution: My old Shaker 500 was replaced (would not eject like some of you). Get them to drive the car when you take it to the dealership, film the skip and how the same CD plays properly on another player and watch out for the warranty. I was told that the warranty is 1 year or 12,000 miles, which ever comes first. I am fighting with the dealership now over this very issue, even though when I took it in the first few times, it was under warranty.
Quote:
Originally Posted by 610swolf View Post
Does anybody's 500 skip a lot. Mine will skip and rewind itself a couple of seconds in the middle of a song. Is that connected to this problem? I'm thinking about just taking mine out. I got a new cd player I had bought for another car but never used.....
safetyman441 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:44 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.