Does anyone else do this? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-16-2013, 07:18 AM   #1
Registered Member
Regular
 
Sppankyy's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 26
Does anyone else do this?

my 05 Mustang has borla atak and O/R H... When im cruising, say around 45 MPH ill keep it in 4th so i can still hear that nice growl, but it seems like as soon as the car gets up to speed and your going steady at 45 it gets really quiet, almost like youre not even on the gas, but as soon as your start to accelerate just a tiny bit it wakes back up again... It does the same thing as well in 1st, like when im drivng through a parking lot or something, ill be going at a steady speed and its all of a sudden like theres just no exhuast flow... But to the point of this post.. whenever my mustang is at a cold start, it always does that big rev to 2K and slowly drops down to normal idle rpms, and when its still in that reving down stage i try to cruise out of my driveway in 1st because there is just CRAZY flow going through it and it sounds bad *** because youre only going like 10 MPH, now i know thats not good for the engine to be drivng immediately off of a cold start, but i live in florida so its not like its 20 degrees out and i rarely ever do it.. When i do its usually because im late for work or something and its not even on purpose... But has anyone else done and experienced this? i just think it sounds really cool and wish it would stay like that after the cars warmed up...
Sppankyy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2013, 07:25 AM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
Welcome to mustangs in general...my v6 sounds amazing cold start lol but once it drops idle its like a stock exhaust
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 02-16-2013, 07:52 AM   #3
Registered Member
Regular
 
Kcstunna82's Avatar
 
Join Date: Nov 2012
Region: Kentucky
Posts: 421
Yes mines does the same thing I have borla stingers. But thats how I like it. When im cruising its nice and smooth but once I punch it you hear me coming.
Kcstunna82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2013, 12:30 PM   #4
Registered Member
Regular
 
C_Dailey95's Avatar
 
Join Date: Jun 2012
Location: Temecula
Region: California
Posts: 660
Exact same thing happens to me. I have american thunders though.
C_Dailey95 is offline   Reply With Quote
Old 02-16-2013, 02:46 PM   #5
Registered Member
Regular
 
dmarq's Avatar
 
Join Date: Oct 2012
Location: phoenix
Region: Arizona
Posts: 249
Don't most cars run rich on cold start-up to reduce cold start emissions? Something about heating the cat quicker...
dmarq is offline   Reply With Quote
Old 02-16-2013, 06:31 PM   #6
Registered Member
Regular
 
245ciPony's Avatar
 
Join Date: May 2012
Region: New York
Posts: 193
Quote:
Originally Posted by Sppankyy View Post
my 05 Mustang has borla atak and O/R H... When im cruising, say around 45 MPH ill keep it in 4th so i can still hear that nice growl, but it seems like as soon as the car gets up to speed and your going steady at 45 it gets really quiet, almost like youre not even on the gas, but as soon as your start to accelerate just a tiny bit it wakes back up again... It does the same thing as well in 1st, like when im drivng through a parking lot or something, ill be going at a steady speed and its all of a sudden like theres just no exhuast flow... But to the point of this post.. whenever my mustang is at a cold start, it always does that big rev to 2K and slowly drops down to normal idle rpms, and when its still in that reving down stage i try to cruise out of my driveway in 1st because there is just CRAZY flow going through it and it sounds bad *** because youre only going like 10 MPH, now i know thats not good for the engine to be drivng immediately off of a cold start, but i live in florida so its not like its 20 degrees out and i rarely ever do it.. When i do its usually because im late for work or something and its not even on purpose... But has anyone else done and experienced this? i just think it sounds really cool and wish it would stay like that after the cars warmed up...
My 09 with SLP's does it and I stand behind it loving every minute of it.
245ciPony is offline   Reply With Quote
Old 02-17-2013, 02:20 AM   #7
Registered Member
Regular
 
austinmueller99's Avatar
 
Join Date: Sep 2012
Region: Missouri
Posts: 81
Quote:
Originally Posted by 245ciPony View Post

My 09 with SLP's does it and I stand behind it loving every minute of it.
Completely normal. All cars do that actually just usually not 2K rpms, Ford is special
austinmueller99 is offline   Reply With Quote
Old 02-17-2013, 01:45 PM   #8
Registered Member
Regular
 
MarkyMark's Avatar
 
Join Date: Sep 2012
Region: Missouri
Posts: 188
Quote:
Originally Posted by Sppankyy View Post
my 05 Mustang has borla atak and O/R H... When im cruising, say around 45 MPH ill keep it in 4th so i can still hear that nice growl, but it seems like as soon as the car gets up to speed and your going steady at 45 it gets really quiet, almost like youre not even on the gas, but as soon as your start to accelerate just a tiny bit it wakes back up again... It does the same thing as well in 1st, like when im drivng through a parking lot or something, ill be going at a steady speed and its all of a sudden like theres just no exhuast flow... But to the point of this post.. whenever my mustang is at a cold start, it always does that big rev to 2K and slowly drops down to normal idle rpms, and when its still in that reving down stage i try to cruise out of my driveway in 1st because there is just CRAZY flow going through it and it sounds bad *** because youre only going like 10 MPH, now i know thats not good for the engine to be drivng immediately off of a cold start, but i live in florida so its not like its 20 degrees out and i rarely ever do it.. When i do its usually because im late for work or something and its not even on purpose... But has anyone else done and experienced this? i just think it sounds really cool and wish it would stay like that after the cars warmed up...
Could you post a video of your exhaust? I have borla ataks and I'm looking into getting an h pipe. Thanks
MarkyMark is offline   Reply With Quote
Old 02-18-2013, 10:24 AM   #9
Registered Member
Regular
 
Stang23's Avatar
 
Join Date: Dec 2010
Region: California
Posts: 916
Quote:
Originally Posted by Sppankyy View Post
my 05 Mustang has borla atak and O/R H... When im cruising, say around 45 MPH ill keep it in 4th so i can still hear that nice growl, but it seems like as soon as the car gets up to speed and your going steady at 45 it gets really quiet, almost like youre not even on the gas, but as soon as your start to accelerate just a tiny bit it wakes back up again... It does the same thing as well in 1st, like when im drivng through a parking lot or something, ill be going at a steady speed and its all of a sudden like theres just no exhuast flow... But to the point of this post.. whenever my mustang is at a cold start, it always does that big rev to 2K and slowly drops down to normal idle rpms, and when its still in that reving down stage i try to cruise out of my driveway in 1st because there is just CRAZY flow going through it and it sounds bad *** because youre only going like 10 MPH, now i know thats not good for the engine to be drivng immediately off of a cold start, but i live in florida so its not like its 20 degrees out and i rarely ever do it.. When i do its usually because im late for work or something and its not even on purpose... But has anyone else done and experienced this? i just think it sounds really cool and wish it would stay like that after the cars warmed up...
That's normal. Mine does the same thing.
__________________
Full Exhaust, Full Bolt Ons, Full Suspension and Much More..

Custom Dyno Tune By B&D Racing
340 RWHP
325 RWTQ
Stang23 is offline   Reply With Quote
Old 03-02-2013, 04:40 PM   #10
Registered Member
Regular
 
Join Date: Mar 2013
Location: Houston
Region: Alabama
Posts: 62
Does axle / cat backs require a retune?
DallasVictory is offline   Reply With Quote
Old 03-02-2013, 05:54 PM   #11
Registered Member
Regular
 
austinmueller99's Avatar
 
Join Date: Sep 2012
Region: Missouri
Posts: 81
Quote:
Originally Posted by DallasVictory View Post
Does axle / cat backs require a retune?
Nope
austinmueller99 is offline   Reply With Quote
Old 03-02-2013, 06:03 PM   #12
Registered Member
Regular
 
garbill2003's Avatar
 
Join Date: Jun 2012
Region: Pennsylvania
Posts: 914
What you experienceing is called a open loop the computer has to be at a certain temp so o2 and all them goodies work properly
garbill2003 is offline   Reply With Quote
Old 07-18-2013, 12:59 PM   #13
Registered Member
Regular
 
Sppankyy's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 26
so i was looking back through old threads i started... heres the video thats about 6 months late..

Sppankyy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:01 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.