Wierd noise? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-22-2013, 03:59 PM   #1
Registered Member
Regular
 
Head turner's Avatar
 
Join Date: Jan 2013
Location: Alvarado
Region: Texas
Posts: 78
Wierd noise?

Hard to explain so bare with me.

When ever i accelerate hard there seems to be a kind of squeaky/static sound coming from right in front of me I'm too sure on location, and I can only hear it with the radio all the way down, but the sound remains constant until I let off the pedal.
Any ideas to what it is?
Head turner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-22-2013, 09:57 PM   #2
Registered Member
Regular
 
Alonzo.dargan1's Avatar
 
Join Date: Jul 2012
Region: Georgia
Posts: 273
Do you hear it when you drive normal with the radio off?
Alonzo.dargan1 is offline   Reply With Quote
Old 02-23-2013, 08:35 AM   #3
Registered Member
Regular
 
Head turner's Avatar
 
Join Date: Jan 2013
Location: Alvarado
Region: Texas
Posts: 78
Quote:
Originally Posted by Alonzo.dargan1 View Post
Do you hear it when you drive normal with the radio off?
No I do not, only when I push it hard
Head turner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2013, 02:47 PM   #4
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Quote:
Originally Posted by Head turner View Post

No I do not, only when I push it hard
It's kinda high pitched? I get that some times too. It's hard to explain the noise. I tried to figure it out but I couldn't find anything.
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 02-24-2013, 08:13 AM   #5
Registered Member
Regular
 
Head turner's Avatar
 
Join Date: Jan 2013
Location: Alvarado
Region: Texas
Posts: 78
Quote:
Originally Posted by nickysixx View Post

It's kinda high pitched? I get that some times too. It's hard to explain the noise. I tried to figure it out but I couldn't find anything.
Yeah it is, I just can't figure out what it is for the life of me
Head turner is offline   Reply With Quote
Old 02-24-2013, 09:49 AM   #6
Registered Member
Regular
 
Boomdizzle's Avatar
 
Join Date: Feb 2013
Location: Cincinnati
Region: Ohio
Posts: 681
It could be that the dash is missing these little patch things that keep the the top of the dash and the A-pillars from rubbing against each other. I think there was a TSB for it a long time ago. I hear what I think is a similar sound whenever my car sits in the sun which gets really annoying. Your's just may rub when the chasis is under stress. That's my best bet though, but I know how a noise can drive you literally crazy!
__________________
Torque: It's like crack for your right foot
Boomdizzle is offline   Reply With Quote
Old 02-24-2013, 11:53 AM   #7
Registered Member
Regular
 
Head turner's Avatar
 
Join Date: Jan 2013
Location: Alvarado
Region: Texas
Posts: 78
Quote:
Originally Posted by Boomdizzle View Post
It could be that the dash is missing these little patch things that keep the the top of the dash and the A-pillars from rubbing against each other. I think there was a TSB for it a long time ago. I hear what I think is a similar sound whenever my car sits in the sun which gets really annoying. Your's just may rub when the chasis is under stress. That's my best bet though, but I know how a noise can drive you literally crazy!
Any way to solve this problem, or check to see if it is?
Head turner is offline   Reply With Quote
Old 02-26-2013, 04:22 PM   #8
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Quote:
Originally Posted by Head turner View Post

Any way to solve this problem, or check to see if it is?
I haven't had any luck determining it. My girlfriend says she doesn't ever hear it. Maybe I'm just a hypo but mines done it for atleast a year and hasn't been a problem.
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 02-26-2013, 07:10 PM   #9
Registered Member
Regular
 
Boomdizzle's Avatar
 
Join Date: Feb 2013
Location: Cincinnati
Region: Ohio
Posts: 681
Quote:
Originally Posted by Head turner View Post

Any way to solve this problem, or check to see if it is?
I think there was a TSB for it but the little patches basically go under your dash pad so it'd be pretty hard to see if it has them or not. I know they have to take the whole dash pad off to fix the issue. I think you can go to a dealer and give them you VIN and they can telll you if you've had all the services done.

---------- Post added at 08:10 PM ---------- Previous post was at 08:09 PM ----------

Quote:
Originally Posted by nickysixx View Post

I haven't had any luck determining it. My girlfriend says she doesn't ever hear it. Maybe I'm just a hypo but mines done it for atleast a year and hasn't been a problem.
That happens to me all the time lol I'll try to point out a noise to my fiance and she won't hear a thing.
__________________
Torque: It's like crack for your right foot
Boomdizzle is offline   Reply With Quote
Old 02-27-2013, 10:51 AM   #10
Registered Member
Regular
 
Join Date: Apr 2012
Location: Lakeland
Region: Florida
Posts: 1,699
Send a message via AIM to Borii
Do you have long tubes? And if so for how long?
__________________
SOLD - 06 GT 371WHP/332WTQ


Sold - 1998 Camaro SS
Sold - 2001 Audi S4
Borii is offline   Reply With Quote
Old 02-28-2013, 01:32 PM   #11
Registered User
Newbie
 
swalt's Avatar
 
Join Date: Feb 2013
Location: Brampton
Region: Canada
Posts: 2
Manual transmission? If so, it is your shifter boot. Drove me nuts for a while trying to pinpoint it. The boot vibrates, almost like a buzzing noise. Get a good leather spray or interior car spray and spray it down to moisten the leather, wipe it off. You may also want to pop it out and moisten it around the boot....just pull up on one side to release and give it some spray love.
swalt is offline   Reply With Quote
Old 03-02-2013, 10:32 AM   #12
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Quote:
Originally Posted by swalt View Post
Manual transmission? If so, it is your shifter boot. Drove me nuts for a while trying to pinpoint it. The boot vibrates, almost like a buzzing noise. Get a good leather spray or interior car spray and spray it down to moisten the leather, wipe it off. You may also want to pop it out and moisten it around the boot....just pull up on one side to release and give it some spray love.
I have a new boot. And even when I didn't have my boot on it was there.
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 03-02-2013, 10:51 AM   #13
Registered User
Newbie
 
swalt's Avatar
 
Join Date: Feb 2013
Location: Brampton
Region: Canada
Posts: 2
Quote:
Originally Posted by nickysixx View Post
I have a new boot. And even when I didn't have my boot on it was there.
Hmmm, that one has me stumped then. I know the boot problem is a known problem. We found a bulletin about it after we in fact figured out what was making the noise.

Definitely from the front though right? I have a noise when it is colder from the passenger rear...almost sounds like small pebbles hitting the wheel well while I am in motion. It definitely is not pebbles, but likely body metal in the rear rubbing.
swalt is offline   Reply With Quote
Old 03-02-2013, 02:23 PM   #14
Registered Member
Regular
 
Head turner's Avatar
 
Join Date: Jan 2013
Location: Alvarado
Region: Texas
Posts: 78
Mines an auto -_-
Head turner is offline   Reply With Quote
Old 03-02-2013, 02:59 PM   #15
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Quote:
Originally Posted by swalt View Post

Hmmm, that one has me stumped then. I know the boot problem is a known problem. We found a bulletin about it after we in fact figured out what was making the noise.

Definitely from the front though right? I have a noise when it is colder from the passenger rear...almost sounds like small pebbles hitting the wheel well while I am in motion. It definitely is not pebbles, but likely body metal in the rear rubbing.
100% positive. It comes when the pedal is like 35% down.
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:17 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.