Front end vibration - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-09-2013, 03:18 PM   #1
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
07 automatic has a moderate vibration @50-65 mph new wheel bearings brakes and tires in the last 2 days nothing helped. Any suggestions
__________________
02PONY is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2013, 04:10 PM   #2
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
Have you checked to make sure everything is tight? I think loose strut bolts will cause a slight vibe
gqsmash is offline   Reply With Quote
Old 03-09-2013, 04:22 PM   #3
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Ya everything is tight
__________________
02PONY is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2013, 04:25 PM   #4
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
How many miles are on it?
gqsmash is offline   Reply With Quote
Old 03-09-2013, 04:28 PM   #5
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Little over a hundred k
__________________
02PONY is offline   Reply With Quote
Old 03-09-2013, 04:51 PM   #6
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
Does it get worse if you turn a certain direction? Could be a bearing cause you usually hear them as you pick up speed
gqsmash is offline   Reply With Quote
Old 03-09-2013, 04:54 PM   #7
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
No it don't anymore just put new hub assemblies on 2 hrs ago
__________________
02PONY is offline   Reply With Quote
Old 03-09-2013, 05:10 PM   #8
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
So you got it fixed?
gqsmash is offline   Reply With Quote
Old 03-09-2013, 05:12 PM   #9
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
No I typed tires twice in the first post lol

One was supposed to be wheel bearings
__________________
02PONY is offline   Reply With Quote
Old 03-09-2013, 09:18 PM   #10
Registered Member
Regular
 
maverick214's Avatar
 
Join Date: Oct 2012
Region: Canada
Posts: 172
Quote:
Originally Posted by 02PONY View Post
No I typed tires twice in the first post lol

One was supposed to be wheel bearings
See if you can swap wheels/tires with someone I had my wheels balanced twice and it would still shake the wheel at 60. Swapped wheels and tires and its perfect, could be the wheels.
maverick214 is offline   Reply With Quote
Old 03-09-2013, 10:29 PM   #11
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Wouldn't they see/notice a bent wheel when they balanced for the new tires
__________________
02PONY is offline   Reply With Quote
Old 03-09-2013, 10:55 PM   #12
Registered Member
Regular
 
BaSohol's Avatar
 
Join Date: Dec 2011
Region: Illinois
Posts: 2,789
Maybe have the rotors turned?
__________________

2007 Ford Mustang GT 5spd
Brenspeed tune, JLT 3, Hurst shifter, 4.10s
O/R Xpipe, 15x8 Jeg Stars with Micky Thompsons
BaSohol is offline   Reply With Quote
Old 03-10-2013, 12:26 AM   #13
Registered Member
Regular
 
Jayjay's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 458
Maybe getting your tires balanced again... I know I had to get my car balanced twice. Also if possible rotate your tires back to front if all 4 wheels same size
Jayjay is offline   Reply With Quote
Old 03-11-2013, 08:52 AM   #14
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Ok I don't have anyone locally I can swap wheels with can I put my Grand Prix on the mustang
I know mustang wheels fit on the gp
__________________
02PONY is offline   Reply With Quote
Old 03-11-2013, 10:23 AM   #15
Registered Member
Regular
 
Join Date: Apr 2012
Location: Lakeland
Region: Florida
Posts: 1,699
Send a message via AIM to Borii
alignment or motor mounts.
__________________
SOLD - 06 GT 371WHP/332WTQ


Sold - 1998 Camaro SS
Sold - 2001 Audi S4
Borii is offline   Reply With Quote
Old 03-11-2013, 10:27 AM   #16
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
It's at ford right now getting checked out
__________________
02PONY is offline   Reply With Quote
Old 03-11-2013, 05:37 PM   #17
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Just a FYI since 99 out of 100 people don't post the actual fix
It was the passenger front tire not being balanced correctly
__________________
02PONY is offline   Reply With Quote
Old 03-11-2013, 05:48 PM   #18
Registered Member
Regular
 
billygodfree's Avatar
 
Join Date: Mar 2013
Location: dallas
Region: Texas
Posts: 32
Quote:
Originally Posted by 02PONY View Post
07 automatic has a moderate vibration @50-65 mph new wheel bearings brakes and tires in the last 2 days nothing helped. Any suggestions
Try shaking the drive shaft to see if the u joints are tight
billygodfree is offline   Reply With Quote
Old 03-11-2013, 05:49 PM   #19
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Got it fixed
__________________
02PONY is offline   Reply With Quote
Old 03-11-2013, 05:50 PM   #20
Registered Member
Regular
 
Join Date: Apr 2012
Location: Lakeland
Region: Florida
Posts: 1,699
Send a message via AIM to Borii
Quote:
Originally Posted by 02PONY View Post
Got it fixed
What was it?
__________________
SOLD - 06 GT 371WHP/332WTQ


Sold - 1998 Camaro SS
Sold - 2001 Audi S4
Borii is offline   Reply With Quote
Old 03-11-2013, 05:52 PM   #21
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 03-11-2013, 05:55 PM   #22
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
They never balanced the front tires
__________________
02PONY is offline   Reply With Quote
Old 03-11-2013, 10:19 PM   #23
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
Good deal I bet that was annoying especially when you would expect it to have been right already!
gqsmash is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:49 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.