White Smoke (VIDEO) - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-12-2013, 07:57 AM   #1
Registered Member
Regular
 
Jgill1992's Avatar
 
Join Date: May 2012
Location: Rolla
Region: Missouri
Posts: 1,405
White Smoke (VIDEO)

Ok we'll I know the car smokes like crazy when its cold out (33 today) from just the warm air hitting the cold air but today I noticed the smoke is only out of the right tailpipe. The drivers side pipe is pushing out maybe 1/4 th the pressure of the right side pipe.... What is going on? I have had tons of exhaust work done recently but I'm not sure where to start looking? Any ideas?

Here's a video of it.
__________________

2015 Mustang GT Premium. No mods yet.
Jgill1992 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2013, 08:12 AM   #2
Registered Member
Regular
 
Alonzo.dargan1's Avatar
 
Join Date: Jul 2012
Region: Georgia
Posts: 273
What video??? But when ever you have a new exhaust setup, you go back and check it... Your may have loosened up, just go back and tighten it up. I had to do the same thing when I installed my Lts.
Alonzo.dargan1 is offline   Reply With Quote
Old 04-12-2013, 08:45 AM   #3
Registered Member
Regular
 
Jgill1992's Avatar
 
Join Date: May 2012
Location: Rolla
Region: Missouri
Posts: 1,405
http://youtu.be/b1FYMaV3328


Dammit sorry lol. Here it is
__________________

2015 Mustang GT Premium. No mods yet.
Jgill1992 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2013, 08:48 AM   #4
Registered Member
Regular
 
Wolverine0587's Avatar
 
Join Date: Jan 2013
Location: Copperas Cove
Region: Texas
Posts: 359
I have to agree that something might have loosened. I had this problem because one of my axlebacks had the flanged too wide and created a gap. Hopefully for you it's just a loose clamp.
Wolverine0587 is offline   Reply With Quote
Old 04-12-2013, 09:15 AM   #5
Registered Member
Regular
 
Jgill1992's Avatar
 
Join Date: May 2012
Location: Rolla
Region: Missouri
Posts: 1,405
Quote:
Originally Posted by Wolverine0587 View Post
I have to agree that something might have loosened. I had this problem because one of my axlebacks had the flanged too wide and created a gap. Hopefully for you it's just a loose clamp.
So like an exhaust leak ? Hummm. Yea ill have the shop check it over lunch. Ill keep this thread updated. It really doesn't sound like there's a leak but I guess it It only takes a small one.
__________________

2015 Mustang GT Premium. No mods yet.
Jgill1992 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:52 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.