Oil tap outlet 4.6 first start up - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-05-2013, 01:45 PM   #1
Registered Member
Regular
 
Bennyhill's Avatar
 
Join Date: May 2012
Region: Canada
Posts: 275
Oil tap outlet 4.6 first start up

Does anyone know where to tap in and inject oil, on the first start up of a 3v 4.6l engine. I understand it's important to pre lube a modular engine before start up. Where does one tap into the valve train without actually tapping into the block?
Bennyhill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2013, 01:45 PM   #2
Registered Member
Regular
 
Bennyhill's Avatar
 
Join Date: May 2012
Region: Canada
Posts: 275
Don't worry I found it. For future references to this forum, in order to pre lube before start up on the 4.6 3v engine. Oil is injected by the oil filter at the oil outlet port. You will have to remove a sensor and inject oil through that port..
Bennyhill is offline   Reply With Quote
Old 06-02-2013, 08:26 AM   #3
Registered Member
Regular
 
Join Date: Apr 2013
Location: Sewalls Point
Region: Florida
Posts: 21
Quote:
Originally Posted by Bennyhill View Post
Don't worry I found it. For future references to this forum, in order to pre lube before start up on the 4.6 3v engine. Oil is injected by the oil filter at the oil outlet port. You will have to remove a sensor and inject oil through that port..
Don't understand the issue. Injecting when for what reason? After oil change drain? Never heard of it in my 76 years.
CRASHG63 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-02-2013, 12:28 PM   #4
Registered Member
Regular
 
SSTHIS's Avatar
 
Join Date: May 2012
Region: Tennessee
Posts: 128
Quote:
Originally Posted by CRASHG63 View Post

Don't understand the issue. Injecting when for what reason? After oil change drain? Never heard of it in my 76 years.
On first start up of a freshly built motor you prime the oil system. On the old 5.0 you would remove the distributor and insert a tool attached to a drill and spin it to prime the system. Helps to prevent galling the bearings when cranked up. Some people just use engine lube when assembling the motor and go with that but if it has sat for years without startup then it's usually a good idea IMHO
SSTHIS is offline   Reply With Quote
Old 06-02-2013, 12:34 PM   #5
Registered Member
Regular
 
99mustang99's Avatar
 
Join Date: Jan 2013
Location: Piedmont
Region: North Carolina
Posts: 651
Had to do to my brother chevy 350 bottom end rebuild just protects the parts you invested in
99mustang99 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.