chatter sounds - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-09-2013, 08:26 AM   #1
Registered Member
Regular
 
S197Miller's Avatar
 
Join Date: May 2011
Posts: 307
chatter sounds

I have a 2007 gt 5 speed. Whenever I'm around 3500rpms and up, and I floor it I'm getting a rattle chattering sound that seems to either be coming from in the cockpit or through the transmission hole. It just started today. I know its not interior rattle because it sounds different and I know what pieces of my interior rattle. And ideas or had anyone heard of something coming lose and can be heard through the transmission hole?
S197Miller is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2013, 08:39 AM   #2
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
Possible shifter bushing. But more likely something in the rear end. Hard to guess from the description.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 05-09-2013, 08:42 AM   #3
Registered Member
Regular
 
S197Miller's Avatar
 
Join Date: May 2011
Posts: 307
Its hard to describe. It's not extremely noticeable like some sounds on the car. But it bothers me because it just started.
S197Miller is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2013, 10:21 AM   #4
Registered Member
Regular
 
Aggiesrok's Avatar
 
Join Date: Jul 2011
Location: Bryan
Region: Texas
Posts: 1,883
Pop the boot off the shifter and pull it up some and see if it's worse. Also is it in all gears at 3,500 and floor it? How many miles? What mods, if any?
__________________
chevy runs deep, Don't step in chevy!

289 - Holley 4150 570cfm; Performer intake; mild cam; MSD HEI; 302 heads; Roller Tips; Hedman Tri-Y headers; H-pipe w/Flowmaster 40's; 9 in posi 3.50; 205/50-17F; 225/50-17R.
Aggiesrok is offline   Reply With Quote
Old 05-09-2013, 11:10 AM   #5
Registered Member
Regular
 
S197Miller's Avatar
 
Join Date: May 2011
Posts: 307
Quote:
Originally Posted by Aggiesrok View Post
Pop the boot off the shifter and pull it up some and see if it's worse. Also is it in all gears at 3,500 and floor it? How many miles? What mods, if any?
Mostly in third and fourth. 35, 000 miles and full exhaust with cai and tune.
S197Miller is offline   Reply With Quote
Old 05-09-2013, 12:24 PM   #6
Registered Member
Regular
 
S197Miller's Avatar
 
Join Date: May 2011
Posts: 307
Took the shifter boot off and could barely hear it. Exhaust was too loud coming through kind of masked over the sound. Put the boot back on and it does it from second through fourth. But only when I floor it. I can ease up to 4500rpms with no noise but once I floor it the sounds starts up. Its not a constant rattle, just happens a few times through out the acceleration. One thing I noticed was a thick black tar and grit on the shifter pivot. Its a Hurst shifter so maybe its going out?
S197Miller is offline   Reply With Quote
Old 05-09-2013, 01:21 PM   #7
Registered Member
Regular
 
Aggiesrok's Avatar
 
Join Date: Jul 2011
Location: Bryan
Region: Texas
Posts: 1,883
Quote:
Originally Posted by S197Miller View Post
Took the shifter boot off and could barely hear it. Exhaust was too loud coming through kind of masked over the sound. Put the boot back on and it does it from second through fourth. But only when I floor it. I can ease up to 4500rpms with no noise but once I floor it the sounds starts up. Its not a constant rattle, just happens a few times through out the acceleration. One thing I noticed was a thick black tar and grit on the shifter pivot. Its a Hurst shifter so maybe its going out?
Maybe the shifter is loose. That forward bolt is hard to tighten or the rubber isolator around the shaft underneath is damaged. You might get underneath and check it out. It should not be going bad this soon.
__________________
chevy runs deep, Don't step in chevy!

289 - Holley 4150 570cfm; Performer intake; mild cam; MSD HEI; 302 heads; Roller Tips; Hedman Tri-Y headers; H-pipe w/Flowmaster 40's; 9 in posi 3.50; 205/50-17F; 225/50-17R.
Aggiesrok is offline   Reply With Quote
Old 05-09-2013, 04:19 PM   #8
Registered Member
Regular
 
S197Miller's Avatar
 
Join Date: May 2011
Posts: 307
Quote:
Originally Posted by Aggiesrok View Post

Maybe the shifter is loose. That forward bolt is hard to tighten or the rubber isolator around the shaft underneath is damaged. You might get underneath and check it out. It should not be going bad this soon.
I've had the shifter for more than a year. Could it just randomly come loose?
S197Miller is offline   Reply With Quote
Old 05-09-2013, 06:50 PM   #9
Registered Member
Regular
 
Aggiesrok's Avatar
 
Join Date: Jul 2011
Location: Bryan
Region: Texas
Posts: 1,883
Quote:
Originally Posted by S197Miller View Post

I've had the shifter for more than a year. Could it just randomly come loose?
It shouldn't. Only of it was not tight to begin with.
__________________
chevy runs deep, Don't step in chevy!

289 - Holley 4150 570cfm; Performer intake; mild cam; MSD HEI; 302 heads; Roller Tips; Hedman Tri-Y headers; H-pipe w/Flowmaster 40's; 9 in posi 3.50; 205/50-17F; 225/50-17R.
Aggiesrok is offline   Reply With Quote
Old 05-10-2013, 05:41 AM   #10
Registered Member
Regular
 
Filf's Avatar
 
Join Date: Nov 2012
Region: Connecticut
Posts: 63
Did you fill up recently? I had that noise when I romped on the throttle as well but only when I used 91 octane. If I use 93 I don't get that chatter noise.
Filf is offline   Reply With Quote
Old 05-10-2013, 12:35 PM   #11
Registered Member
Regular
 
Sully08GT's Avatar
 
Join Date: May 2013
Location: Delaware
Region: Delaware
Posts: 62
Quote:
Originally Posted by Filf View Post
Did you fill up recently? I had that noise when I romped on the throttle as well but only when I used 91 octane. If I use 93 I don't get that chatter noise.
I had the same thing going on with me... Just installed a Bama 91 oct performance tune after I filled up with 91 and heard a similar noise went I floored it in 2nd and 3rd at higher RPM's. went back to my 87 street tune and it was fine. Now I started using 93 oct for the 91 tune and it seems to be gone.
__________________
Current Mods: Bama 93 Race Tune, Borla Stingers Axle-Back, Prochamber O/R mid pipe, JLT Series 3 CAI, Koni STR.T Shocks and Struts & Steeda Ultralites
Sully08GT is offline   Reply With Quote
Old 05-10-2013, 02:41 PM   #12
Registered Member
Regular
 
S197Miller's Avatar
 
Join Date: May 2011
Posts: 307
Well I noticed it without flooring it. I think something went loose or my exhaust is hitting something. I might have hit it and bent it up and now i could hitting the frame?
S197Miller is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:02 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.