Transmission noise? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-09-2013, 07:27 PM   #1
Registered Member
Regular
 
eouellette18's Avatar
 
Join Date: Dec 2010
Region: Connecticut
Posts: 186
Transmission noise?

When I'm in gear and I let off the gas, I can hear a whining type noise. I'm pretty sure it's the transmission. Also at low rpms I can hear it when I switch gears, and when I let if the clutch I can hear a small clunk type noise. It doesn't make the car buck or anything, it just sounds like a drop type noise. Any suggestions? Would changing the tranny fluid help? My car has 67,500 on it.
eouellette18 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2013, 09:43 PM   #2
Registered Member
Regular
 
White03GT's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 1,057
Quote:
Originally Posted by eouellette18 View Post
When I'm in gear and I let off the gas, I can hear a whining type noise. I'm pretty sure it's the transmission. Also at low rpms I can hear it when I switch gears, and when I let if the clutch I can hear a small clunk type noise. It doesn't make the car buck or anything, it just sounds like a drop type noise. Any suggestions? Would changing the tranny fluid help? My car has 67,500 on it.
Changing the fluid may help
White03GT is offline   Reply With Quote
Old 05-18-2013, 12:55 AM   #3
Registered Member
Regular
 
trejo_03's Avatar
 
Join Date: May 2012
Region: Texas
Posts: 142
I just got signed for it yesterday 2008 gt with 72xxx mods here and there including a hurst short throw shift ad I'm experiencing the same but I notice I think the clunk when letting off the clutch is just us not accelerating as quick as we should when our right foot comes off that pedal just a thought but would really like to know if you try changing the oil and if I helped I thought about getting the royal purple transmission oil I remember I got my 03 gt after the syncros were going out so bad it would grind in 2nd and I don't want to go through it again

---------- Post added at 11:55 PM ---------- Previous post was at 11:54 PM ----------

I also too experience the whining noise
trejo_03 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2013, 01:00 AM   #4
Registered Member
Regular
 
Alonzo.dargan1's Avatar
 
Join Date: Jul 2012
Region: Georgia
Posts: 273
The noise that you are hearing is your factory driveshaft
Alonzo.dargan1 is offline   Reply With Quote
Old 05-18-2013, 02:28 AM   #5
ME Bloodhound
Staff
 
Soccerluvr4's Avatar
 
Join Date: Feb 2012
Location: Sacramento/Bay Area
Region: California
Posts: 14,672
Yea I get the same exact thing also
__________________

Bullitt build paused pending graduation

HID end all thread
Soccerluvr4 is offline   Reply With Quote
Old 05-18-2013, 02:36 AM   #6
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Location: Seaside
Region: California
Posts: 8,133
Could also be you're diff bushings worn out
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 08-24-2013, 04:23 PM   #7
Registered Member
Regular
 
GHO5T5NIPER's Avatar
 
Join Date: Sep 2012
Region: Kansas
Posts: 476
Quote:
Originally Posted by eouellette18 View Post
When I'm in gear and I let off the gas, I can hear a whining type noise. I'm pretty sure it's the transmission. Also at low rpms I can hear it when I switch gears, and when I let if the clutch I can hear a small clunk type noise. It doesn't make the car buck or anything, it just sounds like a drop type noise. Any suggestions? Would changing the tranny fluid help? My car has 67,500 on it.
Ever solve this problem?
GHO5T5NIPER is offline   Reply With Quote
Old 08-24-2013, 04:29 PM   #8
Registered User
Newbie
 
Blackbee's Avatar
 
Join Date: Aug 2013
Location: Kish island
Region: Other
Posts: 1
Quote:
Originally Posted by GHO5T5NIPER View Post

Ever solve this problem?
Hi.my mustang has this problem too ;(
Is there any one to help us? Thank you
Blackbee is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:05 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.