OBD??? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-08-2013, 04:37 PM   #1
Registered Member
Regular
 
32GT32's Avatar
 
Join Date: Feb 2013
Location: Odessa
Region: Texas
Posts: 228
OBD???

previously on my car I had the pypes offroad x pipe and pypes bomb axle and got a little annoyed with too much noise a while back I installed the pypes high flow cats everything seemed right no problem but after the 3rd day I heard a noise I cant explain it sounded like rattling-leaking after getting home I checked and nothing was wrong now I plugged in my sct tuner to check engine and it read ''OBD systems Readiness Test Not Complete'' what does this mean has anyone had this problem??
32GT32 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-08-2013, 07:50 PM   #2
Registered Member
Regular
 
S281's Avatar
 
Join Date: Oct 2011
Region: Canada
Posts: 175
Probably because your rear 02s are off in your tune.
S281 is offline   Reply With Quote
Old 08-08-2013, 08:07 PM   #3
Registered Member
Regular
 
dr.gsxr1000nos's Avatar
 
Join Date: Aug 2013
Location: Pittsburgh
Region: Pennsylvania
Posts: 134
www.cleanairforce.com/docs/readiness.pdf
dr.gsxr1000nos is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-08-2013, 08:42 PM   #4
Registered Member
Regular
 
dr.gsxr1000nos's Avatar
 
Join Date: Aug 2013
Location: Pittsburgh
Region: Pennsylvania
Posts: 134
www.cleanairforce.com/docs/readiness.pdf
dr.gsxr1000nos is offline   Reply With Quote
Old 08-09-2013, 02:28 AM   #5
Registered Member
Regular
 
32GT32's Avatar
 
Join Date: Feb 2013
Location: Odessa
Region: Texas
Posts: 228
obd

I see there could be many things but when I installed the high flow cats I even looked under when the car was jacked up 02 in everything connected the noise only happens maybe 1every week but has gone away thanks for the advice and help
32GT32 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:08 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.