SCT AutoUpdate Feature - ISSUE - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-02-2013, 08:20 PM   #1
Registered Member
Regular
 
jellyroll's Avatar
 
Join Date: Jul 2013
Location: PA
Region: Pennsylvania
Posts: 92
SCT AutoUpdate Feature - ISSUE

Hey All,

Anyone else try to update their SCT tuner to the new firmware through the AutoUpdate feature?

It just sits here not doing anything!

I tried to find the firmware that it downloads, so that I could apply it manually. Just not having any luck. I just got three updated tunes from Bama and they wanted me to update the firmware on the tuner first.

Any help would be greatly appreciated.

LOG FILE:

2013.09.02 21:23:07.58 I Starting Auto Update
2013.09.02 21:23:10.37 I GFL
2013.09.02 21:23:13.36 I GEDS
2013.09.02 21:23:13.95 I ACA
2013.09.02 21:23:14.18 I GES
2013.09.02 21:23:14.26 I GEDS
2013.09.02 21:23:16.57 I SN: XP051813D6B33, PN: 3015, DFW: 1.2.154, DTR: 2.060PFDUS, CFW: MB FW 1.2.155, CTR: 2.069PFDUS, BU: False
2013.09.02 21:23:19.37 I Waiting to confirm update: 00:00:09.0011443
2013.09.02 21:23:23.35 I initial CDC: True
2013.09.02 21:23:23.36 I CDC AD: Attempt 1
2013.09.02 21:23:25.58 I AD PID: 3201 Timeout: 10
2013.09.02 21:23:25.59 I IDC FW Version:1.2.154
2013.09.02 21:23:25.59 I FR: False DFW: 1.2.154 CFW 1.2.155
2013.09.02 21:23:25.60 I Downloading Firmware
2013.09.02 21:23:26.54 I Begin loading firmware: 0
2013.09.02 21:23:26.54 I Pre FW upload CDC
2013.09.02 21:23:26.54 I CDC AD: Attempt 1
2013.09.02 21:23:28.79 I AD PID: 3201 Timeout: 10
2013.09.02 21:23:28.79 I IDC FW Version:1.2.154
2013.09.02 21:23:28.80 I SBL
2013.09.02 21:23:32.82 I _firmwareUploadSuccess: False
2013.09.02 21:23:32.82 I LTD
__________________
2008 GT/CS - {SLP Loudmouth Axle Back Exhaust- SR Strut Tower Brace - Raxiom Sequential Tail Light Kit - C&L Street CAI - Bama Tune - FRPP Lowering Springs - FRPP Rear Sway Bar - FRPP Struts & Shocks - BMR TCA032 LCAs}
jellyroll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-03-2013, 10:41 AM   #2
Registered Member
Regular
 
jellyroll's Avatar
 
Join Date: Jul 2013
Location: PA
Region: Pennsylvania
Posts: 92
Follow Up -

I called SCT support after trying a new cable/PC with the same results.

Steps taken:

1. Open Device Manager on your PC and go to Jungo.
2. While holding "Cancel" on the device plug the USB cable in. **Note that the device will come up with a blank blue screen.
3. Right click on the X3PDEVICE in the Device Manager and select update driver. The software should automatically update the device driver even though the device functions correctly except for the firmware update portion.
4. Unplug the X3 device from the USB port and then plug the device back in, so that the device boots up normally.
5. Perform the Automatic Firmware Update process again.

I hope this post helps.
__________________
2008 GT/CS - {SLP Loudmouth Axle Back Exhaust- SR Strut Tower Brace - Raxiom Sequential Tail Light Kit - C&L Street CAI - Bama Tune - FRPP Lowering Springs - FRPP Rear Sway Bar - FRPP Struts & Shocks - BMR TCA032 LCAs}
jellyroll is offline   Reply With Quote
Old 09-03-2013, 10:46 AM   #3
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
I haven't looked at the log file, but yes, same problem. It sits forever at and has to be stopped. Thankfully, the tuner still worked and I was able to continue using it. The firmware updates or needed more for the newer Mustangs, so I have been okay there too. I would like to get this figured out though.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-03-2013, 10:49 AM   #4
Registered Member
Regular
 
jellyroll's Avatar
 
Join Date: Jul 2013
Location: PA
Region: Pennsylvania
Posts: 92
Azure -

Sounds like the same problem. Everything worked, but the automatic firmware update portion.

Walk through the steps above and let me know they correct the issue for you.

Good luck!
__________________
2008 GT/CS - {SLP Loudmouth Axle Back Exhaust- SR Strut Tower Brace - Raxiom Sequential Tail Light Kit - C&L Street CAI - Bama Tune - FRPP Lowering Springs - FRPP Rear Sway Bar - FRPP Struts & Shocks - BMR TCA032 LCAs}
jellyroll is offline   Reply With Quote
Old 09-03-2013, 12:05 PM   #5
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
Quote:
Originally Posted by jellyroll View Post
Azure -

Sounds like the same problem. Everything worked, but the automatic firmware update portion.

Walk through the steps above and let me know they correct the issue for you.

Good luck!
Yup, I plan to try it. Thanks for the post.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:38 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.