X pype - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-19-2013, 05:41 PM   #1
Registered User
Newbie
 
Stfmarc's Avatar
 
Join Date: Aug 2013
Location: Montreal
Region: Canada
Posts: 18
X pype

I habe 06 gt if i install bbk off roard x pype without cat do i need turn off the 2 rear o2 sensor
Stfmarc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2013, 06:03 PM   #2
Registered Member
Regular
 
Aggiesrok's Avatar
 
Join Date: Jul 2011
Location: Bryan
Region: Texas
Posts: 1,883
Quote:
Originally Posted by Stfmarc View Post
I habe 06 gt if i install bbk off roard x pype without cat do i need turn off the 2 rear o2 sensor
Yes or it'll give a CEL.
__________________
chevy runs deep, Don't step in chevy!

289 - Holley 4150 570cfm; Performer intake; mild cam; MSD HEI; 302 heads; Roller Tips; Hedman Tri-Y headers; H-pipe w/Flowmaster 40's; 9 in posi 3.50; 205/50-17F; 225/50-17R.
Aggiesrok is offline   Reply With Quote
Old 09-19-2013, 06:46 PM   #3
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Please take a second and proofread your posts. That was sad starting with the title.

With an offroad x PIPE you will either need a tune or mil eliminators to prevent a check engine light.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2013, 09:07 PM   #4
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Mil eliminators don't work on our cars.you need a tune to turn them off
Torchred2010gt is offline   Reply With Quote
Old 09-20-2013, 07:42 AM   #5
Registered Member
Regular
 
610swolf's Avatar
 
Join Date: Jan 2013
Location: Louisville
Region: Kentucky
Posts: 442
i took the tune of my car when it went in to be worked on and I have had no check engine light for several days.... is that weird?
610swolf is offline   Reply With Quote
Old 09-20-2013, 11:08 AM   #6
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Are you sure they were turned on to begin with?^
MidnightBlueGT is offline   Reply With Quote
Old 09-20-2013, 11:34 AM   #7
ME Bloodhound
Staff
 
Soccerluvr4's Avatar
 
Join Date: Feb 2012
Location: Sacramento/Bay Area
Region: California
Posts: 14,672
Quote:
Originally Posted by 610swolf View Post
i took the tune of my car when it went in to be worked on and I have had no check engine light for several days.... is that weird?
It can take about 100 miles to throw a code.
__________________

Bullitt build paused pending graduation

HID end all thread
Soccerluvr4 is offline   Reply With Quote
Old 09-20-2013, 11:36 AM   #8
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Once you're car goes through its readiness cycles is when you should throw one because it'll realize there isnt cats.
MidnightBlueGT is offline   Reply With Quote
Old 09-21-2013, 12:28 AM   #9
Registered Member
Regular
 
dylanmullins's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 85
My 05gt has an off road x pipe and no tune. If you clear the code it stays of four a while but it will set again. And it's true you have to have a tune for the cel to not set
dylanmullins is offline   Reply With Quote
Old 09-21-2013, 12:30 AM   #10
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Or mil eliminators
MidnightBlueGT is offline   Reply With Quote
Old 09-21-2013, 12:33 AM   #11
Registered Member
Regular
 
dylanmullins's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 85
They don't work on these year models
dylanmullins is offline   Reply With Quote
Old 09-21-2013, 12:38 AM   #12
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Really? Why not??
MidnightBlueGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:40 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.