SCT X3 tuner and erroc codes! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-07-2013, 08:48 PM   #1
Registered User
Newbie
 
montieg21's Avatar
 
Join Date: Oct 2013
Location: Alabama
Region: Alabama
Posts: 8
SCT X3 tuner and erroc codes!

I bought a SCT X3 tuner a little over a week ago and received it today. well I went to install the 89 octane custom tune brenspeed made for me and that went well. as I proceeded to start the car it wouldn't. all it would do is turn over and over and over with no signs of running..at all.

HELP!

---------- Post added at 08:48 PM ---------- Previous post was at 08:45 PM ----------

[QUOTE="montieg21;1819606"]I bought a SCT X3 tuner a little over a week ago and received it today. well I went to install the 89 octane custom tune brenspeed made for me and that went well. as I proceeded to start the car it wouldn't. all it would do is turn over and over and over with no signs of running..at all. HELP!
btw: error code is a p2107 according to the tuner.
montieg21 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-07-2013, 09:37 PM   #2
Registered User
Newbie
 
Join Date: Sep 2013
Location: Odessa
Region: Washington
Posts: 2
What exact car do you have? I ran into this problem with my Shelby GT. Ford changes your computer code if you have a Shelby or anything like that. It's not the same as the white sticker in your engine bay. It's a super easy fix. Just give brenspeed a quick call. If that's not the case then you might have just typed in something wrong while getting your tunes
07Shelby_GT is offline   Reply With Quote
Old 10-08-2013, 05:34 AM   #3
Registered User
Newbie
 
montieg21's Avatar
 
Join Date: Oct 2013
Location: Alabama
Region: Alabama
Posts: 8
I have a 2006 gt with an auto tranny.
montieg21 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-08-2013, 03:06 PM   #4
Registered User
Newbie
 
montieg21's Avatar
 
Join Date: Oct 2013
Location: Alabama
Region: Alabama
Posts: 8
called brenspeed, got it fixed! the strategy codes didn't match and they're gonna re-write them so they'll work.
montieg21 is offline   Reply With Quote
Old 10-09-2013, 05:49 PM   #5
Registered Member
Regular
 
2 Stangz's Avatar
 
Join Date: Sep 2013
Location: Las Vegas
Region: Nevada
Posts: 2,093
Quote:
Originally Posted by montieg21 View Post
called brenspeed, got it fixed! the strategy codes didn't match and they're gonna re-write them so they'll work.
Were you at least able to return the car back to stock and drive it afterwards?
2 Stangz is offline   Reply With Quote
Old 10-09-2013, 06:05 PM   #6
Registered User
Newbie
 
montieg21's Avatar
 
Join Date: Oct 2013
Location: Alabama
Region: Alabama
Posts: 8
yeah I got it back to stock and drove it around. brenspeed emailed me the updated tunes and I loaded them on the car already lol. runs 5 times better than before!
montieg21 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:26 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.