Auto transmission wouldn't shift. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-09-2014, 01:59 AM   #1
Registered Member
Regular
 
MarkyMark's Avatar
 
Join Date: Sep 2012
Region: Missouri
Posts: 188
Auto transmission wouldn't shift.

I was at the track tonight and I left it in drive and launched. I got to about 5000 rpm and the car just stopped. Wouldn't shift and stopped accelerating. Had to let off and went back down to 3000 before it would shift. I drove it home and everything seemed fine it was just alittle scary. Any ideas?
MarkyMark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2014, 07:50 AM   #2
Registered Member
Regular
 
Graham1992's Avatar
 
Join Date: May 2012
Location: Tompkinsville
Region: Kentucky
Posts: 414
That is a little scary. Hope someone chimes in!
Graham1992 is offline   Reply With Quote
Old 03-10-2014, 08:14 AM   #3
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
I've got a 08 4.0 automatic so it's the same tranny and I've taken mine to the track and haven't ever had anything like that happen...sounds a bit odd
08Mustang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2014, 02:28 PM   #4
Registered Member
Regular
 
Mfore33's Avatar
 
Join Date: Feb 2012
Location: Murfreesboro
Region: Tennessee
Posts: 540
Auto transmission wouldn't shift.

Almost sounds like the computer thought it was in first and hit rev limiter. Strange. Hard to say without seeing if you can replicate the problem and gather more information. Hopefully just a one time goof by the computer.
Mfore33 is offline   Reply With Quote
Old 03-10-2014, 06:30 PM   #5
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Were you spinning through 1st maybe? Cause if so then it wouldn't shift
08Mustang is offline   Reply With Quote
Old 03-16-2014, 02:04 AM   #6
Registered Member
Regular
 
MarkyMark's Avatar
 
Join Date: Sep 2012
Region: Missouri
Posts: 188
It happened again tonight but then I realized I had traction control on. Turned it off and then we were good to go. I'm assuming it just cut the power.
MarkyMark is offline   Reply With Quote
Old 03-16-2014, 11:25 AM   #7
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
Yeah then it just cut power is all...no worries
08Mustang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 3.7L V6 6R80 to MT-82 swap completed 3.7Cyclone 2011-2014 V6 Mustang 17 12-24-2014 01:00 AM
How to make Automatic shift later? 2011BlueGT 2011-2014 Mustang GT 10 02-10-2014 10:07 PM
Check engine soon light came on? KamzGT Pre-2005 V6 Mustang 27 09-14-2013 05:33 PM
selling a 1989 4 cylinder mustang with a 5.0 engine and transmission both working 1987mustanglx50 2.3 Mustang 0 01-25-2012 02:30 PM
Auto to Manual swap? BrKu789 1996-2004 Mustang GT 9 07-17-2011 10:17 PM

» Like Us On Facebook



09:37 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.