Engine in 05 mustang gt shakes - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-30-2014, 08:18 PM   #1
Registered User
Newbie
 
Jjhosey's Avatar
 
Join Date: Apr 2013
Location: 92530
Region: California
Posts: 10
Engine in 05 mustang gt shakes

Hi I have a 05 mustang gt and sometimes driving on the freeway with the AC on the engine shakes and sputters like its going to brake down and when I turn the AC of it still does it for a little bit. Can anyone help my dad is ready to sell it it's way to bad *** to sell. And the only mod is flow master 40s mufflers nd k&n intake
Jjhosey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2014, 09:12 PM   #2
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
Take a look at the Harmonic Balancer & see if it wobbles while the motor is running. If it is...That's your problem. You can also double check the balancer by looking to see if the thin rubber piece is starting to come out anywhere. In case you dont know what the Harmonic Balancer is ... It's the thing right behind the lowest pulley on the front of the engine. Easy to see with a flashlight if you look under the front of the car. But don't do it running...lol.
Hellish Horse is offline   Reply With Quote
Old 05-30-2014, 09:22 PM   #3
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
The Balancer wont make it sputter tho...just shake. It's probably a dirty or bad sensor.
Did he clean his MAF Sensor ? Check his IAC sensor ? Sputtering sounds like it could be one of those sensors. Clean the MAF Sensor with paint thinner. I use a little cap off something, pour a little thinner in it & rest the sensor across the cap with just the wires in the thinner. Don't worry...Thinner wont melt plastic. Leave it over night. Next day...take a Q-Tip & Rubbing Alcohol & wipe off the wires gently. Re-Install it & it's like new again.
Hellish Horse is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2014, 09:38 PM   #4
Registered User
Newbie
 
Jjhosey's Avatar
 
Join Date: Apr 2013
Location: 92530
Region: California
Posts: 10
Where are thos located at cuz I think it might have something to do with the AC compreser
Jjhosey is offline   Reply With Quote
Old 05-30-2014, 09:53 PM   #5
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
The MAF Sensor is usually on the intake Tube that connects to your Air Filter. Different years have the sensors in different places. Just U-Tube "How To Change the MAF Sensor on an 05 Mustang" or IAC Sensor. It will show you where it's at & how to do it.
Hellish Horse is offline   Reply With Quote
Old 05-30-2014, 09:59 PM   #6
Registered User
Newbie
 
Jjhosey's Avatar
 
Join Date: Apr 2013
Location: 92530
Region: California
Posts: 10
Ok thanks so I just stop thinking the AC is doing it?
Jjhosey is offline   Reply With Quote
Old 05-30-2014, 10:03 PM   #7
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
Does the A/C blow cold ? If it is I doubt it's the compressor. Car run hot at all or normal?
If it does...Try replacing your Water Temperature Sending sensor. They're about $10.
My car ran hot & I changed out everything...Radiator, Hoses, Water Pump, etc. & it didn't help & it ended up being the cheapest part...the sensor. Cost $7 on Ebay & my problem was solved.
It seems most the time it's a sensor or vacum leak somewhere causing the problem. If you want to see if it's a Vaccum leak take the Air Line off your Brake Master Cylinder & Blow heavy smoke thru it...like cigar smoke. The smoke will come out where ever you have a leak.
Hellish Horse is offline   Reply With Quote
Old 05-30-2014, 10:23 PM   #8
Registered User
Newbie
 
Jjhosey's Avatar
 
Join Date: Apr 2013
Location: 92530
Region: California
Posts: 10
Ok do u know of anything els I can try if it doesn't work?
Jjhosey is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car shakes after oil change on a 1966 Mustang? Vaiveahtoish Classic Mustangs 2 12-11-2011 05:16 PM
68 302 shakes badly at idle after T5 swap TEvans720 1979-1995 Mustang GT 6 05-14-2010 07:33 PM
2000 v6 shakes when i fully stop - help! CHILE10_STANG Pre-2005 V6 Mustang 7 06-25-2009 12:49 PM
Engine Swap/ Engine Shakes too_cool_mitch Pre-2005 V6 Mustang 2 02-28-2006 03:01 PM
mustang engine kinda shakes?! mexor The Bar 29 09-17-2003 10:01 PM

» Like Us On Facebook



09:28 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.