SCT iTSX 4015 problems - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-01-2014, 10:34 PM   #1
Registered User
Newbie
 
Join Date: Aug 2014
Location: Huntington
Region: West Virgina
Posts: 4
SCT iTSX 4015 problems

I have been running a 89 octane performance tune for a while. I recently decided to try the racing tune, so I tried to flash my ECM. Looked like it loaded OK, but now the car won't start. Doesn't crank.
When I try to reflash to stock, the tuner says it cannot verify the ECM.
When I try to read the ECM information, it shows the VIN as '0'
I assume this wont let me reload my stock tune because the '0' VIN and married VIN on the tuner don't match?
Is there any way to get around this and get my stock tune back in with the VIN mismatch?

This is the second time I've ever used this tuner - SCT doesn't have a good track record with me so far...

Any help is appreciated!

I have a 2009 GT....



Sent from my iPad using Mustang Evolution
travcam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2014, 11:39 AM   #2
Registered Member
Regular
 
boink's Avatar
 
Join Date: Jun 2014
Location: Pasadena
Region: Maryland
Posts: 159
Did you back up your stock tune to a pc or is it just on the tuner? You may have to give sct a call.


Sent from my iPhone using Mustang Evolution
__________________
2007 Mustang GT/CS Convertible - AT - Redfire
Bama 91R-V2 Tune - Roush CAI - FRPP GTA Axlebacks - 3.31 Gears
boink is offline   Reply With Quote
Old 08-03-2014, 09:40 AM   #3
Registered User
Newbie
 
Join Date: Aug 2014
Location: Huntington
Region: West Virgina
Posts: 4
Yes, I have the stock tune backed up to my laptop.

I've emailed the logs, stock file, and narrative to SCT support. Now, I just hurry up and wait... Lol


Sent from my iPad using Mustang Evolution
travcam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2014, 09:14 PM   #4
Registered User
Newbie
 
Join Date: Aug 2014
Location: Huntington
Region: West Virgina
Posts: 4
Just to update everyone who may be following....

After some back and forth "try this" type emails, SCT remote desktopped into my pc and checked everything. It stumped them also! They're saying it's my tuner so they got an engineer on the horn and turned a work around to get it back to stock. Now I'm RMAing the thing back to them under warranty.

Doesn't sound like my specific problem was a common one.

Hold time was horrible, but when I got someone it was smooth sailing from there.


Sent from my iPad using Mustang Evolution
travcam is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCT iTSX 4015 Tuner 08 snake Shelby Mustang 6 02-02-2013 10:16 PM
SCT iTSX Wireless Tuner gweze001 2011-2014 Mustang GT 35 09-11-2012 07:45 PM
SCT iTSX Wireless Tuner dPayne003 2005-2010 Mustang GT 7 08-20-2012 08:46 PM
SCT-ITSX Xofferick 2011-2014 Mustang GT 2 03-20-2012 05:40 AM
SCT-iTSX Horsekiller 2005-2010 V6 Mustang 0 03-17-2012 01:42 PM

» Like Us On Facebook



07:52 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.