Help I think I have a tuner problem. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-03-2014, 09:15 PM   #1
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
Help I think I have a tuner problem.

Ok so I'm on the freeway with my tom tom GPS on and it says I'm doing 70 mph. My speedometer says I'm doing 80( which I don't believe to be true) then when I was in town it was off 5to 7 mph. Before I left I tuned it to that tune from a diablo sport 93 octane performance tune. So when I noticed the speedometer was not right, I stopped and retuned it back to a 93octane tune. It didn't fix anything. So when I got home, I tuned to back to original tune and it didn't fix nothing. Is this a tuning problem? Or is this something else?? Thanks


Sent from my iPad using Mustang Evolution
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2014, 09:18 PM   #2
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 9,248
What size tire are you running? And what size did you tell them for your tune?
Same for the rear gear, what ratio did you tell them? And what ratio are you running

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Rapinator126 is offline   Reply With Quote
Old 08-03-2014, 09:23 PM   #3
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
I bought if from a dealer like this. It had the 93 tune when I got it. The tire size is stock size. The gears were changed by old owner from 3.31 to 3.73. The tune is just a tune that came with the tuner, it wasn't customized for my car I don't believe....


Sent from my iPad using Mustang Evolution
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2014, 09:43 PM   #4
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
Help I think I have a tuner problem.

So I just googled this and it seems like I have to change this in my tuner somehow. Flash it or something. Hmm I have a predator diablo sport tuner, I see there is a option to modify a tune. Guess I'm going to have to figure this out. Any advice is appreciated!


Sent from my iPad using Mustang Evolution
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Old 08-04-2014, 02:24 AM   #5
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
When you modify the tune parameters. Make sure the rear gear ratio is set to 3.73. I'm willing to bet the tune you're running has it set to the factory 3.31.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 08-04-2014, 02:49 AM   #6
Registered Member
Regular
 
2 Stangz's Avatar
 
Join Date: Sep 2013
Location: Las Vegas
Region: Nevada
Posts: 2,093
Ditch the canned Diablo tune and purchase a tune(s) either from a reputable email tuner or performance shop in your area. I've heard the canned tunes that are pre-loaded in the tuners aren't safe. Plus, someone who has experience tuning Mustangs will make much better tunes rather than what you may have now.
__________________
2010 GT Premium - Automatic - Torch Red
2 Stangz is offline   Reply With Quote
Old 08-04-2014, 05:43 AM   #7
Registered Member
Regular
 
boink's Avatar
 
Join Date: Jun 2014
Location: Pasadena
Region: Maryland
Posts: 159
+1 on getting some custom tunes. Before spending money on any other performance mods, like udp's, I would enroll in a tunes for life program with AM or Steeda for around $150.


Sent from my microwave
__________________
2007 Mustang GT/CS Convertible - AT - Redfire
Bama 91R-V2 Tune - Roush CAI - FRPP GTA Axlebacks - 3.31 Gears
boink is offline   Reply With Quote
Old 08-04-2014, 06:14 AM   #8
Registered Member
Regular
 
utm18's Avatar
 
Join Date: May 2014
Location: trenton
Region: Ohio
Posts: 267
Hypermotive has tunes for $100.
utm18 is offline   Reply With Quote
Old 08-04-2014, 07:49 AM   #9
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
ok so until I can afford a better tuner than the one I have. Can someone walk me through how to modify my gear ratio with this tuner to get my speedometer right?
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Old 08-04-2014, 09:17 AM   #10
Registered Member
Regular
 
Cbird's Avatar
 
Join Date: Jun 2014
Location: Des Moines, Iowa
Region: Iowa
Posts: 456
Quote:
Originally Posted by BlackPonyIHave View Post
ok so until I can afford a better tuner than the one I have. Can someone walk me through how to modify my gear ratio with this tuner to get my speedometer right?
Pick the tune you want to run and then there should be a option that is similar to "modify tune". Then change the gear ratio to 3.73:1 and then write it to the cpu.

I'm my opinion that will fix your issue.

Sent from my SPH-L710 using Mustang Evolution mobile app
Cbird is offline   Reply With Quote
Old 08-04-2014, 09:37 AM   #11
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
Quote:
Originally Posted by Cbird View Post
Pick the tune you want to run and then there should be a option that is similar to "modify tune". Then change the gear ratio to 3.73:1 and then write it to the cpu.

I'm my opinion that will fix your issue.
Thanks Ill try that. I seen an option that says modify tune. i went in there but never had changed anything. I just went there to see what options was there to change. When I get home from work today, ill try that.

Sent from my SPH-L710 using Mustang Evolution mobile app
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Old 08-04-2014, 03:04 PM   #12
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
Ok I fixed the speedometer issue. Found the axle ratio mod and changed it to 3.73 and its at the right speed now. I see this other option for tire revolutions per mile. It is set on 771. But I went online and found a calculator and it says 742 revs per mile. Should I change that to?? My tire size is 235/55/R17

4.6, K&N CAI tuned, torque bar, SLP Exhaust
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Old 08-05-2014, 11:04 AM   #13
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
So no one knows what my revolutions per mile should be set at in my tune? The tune has it set at 771 per mile now but i found a online calculator that says my tire size goes 742 revs per mile. Should I change that?? Thanks
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Old 08-05-2014, 11:11 AM   #14
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 9,248
Yes

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Rapinator126 is offline   Reply With Quote
Old 08-05-2014, 11:12 AM   #15
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
Quote:
Originally Posted by BlackPonyIHave View Post
So no one knows what my revolutions per mile should be set at in my tune? The tune has it set at 771 per mile now but i found a online calculator that says my tire size goes 742 revs per mile. Should I change that?? Thanks
Have you contacted the customer support team of your tuner? They would be the "safest" place to start in getting the correct answer(s) to these types of tuner custom parameter changes.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 08-05-2014, 02:03 PM   #16
Registered Member
Regular
 
BlackPonyIHave's Avatar
 
Join Date: Oct 2013
Location: Mount Vernon
Region: Ohio
Posts: 125
No but I will. Thanks

4.6, K&N CAI tuned, torque bar, SLP Exhaust
__________________
4.6 engine,Ford Racing torque bar, diablo performance 93 octane tune, cold air intake with a K&N filter, SLP exhaust from axle back, 3.73 ford racing gears
BlackPonyIHave is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Houston. I think we have a problem MasonStacks General Mustang Discussion 18 02-28-2014 10:15 PM
I have an electrical problem help!! 99saleen87 1996-2004 Mustang GT 17 03-12-2011 12:25 AM
Transmission problem.... I think...HELP! BbV06Stang Pre-2005 V6 Mustang 8 06-07-2009 11:59 PM
I think I have a problem ... braumab The Bar 22 12-17-2008 10:39 PM

» Like Us On Facebook



02:05 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.