Help! Flooded, won't start. - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-09-2014, 10:10 AM   #36
Registered Member
Regular
 
YutStang's Avatar
 
Join Date: Jul 2014
Location: Jacksonville
Region: North Carolina
Posts: 28
Still 0.4 to 0.8


Sent from my iPhone using Mustang Evolution
YutStang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2014, 12:01 PM   #37
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Its suppose to be like 30 psi at idle


Killing time isnt murder, it's suicide
Tyoung68 is offline   Reply With Quote
Old 10-09-2014, 12:04 PM   #38
Registered Member
Regular
 
Cbird's Avatar
 
Join Date: Jun 2014
Location: Des Moines, Iowa
Region: Iowa
Posts: 456
What are you using for a code reader? I had one of those code readers from autozone for 29.99$ and it wouldn't read anything. Now I use my SCT tuner to check for codes and it always finds ones the cheapo reader won't.

If your check engine is on then there is likely a code. Finding out what that code is likely fixes your problem. However it could just be a running lean code from when you did get your car started to move it?


Sent from my iPhone using Mustang Evolution
Cbird is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2014, 12:09 PM   #39
Registered Member
Regular
 
YutStang's Avatar
 
Join Date: Jul 2014
Location: Jacksonville
Region: North Carolina
Posts: 28
Quote:
Originally Posted by Cbird View Post
What are you using for a code reader? I had one of those code readers from autozone for 29.99$ and it wouldn't read anything. Now I use my SCT tuner to check for codes and it always finds ones the cheapo reader won't.

If your check engine is on then there is likely a code. Finding out what that code is likely fixes your problem. However it could just be a running lean code from when you did get your car started to move it?


Sent from my iPhone using Mustang Evolution

I used my interceptor gauge and also my SCT tuner. Both showed no codes.


Sent from my iPhone using Mustang Evolution
YutStang is offline   Reply With Quote
Old 10-18-2014, 05:53 PM   #40
Registered Member
Regular
 
Dago's Avatar
 
Join Date: Aug 2014
Location: San Diego
Region: California
Posts: 56
Got it fixed? I'm curious.
__________________
2006 GT, C&L RACER INTAKE, FRPP THROTTLE BODY, FRPP INTAKE MANIFOLD, FRPP HOTROD CAMS, FRPP SHORTY HEADERS, CUSTOM X PIPE, BORLA ATAK MUFFLERS, FRPP SPRINGS, BAMA TUNE, CERVINIS STALKER II HOOD, STREET SCENE GEN 1 FASCIA AND REAR VALANCE
Dago is offline   Reply With Quote
Old 10-18-2014, 08:50 PM   #41
Registered Member
Regular
 
YutStang's Avatar
 
Join Date: Jul 2014
Location: Jacksonville
Region: North Carolina
Posts: 28
Quote:
Originally Posted by Dago View Post
Got it fixed? I'm curious.

Yeah, I took out the fuel pump and one of the hoses was popped off. Put it back on, put the pump back in, and she started right up.


Sent from my iPhone using Mustang Evolution
YutStang is offline   Reply With Quote
Old 12-03-2014, 02:24 PM   #42
Registered Member
Regular
 
cat1dsm's Avatar
 
Join Date: Feb 2014
Location: Cape Coral
Region: Florida
Posts: 61
Yutstang, are you running the Procharger tune that came with the kit, or do you have a custom tune by another tuner?


Sent from my iPhone using Mustang Evolution
cat1dsm is offline   Reply With Quote
Old 03-14-2015, 07:50 AM   #43
Registered Member
Regular
 
cat1dsm's Avatar
 
Join Date: Feb 2014
Location: Cape Coral
Region: Florida
Posts: 61
Have you had your car on a Dyno yet? Curious to see numbers.


Sent from my iPhone using Mustang Evolution
cat1dsm is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

« CAI | Gear ratio »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I flooded out my 1985 mustang gt, what can i do to get it started again...? Kellan 1979-1995 Mustang GT 7 12-15-2011 02:32 AM
Where do i check or how i can tell if a car was flooded and fix and been sale like noting happened? woolcott General Car Discussion 3 03-22-2010 04:55 AM
V6 won't start...help stang man Pre-2005 V6 Mustang 2 11-26-2006 02:15 PM
Flooded Highway = Hydroplane = Water Damage and New Front Bumper Cover Needed kaper232 The Bar 13 07-24-2004 03:50 PM

» Like Us On Facebook



09:23 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.