BAMA Tune woes - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-12-2015, 11:03 AM   #1
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
BAMA Tune woes

Hey all. Couple of months back I put longtubes and an off road x on my 07 stang. Got a bama custom tune and everything was great....until I got my emissions notice. Slapped some cats on and told bama I need a new tune to turn my rear o2's and my cat monitor back on. After multiple calls, emails, and tune revisions my monitors still won't set. And yes. I'm dead sure I've gone through multiple drive cycles. Anybody else had any experience with getting bama to get these monitors back on? Thanks in advance.
mikepolyak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2015, 05:51 PM   #2
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
Nvm. After months of dealing with bama and trying to get everything squared away I just figured I'd load my stock tune and guess what? All my monitors set. Really disappointed with bama and their tuning abilities.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
mikepolyak is offline   Reply With Quote
Old 04-12-2015, 05:52 PM   #3
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 9,260
Did you set the car back to the stock tune b4 you loaded the revised one for the cats?

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Rapinator126 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2015, 05:54 PM   #4
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by Rapinator126 View Post
Did you set the car back to the stock tune b4 you loaded the revised one for the cats?

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
^ this. Why did you even need another tune? Why not just swap back to stock?
natestang07 is offline   Reply With Quote
Old 04-12-2015, 06:34 PM   #5
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
Because I have longtubes and didn't want to get a code for o2 slow response.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
mikepolyak is offline   Reply With Quote
Old 04-12-2015, 06:56 PM   #6
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by mikepolyak View Post
Because I have longtubes and didn't want to get a code for o2 slow response.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
You shouldn't get that code with a catted midpipe on a stock tune
natestang07 is offline   Reply With Quote
Old 04-12-2015, 07:34 PM   #7
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
How so?

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
mikepolyak is offline   Reply With Quote
Old 04-12-2015, 07:39 PM   #8
Registered Member
Regular
 
PonyOnTheBeach's Avatar
 
Join Date: Dec 2014
Location: Clearwater Beach
Region: Florida
Posts: 266
Because the cats should burn all of the fuel off.

It's all about the smiles per gallon
PonyOnTheBeach is offline   Reply With Quote
Old 04-12-2015, 08:19 PM   #9
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
Lmao. What? A) Just no....and B) a slow response code has nothing to do with fuel mixture in the exhaust gas.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app

---------- Post added at 08:19 PM ---------- Previous post was at 08:19 PM ----------

B*

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
mikepolyak is offline   Reply With Quote
Old 04-12-2015, 08:27 PM   #10
Registered Member
Regular
 
PonyOnTheBeach's Avatar
 
Join Date: Dec 2014
Location: Clearwater Beach
Region: Florida
Posts: 266
Quote:
Originally Posted by mikepolyak View Post
Lmao. What? A) Just no....and B) a slow response code has nothing to do with fuel mixture in the exhaust gas.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app

---------- Post added at 08:19 PM ---------- Previous post was at 08:19 PM ----------

B*

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
I'm sorry, I missed the part about a slow response code. I should've played more attention to the thread. I'm also a lot newer to the car world than some other people, so I definitely won't claim to be an expert. My bad

It's all about the smiles per gallon
PonyOnTheBeach is offline   Reply With Quote
Old 04-12-2015, 08:58 PM   #11
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
All good homie.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app

---------- Post added at 08:58 PM ---------- Previous post was at 08:57 PM ----------

Surprising too see an apology and some modesty on this forum. Lol

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
mikepolyak is offline   Reply With Quote
Old 04-12-2015, 09:26 PM   #12
Registered Member
Regular
 
PonyOnTheBeach's Avatar
 
Join Date: Dec 2014
Location: Clearwater Beach
Region: Florida
Posts: 266
Quote:
Originally Posted by mikepolyak View Post
All good homie.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app

---------- Post added at 08:58 PM ---------- Previous post was at 08:57 PM ----------

Surprising too see an apology and some modesty on this forum. Lol

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
Hahaha thanks, so if you don't mind filling Me in, what exactly is a O2 slow response code?

It's all about the smiles per gallon
PonyOnTheBeach is offline   Reply With Quote
Old 04-12-2015, 09:28 PM   #13
Registered Member
Regular
 
Join Date: Jul 2014
Location: Bartlett
Region: Illinois
Posts: 21
So when you put long tubes headers on you have to extend the wire for the o2 sensor coming from the manifolds to the ecu. It's basically a code that saying "hey this signal is taking longer to read than its supposed to"

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
mikepolyak is offline   Reply With Quote
Old 04-12-2015, 09:38 PM   #14
Registered Member
Regular
 
PonyOnTheBeach's Avatar
 
Join Date: Dec 2014
Location: Clearwater Beach
Region: Florida
Posts: 266
Ah gotcha I didn't realize the ECU could notice that. I guess you learn something new everyday day.

It's all about the smiles per gallon
PonyOnTheBeach is offline   Reply With Quote
Old 04-14-2015, 08:31 AM   #15
Site Sponsor
 
Join Date: May 2014
Location: Malvern, PA
Region: Pennsylvania
Posts: 2,510
Quote:
Originally Posted by mikepolyak View Post
Hey all. Couple of months back I put longtubes and an off road x on my 07 stang. Got a bama custom tune and everything was great....until I got my emissions notice. Slapped some cats on and told bama I need a new tune to turn my rear o2's and my cat monitor back on. After multiple calls, emails, and tune revisions my monitors still won't set. And yes. I'm dead sure I've gone through multiple drive cycles. Anybody else had any experience with getting bama to get these monitors back on? Thanks in advance.
Quote:
Originally Posted by mikepolyak View Post
Nvm. After months of dealing with bama and trying to get everything squared away I just figured I'd load my stock tune and guess what? All my monitors set. Really disappointed with bama and their tuning abilities.

Hey Mike - Sorry to hear about the trouble you had getting her set up - Can you please shoot me a PM with either your email address, last Bama Ticket number/order number? I'd like to take a look at this along with Paul and the Bama Team to see how else we can get you some help on this.

Thanks in advance and I'll talk to you soon!

Alex
__________________
Alex Lazarus | AmericanMuscle.com
Toll Free: 1-866-363-4591
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A SUPERCHARGED MUSTANG & 2017 RAPTOR!
Free Same-Day Shipping!
AMAlexLazarus is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Tune Woes sguevara 2011-2014 V6 Mustang 28 07-20-2014 02:27 PM
Bama hybrid tune vs race tune tq hp curve rick9550 2011-2014 Mustang GT 7 07-14-2013 07:54 PM
bama race tune > bama hybrid tune 13 stang22 2011-2014 V6 Mustang 11 04-16-2013 06:26 PM
Bama tune or lund tune or steeda tune Mustang32Bill 2011-2014 Mustang GT 89 11-12-2012 11:45 AM
Question on installing Bama tune if previous tune already loaded on car ljn21 2011-2014 Mustang GT 7 08-01-2012 11:08 AM

» Like Us On Facebook



03:20 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.