Can't get my motor back in!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-16-2015, 08:08 AM   #1
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Can't get my motor back in!!!

About an inch off from the bellhousing to the block. I know not to try to thread it together but I can't get them together. Any ideas? Click image for larger version

Name:	ImageUploadedByMustang Evolution1431781715.268910.jpg
Views:	100
Size:	92.7 KB
ID:	182672


Sent
txffmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2015, 09:15 AM   #2
Registered Member
Regular
 
Join Date: Jul 2014
Location: Adams
Region: South Carolina
Posts: 43
Is it an automatic or manual? If it's an automatic, make sure the torque converter is all the way in. If it's a manual, the input shift may not be in the Pilot bearing in the crankshaft.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
05_stang is offline   Reply With Quote
Old 05-16-2015, 09:26 AM   #3
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Manual. It's as close to being seated as I can get it. I guess it's not a one man job lol


Sent
txffmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2015, 09:33 AM   #4
Registered Member
Regular
 
Join Date: Jul 2014
Location: Adams
Region: South Carolina
Posts: 43
Did you bleed the pressure off the release bearing?

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
05_stang is offline   Reply With Quote
Old 05-16-2015, 11:27 AM   #5
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Uh... No, where's that???


Sent
txffmike is offline   Reply With Quote
Old 05-16-2015, 11:47 AM   #6
Registered Member
Regular
 
Join Date: Jul 2014
Location: Adams
Region: South Carolina
Posts: 43
Its on the input shift. Between the pressure plate and the trans. It should have a couple of line running to it.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
05_stang is offline   Reply With Quote
Old 05-16-2015, 11:54 AM   #7
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Uh... No, where's that???


Sent

---------- Post added at 04:54 PM ---------- Previous post was at 04:53 PM ----------

So just loosen it up and let it run for a second?


Sent
txffmike is offline   Reply With Quote
Old 05-16-2015, 12:14 PM   #8
Registered Member
Regular
 
Join Date: Jul 2014
Location: Adams
Region: South Carolina
Posts: 43
Did you find it? If so, check to see if the release bearing is fully extended. I think the easy way to release the pressure would be to loosen the line till you see fluid running out.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
05_stang is offline   Reply With Quote
Old 05-17-2015, 08:20 AM   #9
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Pressures off, still won't go back in. It's so close


Sent
txffmike is offline   Reply With Quote
Old 05-17-2015, 04:10 PM   #10
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
It's finally in!


Sent
txffmike is offline   Reply With Quote
Old 05-17-2015, 07:12 PM   #11
Registered Member
Regular
 
Join Date: Jul 2014
Location: Adams
Region: South Carolina
Posts: 43
Glad it's fixed. What was the issue?

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
05_stang is offline   Reply With Quote
Old 05-17-2015, 07:16 PM   #12
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Click image for larger version

Name:	ImageUploadedByMustang Evolution1431908172.278952.jpg
Views:	138
Size:	70.0 KB
ID:	182798


Sent
txffmike is offline   Reply With Quote
Old 05-17-2015, 07:23 PM   #13
Registered Member
Regular
 
Join Date: Jul 2014
Location: Adams
Region: South Carolina
Posts: 43
Dang, that's and issue all right.

Sent from my SAMSUNG-SM-G900A using Mustang Evolution mobile app
05_stang is offline   Reply With Quote
Old 05-17-2015, 07:24 PM   #14
Registered Member

Regular
 
Recon's Avatar
 
Join Date: Jan 2015
Location: Hopkinsville
Region: Kentucky
Posts: 6,530
Huh, just needs a little bit of elbow grease, and it'll be good as new.


Adventure till you drop
__________________
Mustangalley.com
Mustang of the day,
July 12, 2015
Recon is offline   Reply With Quote
Old 05-17-2015, 08:42 PM   #15
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 107
Attachment 182798


Sent
txffmike is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Doing front brakes on my 01 GT, can't get it back together Dr.stevil 1996-2004 Mustang GT 3 05-04-2013 08:36 AM
If I get some performance parts for my car can i get a new speedometer with a higher top speed? beshiltheeni General Mustang Discussion 6 03-23-2010 09:08 AM
I 'Sold' my wrecked car, but I still have control over the title. Can I get my car back? kinsella General Mustang Discussion 4 03-20-2010 11:43 AM
Get the Mach 1's motor back today BruThru2002 The Bar 8 11-03-2003 09:33 AM
Sometimes you can get in, sometimes you can't Ken The Bar 3 09-02-2003 06:32 PM

» Like Us On Facebook



11:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.