Supercharger whine...but no supercharger? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-23-2016, 08:05 PM   #1
Registered Member
Regular
 
ascottg96's Avatar
 
Join Date: Jan 2016
Location: Holland
Region: Michigan
Posts: 98
Supercharger whine...but no supercharger?

My 08 GT makes the whine of supercharger under full throttle acceleration, but I don't have a supercharger. It's a pretty good whine too. Like you'd think there was a supercharger under the hood. What could be the cause?


Sent from my iPhone using Tapatalk
ascottg96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2016, 08:58 PM   #2
Registered Member
Regular
 
Rosariors3's Avatar
 
Join Date: Jul 2015
Location: Usa
Region: Pennsylvania
Posts: 1,388
Is it coming through your speakers?


Sent from my iPhone using Mustang Evolution
__________________
I might not know as much as you but i know how to drive better than you!!!
Rosariors3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2016, 08:58 PM   #3
Registered Member
Regular
 
ascottg96's Avatar
 
Join Date: Jan 2016
Location: Holland
Region: Michigan
Posts: 98
Nope. Coming from the engine bay


Sent from my iPhone using Tapatalk
ascottg96 is offline   Reply With Quote
Old 03-23-2016, 08:58 PM   #4
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 8,843
🙄


LSX 408 FTW
Dragging your a$$
Rapinator126 is offline   Reply With Quote
Old 03-23-2016, 09:00 PM   #5
Registered Member
Regular
 
Rosariors3's Avatar
 
Join Date: Jul 2015
Location: Usa
Region: Pennsylvania
Posts: 1,388
Quote:
Originally Posted by Rapinator126 View Post
🙄


LSX 408 FTW
Dragging your a$$

Lol is that for me?


Sent from my iPhone using Mustang Evolution
__________________
I might not know as much as you but i know how to drive better than you!!!
Rosariors3 is offline   Reply With Quote
Old 03-23-2016, 09:01 PM   #6
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 8,843
Quote:
Originally Posted by Rosariors3 View Post
Lol is that for me?


Sent from my iPhone using Mustang Evolution

No lol


LSX 408 FTW
Dragging your a$$
Rapinator126 is offline   Reply With Quote
Old 03-23-2016, 09:02 PM   #7
Registered Member
Regular
 
Rosariors3's Avatar
 
Join Date: Jul 2015
Location: Usa
Region: Pennsylvania
Posts: 1,388
Quote:
Originally Posted by Rapinator126 View Post
No lol


LSX 408 FTW
Dragging your a$$

Lol


Sent from my iPhone using Mustang Evolution
__________________
I might not know as much as you but i know how to drive better than you!!!
Rosariors3 is offline   Reply With Quote
Old 03-23-2016, 09:07 PM   #8
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,143
Alternator going?

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Old 03-23-2016, 09:10 PM   #9
Registered Member
Regular
 
Rosariors3's Avatar
 
Join Date: Jul 2015
Location: Usa
Region: Pennsylvania
Posts: 1,388
I used to have a car that used to sound like that. There was a lot of feedback coming from the stereo and it was coming through the speakers. It reminded me of what u said that it sounds like a blower whine. No expert but maybe it's from a belt or tensioners or even a vacuum leak


Sent from my iPhone using Mustang Evolution
__________________
I might not know as much as you but i know how to drive better than you!!!
Rosariors3 is offline   Reply With Quote
Old 03-23-2016, 09:13 PM   #10
Registered Member
Regular
 
ascottg96's Avatar
 
Join Date: Jan 2016
Location: Holland
Region: Michigan
Posts: 98
I mean it only has 30k on it so I wouldn't think anything is bad. But I'm sure it's not the stereo making those sounds, it may be that the tensioner. Belt is brand new so.


Sent from my iPhone using Tapatalk
ascottg96 is offline   Reply With Quote
Old 03-23-2016, 09:15 PM   #11
Registered Member
Regular
 
Rosariors3's Avatar
 
Join Date: Jul 2015
Location: Usa
Region: Pennsylvania
Posts: 1,388
Check your intake make sure it's good.


Sent from my iPhone using Mustang Evolution
__________________
I might not know as much as you but i know how to drive better than you!!!
Rosariors3 is offline   Reply With Quote
Old 03-23-2016, 09:17 PM   #12
Registered Member
Regular
 
ascottg96's Avatar
 
Join Date: Jan 2016
Location: Holland
Region: Michigan
Posts: 98
Yeah I'll go through and do some vacuum test for leaks, check the tension on the belt.


Sent from my iPhone using Tapatalk
ascottg96 is offline   Reply With Quote
Old 03-23-2016, 09:20 PM   #13
Registered Member
Regular
 
Rosariors3's Avatar
 
Join Date: Jul 2015
Location: Usa
Region: Pennsylvania
Posts: 1,388
Quote:
Originally Posted by ascottg96 View Post
Yeah I'll go through and do some vacuum test for leaks, check the tension on the belt.


Sent from my iPhone using Tapatalk

Good luck keep us posted


Sent from my iPhone using Mustang Evolution
__________________
I might not know as much as you but i know how to drive better than you!!!
Rosariors3 is offline   Reply With Quote
Old 03-23-2016, 09:25 PM   #14
Registered Member

Regular
 
Recon's Avatar
 
Join Date: Jan 2015
Location: Hopkinsville
Region: Kentucky
Posts: 5,868
Subbed. I'd like to know the cause as well.


Adventure till you drop.
__________________
Mustangalley.com
Mustang of the day,
July 12, 2015
Recon is offline   Reply With Quote
Old 03-23-2016, 09:26 PM   #15
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 8,843
You would know if you had a vacuum leak. It would run like 💩


LSX 408 FTW
Dragging your a$$
Rapinator126 is offline   Reply With Quote
Old 03-24-2016, 02:04 PM   #16
Registered Member
Regular
 
f07mustang's Avatar
 
Join Date: May 2015
Location: Littleton, CO
Region: Colorado
Posts: 68
My '07 makes the same noise. I have 59k miles on mine. It's done it since I've gotten it, and before and after all mods. I've been assuming that it's the phasers cycling and spinning. I like it.
__________________
2007 GT Premium, Redfire. CAI. Bama Tune. CMDP's. Pype-Bombs. 3.73's. SR 62mm TB. Remote trunk mod. 20% tint.
2010 Xterra Off Road. (The tow rig)
2008 Commander. Hemi. (wife won't let me touch it)
f07mustang is offline   Reply With Quote
Old 03-24-2016, 02:30 PM   #17
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 15,336
Likely a binding accessory. Alternator, water pump, could be a pulley/tensioner or the AC compressor or PS pump.


I'd start by removing the belt and spinning stuff by hand and seeing if anything is real tight.
__________________
2000 Mustang GT Steeda build #48. Bolt ons, suspension, Novi 2000.

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 03-24-2016, 07:59 PM   #18
Registered Member
Regular
 
maverick214's Avatar
 
Join Date: Oct 2012
Region: Canada
Posts: 171
Both my 05 4.0 and my 06 GT have the same noise. One was standard, other is auto. I don't know what it is, but ya, I don't hate the noise

Sent from my B1-730HD using Mustang Evolution mobile app
maverick214 is offline   Reply With Quote
Old 03-25-2016, 02:26 AM   #19
Registered Member
Regular
 
Join Date: Jun 2015
Location: Moscow Russia
Region: Europe
Posts: 27
remove the belt and check all bearings for play. Perhaps there is no lubricant in one of them. When you find out tell us
Vladimir is offline   Reply With Quote
Old 03-25-2016, 10:06 AM   #20
Registered Member
Regular
 
MustangmanV6's Avatar
 
Join Date: Jan 2011
Location: Boston
Region: Massachusetts
Posts: 107
I had that on my 05 V5 occasionally in the winter when the engine was still cold


Sent from my iPhone using Mustang Evolution
MustangmanV6 is offline   Reply With Quote
Old 03-25-2016, 10:09 AM   #21
Registered Member

Regular
 
Recon's Avatar
 
Join Date: Jan 2015
Location: Hopkinsville
Region: Kentucky
Posts: 5,868
V5?


Adventure till you drop.
__________________
Mustangalley.com
Mustang of the day,
July 12, 2015
Recon is offline   Reply With Quote
Old 03-25-2016, 11:08 AM   #22
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,143
Quote:
Originally Posted by Recon View Post
V5?


Adventure till you drop.
Blew out a spark plug and was running on 5 maybe? Lol

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Old 03-25-2016, 11:50 AM   #23
Registered Member

Regular
 
Recon's Avatar
 
Join Date: Jan 2015
Location: Hopkinsville
Region: Kentucky
Posts: 5,868
That could be it.


Adventure till you drop.
__________________
Mustangalley.com
Mustang of the day,
July 12, 2015
Recon is offline   Reply With Quote
Old 03-25-2016, 12:06 PM   #24
Registered Member
Regular
 
MustangmanV6's Avatar
 
Join Date: Jan 2011
Location: Boston
Region: Massachusetts
Posts: 107
Wow yeah meant V6, prob should read things before I hit send lol


Sent from my iPhone using Mustang Evolution
MustangmanV6 is offline   Reply With Quote
Old 03-25-2016, 12:22 PM   #25
Registered Member

Regular
 
Recon's Avatar
 
Join Date: Jan 2015
Location: Hopkinsville
Region: Kentucky
Posts: 5,868
Supercharger whine...but no supercharger?

^ I have that issue. Don't worry about I meant nothing by it.


Adventure till you drop.
__________________
Mustangalley.com
Mustang of the day,
July 12, 2015
Recon is offline   Reply With Quote
Old 03-25-2016, 09:39 PM   #26
Registered Member
Regular
 
Westcoast408's Avatar
 
Join Date: Feb 2016
Location: South Bay
Region: California
Posts: 445
Sounds like a lot of people don t mind the noise as long as it s running good lol

Sent from my SM-G920T using Mustang Evolution mobile app
__________________
99 Mustang GT F.R 3.73s, MGW Short Shifter, BBK Cai, BBK 70mm Throttle Body, Mach 1 Chin Spoiler, SR Lowering Springs, Koni shocks and struts, Mach 1 Grill Delete, Black Billet Fuel Cap, Trick Flow 75mm Plenum, Raxiom Smoked Tail lights, Magnapack Mufflers
Westcoast408 is offline   Reply With Quote
Old 03-30-2016, 11:58 AM   #27
Registered User
Newbie
 
Join Date: Mar 2016
Location: Houston
Region: Texas
Posts: 3
Check your idler pulleys. I had the same supercharger like whine and thought it was the alternator going bad at first. It turned out to be idler pulleys causing the noise. I just replaced all of them.
nanobyte is offline   Reply With Quote
Old 03-30-2016, 12:27 PM   #28
Registered Member
Regular
 
Sterlingbeast5.0's Avatar
 
Join Date: Nov 2013
Location: Naples, FL
Region: Florida
Posts: 1,640
Does it have an aftermarket throttle body spacer? I have heard a couple designs of these on some cars get very whistle like
__________________
Brembo Pkg, Paxton SC, ID1000's, JMS BAP, Boss IM, JLT CAI, Lund Tuned, Tremec T56 swap, Black Pype Bombs, Pypes LT Headers H-Pipe, McLeod RXT Twin Clutch & LW Flywheel. Alum. DS, MGW Shifter, BMR adj. Panhard, UCA & LCA's, Eibach Pro Damper, Sportline Springs, MMD Louvers, Roush splitters, RTR decklid and surround, CDC Grille, Staggered 20" ACE Alloy Driven, Trufiber Hood.
Sterlingbeast5.0 is offline   Reply With Quote
Old 03-30-2016, 08:38 PM   #29
Registered Member
Regular
 
heebe_geebe's Avatar
 
Join Date: Mar 2016
Location: midwest
Region: Missouri
Posts: 114
Find it old school. Find a short broom stick hold it to your ear then touch the other end to the suspected part. If its making noise believe me you'll hear it.
__________________
2014 MCOA, V6 PREMIUM, PERFORMANCE PACKAGE, COMFORT PACKAGE, SECURITY PACKAGE, DEEP IMPACT BLUE WITH SILVER CUSTOM COBRA STYLE STRIPES, AIRAID TUBE, TINTED 35%, PIONEER 8000 NEX, REAR CAMERA, BORLA TOUR AXLE BACK, K&N FILTER. JLT OIL CATCH CAN, CUSTOM MADE HOOD STRUTS, BBK SHORTY CERAMIC

heebe_geebe is offline   Reply With Quote
Old 09-06-2016, 12:58 AM   #30
Registered User
Newbie
 
05MustangGT's Avatar
 
Join Date: Jul 2015
Location: New Orleans
Region: Louisiana
Posts: 4
Supercharger whine...but no supercharger?

I've had the same problem with my 05 GT. It was a idler pully whining really loud
__________________
branden daigre
05MustangGT is offline   Reply With Quote
Old 09-28-2016, 02:40 AM   #31
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
I had an 01 GT auto tranny that started doing that after i accidentally drove my front wheels over a parking stall block thing. Landed squarely on my tranny. Whined for years, never had a problem. No metal shavings in the tranny fluid or anything. I had just gotten it so i always wonder if it had actually done it before and i just didn't notice.


Sent from my iPhone using Mustang Evolution
irishn8 is offline   Reply With Quote
Old 09-28-2016, 06:08 AM   #32
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 1,809
Quote:
Originally Posted by irishn8 View Post
I had an 01 GT auto tranny that started doing that after i accidentally drove my front wheels over a parking stall block thing. Landed squarely on my tranny. Whined for years, never had a problem. No metal shavings in the tranny fluid or anything. I had just gotten it so i always wonder if it had actually done it before and i just didn't notice.


Sent from my iPhone using Mustang Evolution
I'm beginning to think the 3650 trans cries on everyone's car.
Revvv is offline   Reply With Quote
Old 09-28-2016, 03:02 PM   #33
Registered Member
Regular
 
Join Date: Sep 2016
Location: 21090
Region: Maryland
Posts: 74
I had this problem too. The whine increased with motor speed and radio volume. It was the alternator, - completely went away when I changed it.
KevinP is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No supercharger Whine on 14 roush.. liridonroushrs3 Roush Mustang 8 01-20-2015 08:05 PM
Supercharger whine BAD CO. Shelby Mustang 74 07-21-2013 08:55 PM
Supercharger whine or Turbo whistle Stangin87 General Car Discussion 3 07-11-2013 03:47 PM
Supercharger whine ringtone? Stang.racr The Bar 1 06-27-2012 02:22 AM
Engine whine DropTop_Stang Pre-2005 V6 Mustang 33 12-29-2003 03:22 AM

» Like Us On Facebook



08:08 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.