O2 SENSOR - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-12-2009, 02:46 PM   #1
Registered User
Newbie
 
Join Date: Dec 2008
Region: Arizona
Posts: 9
O2 SENSOR

Hey guys im having some issues with my 02 sensors. it started about a while ago after intalling my long tube headers. I had the tune already installed not long after i got the mil that the bank 2 sensor 1 was slow to respond. after that i replaced it and then i started runnin lean cuz of the other 02 sensor so i replaced the other, and im gettin the mil light again that the sensor is slow to respond. What can i do to fix this? Thanx
redGT773 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2009, 03:59 PM   #2
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: O2 SENSOR

with long tubes you will be tripping a light as you wont have cats any more (or do you have them?) if you dont you will need to turn off the CEL you get from no cats being seen.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 01-12-2009, 04:07 PM   #3
Registered User
Newbie
 
Join Date: Dec 2008
Region: Arizona
Posts: 9
Re: O2 SENSOR

whats the CEL and no i don't have cats
redGT773 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2009, 07:23 PM   #4
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: O2 SENSOR

CEL=check engine light.

what brand headers do you have?

and did you chack for any exhaust leaks?
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 01-12-2009, 09:37 PM   #5
Registered User
Newbie
 
Join Date: Dec 2008
Region: Arizona
Posts: 9
Re: O2 SENSOR

bbk long tube headers, to off road xpipe to flowmastermufflers. yup no leaks
and this is the code i keep getting P0133
redGT773 is offline   Reply With Quote
Old 01-13-2009, 02:27 PM   #6
Legacy Member
Legacy
 
Scut95's Avatar
 
Join Date: May 2005
Region: California
Posts: 501
Re: O2 SENSOR

OBD-II Trouble Code: P0133 Oxygen Sensor Circuit Slow Response (Bank1, Sensor1) Check out this page. It tells you what it is and some possible solutions to the problem.
__________________

95 GT- Sold
09 Hyundai Elantra Touring-new ride.
Looking for the next project car now
Scut95 is offline   Reply With Quote
Old 01-13-2009, 04:16 PM   #7
Registered Member
Regular
 
The Darkside's Avatar
 
Join Date: Nov 2008
Region: New York
Posts: 1,176
Re: O2 SENSOR

Quote:
Originally Posted by redGT773 View Post
Hey guys im having some issues with my 02 sensors. it started about a while ago after intalling my long tube headers. I had the tune already installed not long after i got the mil that the bank 2 sensor 1 was slow to respond. after that i replaced it and then i started runnin lean cuz of the other 02 sensor so i replaced the other, and im gettin the mil light again that the sensor is slow to respond. What can i do to fix this? Thanx
ok this is weird, me and you sound in similar situations. i have headers no cat, supercharged v6 and i got the same code you got, however i was told that my car needs a new stronger fuel pump because im making close to 400 hrs and the stock pump might not be able to handle that. I say try replacing the o2 sensor first.

also im gussing when you got it tunned you have bank 2 turned off since you dont have cats. im giong to get that pump installed in 2 weeks, lets see what happens.
__________________
American Muscle forever!
i bleed Race fuel!
http://www.youtube.com/watch?v=o_FjllgR5-Y
The Darkside is offline   Reply With Quote
Old 01-13-2009, 06:59 PM   #8
Registered User
Newbie
 
Join Date: Dec 2008
Region: Arizona
Posts: 9
Re: O2 SENSOR

I have already replaced both sensors, i have also looked up the trouble code so dunno only thing i can think of now is something wrong with the tune.
redGT773 is offline   Reply With Quote
Old 01-13-2009, 10:45 PM   #9
Registered Member
Regular
 
The Darkside's Avatar
 
Join Date: Nov 2008
Region: New York
Posts: 1,176
Re: O2 SENSOR

Quote:
Originally Posted by redGT773 View Post
I have already replaced both sensors, i have also looked up the trouble code so dunno only thing i can think of now is something wrong with the tune.
so your still geting the code?? did you do anything else to the car? supercharged?

make sure that bank 2 on the o2 sensors are off. let me know bro.
__________________
American Muscle forever!
i bleed Race fuel!
http://www.youtube.com/watch?v=o_FjllgR5-Y
The Darkside is offline   Reply With Quote
Old 01-14-2009, 06:19 PM   #10
Legacy Member
Legacy
 
Scut95's Avatar
 
Join Date: May 2005
Region: California
Posts: 501
Re: O2 SENSOR

Quote:
so your still geting the code?? did you do anything else to the car? supercharged?

make sure that bank 2 on the o2 sensors are off. let me know bro.
Technically it's not called bank 2. The O2 sensor or sensors are called the after cat sensors. Bank 1 means that the sensor measures the engine side with cylinder 1 and bank 2 means it measures the cylinders not containing cylinder #1. There are pre and post cat sensors and the post just measure to see if the cats are working. The pre-cat sensors actually measure the engine's performance. I just wanted you to have the proper terms.
__________________

95 GT- Sold
09 Hyundai Elantra Touring-new ride.
Looking for the next project car now
Scut95 is offline   Reply With Quote
Old 01-15-2009, 02:43 PM   #11
Registered Member
Regular
 
The Darkside's Avatar
 
Join Date: Nov 2008
Region: New York
Posts: 1,176
Re: O2 SENSOR

Quote:
Originally Posted by Scut95 View Post
Technically it's not called bank 2. The O2 sensor or sensors are called the after cat sensors. Bank 1 means that the sensor measures the engine side with cylinder 1 and bank 2 means it measures the cylinders not containing cylinder #1. There are pre and post cat sensors and the post just measure to see if the cats are working. The pre-cat sensors actually measure the engine's performance. I just wanted you to have the proper terms.
yep exactally what i ment, except you explained it a million times better lol yah so i hope he has the post cat sensor turned off. im curious since i was getting the same issues. But the thing that gave it away for me that it was my fuel pump was the following.........tell me what you think.......car is making close to 400 at the crank. now my alternator had actually kicked the bucket and i didnt know, my car was running on the battery. so i cant running lean because at exactally 12 volts my fuel pump just barely makes enough to support the horses. so i got the alternator changed. 3 days later i went to an resturant with valle parking and i noticed that he left my hazzard lights on for about a hour! and my car was off so it was using battery. after i left i got the running lean code again. so what my mechanic thinks is that the battery was low and thats why it wasnt getting enough fuel.

i have ordered the gt500 fuel pump to be installed at the same time as the gears, along with a GOOD air fuel gauge to make sure the cars running right.

what you think???
__________________
American Muscle forever!
i bleed Race fuel!
http://www.youtube.com/watch?v=o_FjllgR5-Y
The Darkside is offline   Reply With Quote
Old 01-16-2009, 09:30 PM   #12
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: O2 SENSOR

the battery that comes with the car is crap. I would go ahead and swap it for an optmia
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 01-16-2009, 10:00 PM   #13
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: O2 SENSOR

I keep getting p1131 and p1151... still working on figuring out WHY though.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 01-16-2009, 10:44 PM   #14
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: O2 SENSOR

It's got to be your leaks by the sensors like we talked about earlier.
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Old 01-16-2009, 10:47 PM   #15
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: O2 SENSOR

If you have any leaks before the sensor, it's gonna throw codes
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 01-16-2009, 10:48 PM   #16
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: O2 SENSOR

Quote:
Originally Posted by PureVenom View Post
It's got to be your leaks by the sensors like we talked about earlier.
yeah... now if that epoxy did ANYTHING.... I need to knock that strap off and really get it on there
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 01-17-2009, 12:47 PM   #17
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: O2 SENSOR

Quote:
Originally Posted by jimmy_beaner View Post
yeah... now if that epoxy did ANYTHING.... I need to knock that strap off and really get it on there
No ****, it's too damn cold for it. I told you you will have to wait till it warms up to apply it....
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Old 01-17-2009, 12:49 PM   #18
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: O2 SENSOR

Quote:
Originally Posted by PureVenom View Post
No ****, it's too damn cold for it. I told you you will have to wait till it warms up to apply it....
I had the exhaust tubes very hot I figured that might work
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 01-17-2009, 02:07 PM   #19
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Re: O2 SENSOR

Um, yeah, no. It's air temp not surface temp that affects curing time.
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Old 01-17-2009, 02:29 PM   #20
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: O2 SENSOR

Quote:
Originally Posted by PureVenom View Post
Um, yeah, no. It's air temp not surface temp that affects curing time.
yeah, it said it would set up in temps down to -90. It was cold, but not quite that cold I suppose I will wait. It is 24 today... by tomorrow it should be 68 degrees if this current heat wave continues
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 01-18-2009, 03:02 PM   #21
Registered Member
Regular
 
The Darkside's Avatar
 
Join Date: Nov 2008
Region: New York
Posts: 1,176
Re: O2 SENSOR

Quote:
Originally Posted by hottcobra View Post
the battery that comes with the car is crap. I would go ahead and swap it for an optmia
yah ill probebly do that when i get everything done.
__________________
American Muscle forever!
i bleed Race fuel!
http://www.youtube.com/watch?v=o_FjllgR5-Y
The Darkside is offline   Reply With Quote
Old 01-29-2009, 02:17 PM   #22
Registered Member
Regular
 
The Darkside's Avatar
 
Join Date: Nov 2008
Region: New York
Posts: 1,176
Re: O2 SENSOR

Quote:
Originally Posted by redGT773 View Post
Hey guys im having some issues with my 02 sensors. it started about a while ago after intalling my long tube headers. I had the tune already installed not long after i got the mil that the bank 2 sensor 1 was slow to respond. after that i replaced it and then i started runnin lean cuz of the other 02 sensor so i replaced the other, and im gettin the mil light again that the sensor is slow to respond. What can i do to fix this? Thanx
so is that car still thowing that code? did you solve the problem?
__________________
American Muscle forever!
i bleed Race fuel!
http://www.youtube.com/watch?v=o_FjllgR5-Y
The Darkside is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2005-2010 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
o2 Sensor problem 19Delta Pre-2005 V6 Mustang 4 07-17-2009 02:51 PM
M.A.F. Sensor 03GTNEWB 1996-2004 Mustang GT 5 07-15-2008 12:45 PM
MAF Sensor?? Rocket50 1979-1995 Mustang GT 2 12-23-2006 10:36 AM
o2 sensor Mustang414 Pre-2005 V6 Mustang 0 05-18-2005 09:36 PM
O2 Sensor Out. Dom Pre-2005 V6 Mustang 18 12-18-2004 08:58 PM

» Like Us On Facebook



01:41 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.