guage problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-26-2012, 04:00 PM   #1
Registered User
Newbie
 
Join Date: Feb 2012
Region: New York
Posts: 3
guage problem

67 mustang 351w new to site having a problem with stock oil guage. im getting power at the wire but isnt it suppose to pulsate like the wire going to the temp sender.the sender is new and the wireing coming out of the firewall is new.also im new to all this and just like to tinker in my spare time thanks
fastback67 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2012, 04:04 PM   #2
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Do you have a nice clean ground? Also where is your power coming from?
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 02-26-2012, 04:15 PM   #3
Registered User
Newbie
 
Join Date: Feb 2012
Region: New York
Posts: 3
Re: guage problem

im learning where to check for ground and gets power when key is on
fastback67 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2012, 04:25 PM   #4
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by fastback67
im learning where to check for ground and gets power when key is on
Any clean metal surface will work for a ground. As for the hot there choices, a lot of ppl go the simple route and use something like the hot for the radio. Problem with that can be amperage and popping fuses. I think I don't know a whole lot about electricity, but I'm sure someone more knowledgable will chime in.
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 02-27-2012, 12:11 PM   #5
Registered User
Newbie
 
LightEmUp2011's Avatar
 
Join Date: Feb 2012
Region: Texas
Posts: 7
Re: guage problem

Best ground imo is to secure the wire to the block. As for wiring the hot when key is on, for me when I got an autmeter fuel gauge, I just probed a wire inside the fuse box on one side of the accessory fuse and it's been working for me for months with no problems.
LightEmUp2011 is offline   Reply With Quote
Old 03-01-2012, 08:20 PM   #6
Registered Member
Regular
 
theStangMan's Avatar
 
Join Date: Feb 2012
Region: Illinois
Posts: 57
Re: guage problem

Show ten has a segment all about gauge's:
__________________
Chris "the Doc" Ingrassia
Mustang Restoration, Inc. - Shop Owner
www.OperationMustang.com Free Web Show - Host
www.facebook.com/OperationMustang - LIKE the Show
www.Youtube.com/CutUpMan2 - Free How-To Videos
MustangRestoration@Hotmail.com
theStangMan is offline   Reply With Quote
Old 03-02-2012, 07:34 AM   #7
Registered Member
Regular
 
jroth823's Avatar
 
Join Date: Nov 2011
Region: New York
Posts: 22
Doc- I tried watching your shows last night but because I have an iPad (sans flash) I can't watch it... Any suggestions?
jroth823 is offline   Reply With Quote
Old 03-02-2012, 09:33 PM   #8
Registered Member
Regular
 
Neds68Stang's Avatar
 
Join Date: Jan 2012
Region: Texas
Posts: 51
I watch it on mine... They are in YouTube... Try going straight to YouTube, or hit the operation mustang website from safari...

Have a great night! The gauge portion is awesome!
Neds68Stang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire problem Jack Israelyan 2011-2014 Mustang GT 12 02-28-2012 12:44 PM
Clutch Pedal Problem 89Saleen141 1979-1995 Mustang GT 11 02-26-2012 09:55 PM
Cleaned tb/plunum/maf now have problem 02PONY 1996-2004 Mustang GT 5 02-26-2012 09:33 PM
Oil pressure guage Taxman 1979-1995 Mustang GT 15 02-24-2012 09:27 PM
95 gt problem jedpony 1979-1995 Mustang GT 5 02-19-2012 09:55 PM

» Like Us On Facebook



01:05 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.