1967 mustang problem starting? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-21-2011, 10:45 AM   #1
Registered User
Newbie
 
Join Date: Jul 2011
Posts: 5
1967 mustang problem starting?

i went to start my car for the first time in a long time this morning. it started for a few seconds but when I went to try again all i hear is a whining sound like its just the starter winding. any suggestions?
Chul is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2011, 11:25 AM   #2
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 45
1967 mustang problem starting?

The battery is low if you see the lights in the dashboard dimming or turning on or off then if has to be the battery, otherwise it can be the starter itself or it can be that your flywheel is missing some teeth or the starter ant it will not grab and start the engine, i would suggest that you try the battery first, if it did start then it cant be the engine it has to be a problem with the fuel system but i doubt it.
macdaibhidh is offline   Reply With Quote
Old 12-21-2011, 12:04 PM   #3
Registered User
Newbie
 
Join Date: Jul 2011
Posts: 4
1967 mustang problem starting?

It could be a bad bendix, or missing teeth on the fly wheel. Try turning the crankshaft by hand a little and see if it engages then.
The bendix is part of the solenoid on the starter itself. It is more work to replace it then to replace the starter completely. I would just replace the starter and while I had it out look at the teeth on the flywheel.
Lemmy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-21-2011, 12:08 PM   #4
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 39
1967 mustang problem starting?

The bendix on the starter needs cleaned. If it was the teeth on the flywheel it would make a grinding sound not a whirring sound..
talmadge80 is offline   Reply With Quote
Old 12-21-2011, 01:05 PM   #5
Registered Member
Regular
 
Join Date: Aug 2009
Posts: 27
1967 mustang problem starting?

More than likely the battery needs charged or the fuel Has went bad.
kippar is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs

Tags
1967 mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:56 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.