Off to the shop she goes! - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-10-2013, 01:27 AM   #36
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Looks sweet!!
Tyoung68 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-15-2013, 05:40 PM   #37
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
Here's the finished product in back on the ground. The stripes are finished, need to polish the rest of the car. Finish bleeding the brakes and off we go!!! Might end up doing pin stripes on those black racing stripes. Maybe a dark green.
Attached Thumbnails
Click image for larger version

Name:	image-247140420.jpg
Views:	62
Size:	436.1 KB
ID:	118490   Click image for larger version

Name:	image-3708100672.jpg
Views:	54
Size:	404.5 KB
ID:	118491  

Click image for larger version

Name:	image-115393904.jpg
Views:	49
Size:	424.9 KB
ID:	118492   Click image for larger version

Name:	image-2367922385.jpg
Views:	55
Size:	438.2 KB
ID:	118493  

BigpapaDean is offline   Reply With Quote
Old 07-17-2013, 06:09 AM   #38
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
What do you guys think of this blue pin stripping?? I like it, it's subtle.
Attached Thumbnails
Click image for larger version

Name:	image-3516240942.jpg
Views:	51
Size:	428.9 KB
ID:	118817   Click image for larger version

Name:	image-3896601340.jpg
Views:	48
Size:	356.0 KB
ID:	118818  

Click image for larger version

Name:	image-3577133034.jpg
Views:	51
Size:	393.8 KB
ID:	118819   Click image for larger version

Name:	image-1820240232.jpg
Views:	49
Size:	442.6 KB
ID:	118820  

Click image for larger version

Name:	image-1614553613.jpg
Views:	54
Size:	432.1 KB
ID:	118821  
BigpapaDean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-17-2013, 04:08 PM   #39
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
I like it!!
Tyoung68 is offline   Reply With Quote
Old 07-17-2013, 06:31 PM   #40
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
Thanks bud! Almost done with the compound/polish/wax......never ending but the car is shining!!!
Attached Thumbnails
Click image for larger version

Name:	image-1395358589.jpg
Views:	48
Size:	414.0 KB
ID:	118922  
BigpapaDean is offline   Reply With Quote
Old 07-22-2013, 05:27 AM   #41
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
So guys.....all is well, I got her out yesterday. So far so good. We have one small issue with the passenger side disc brake. I got rough scrapes on top and bottom of disc from the pad. Here are the pics. Any ideas?? The clean one is the driver side for reference.
Attached Thumbnails
Click image for larger version

Name:	image-3295416708.jpg
Views:	51
Size:	451.1 KB
ID:	119831   Click image for larger version

Name:	image-3280192128.jpg
Views:	55
Size:	457.2 KB
ID:	119832  

BigpapaDean is offline   Reply With Quote
Old 07-22-2013, 05:28 AM   #42
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
FYI, it's scraping in that fashion on both sides of the disc.
BigpapaDean is offline   Reply With Quote
Old 07-22-2013, 01:33 PM   #43
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Is the break pad just only making contact in the middle?
Tyoung68 is offline   Reply With Quote
Old 07-22-2013, 03:13 PM   #44
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
Haha..it was a assembly issue. The pads were put on backwards!!! Thank god I didn't drive it around that much and mess the discs up! All done for now.
BigpapaDean is offline   Reply With Quote
Old 07-22-2013, 03:22 PM   #45
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Quote:
Originally Posted by BigpapaDean View Post
Haha..it was a assembly issue. The pads were put on backwards!!! Thank god I didn't drive it around that much and mess the discs up! All done for now.
Ha! I had problems with my disk breaks too! Their instructions sucked. But glad you got her all fixed!!
Tyoung68 is offline   Reply With Quote
Old 07-22-2013, 04:32 PM   #46
Registered Member
Regular
 
BigpapaDean's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 520
They came ready as is. So we didn't second guess the setup and just put them on! Lol. Anyways, glad it's done.
BigpapaDean is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:36 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.