66 mustang ignition problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-25-2013, 04:49 PM   #1
Registered Member
Regular
 
Benzopyrene's Avatar
 
Join Date: Jan 2012
Location: Houston, TX
Region: Texas
Posts: 93
66 mustang ignition problem

So getting my 66 stang back up and running after it has sat for about 10 years. Started by getting old gas out, putting new gas in, putting coolant in radiator, and a new battery. Went to try and turn the car over to see if it would start and my key wont start the mustang actually. It wont do anything. I cant get it to move to ACC or on position. Not really sure what to do at this point. The ignition switch was never a problem when I drove it before, so wondering if anybody has any tips. Thinking Im going to have to replace the tumbler and ignition switch, but not sure how I can get it out since I cant even get the key into the acc position. Any help would be much appreciated! Cheers!
Benzopyrene is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2013, 06:20 PM   #2
Registered Member
Regular
 
87LX306's Avatar
 
Join Date: Nov 2013
Location: Cleveland Burbs
Region: Ohio
Posts: 201
On cars with locked up cylinders in the past ive taken a pair of vise grips towards the end of the key at a 90deg angle. Heat up the tapered section of the key with a lighter or pencil torch. Once key is warmed up a bit stick it back into the cylinder quickly and shake/turn the key at the same time. Somehow this "generally" always works for me.
87LX306 is offline   Reply With Quote
Old 11-25-2013, 08:34 PM   #3
Registered Member
Regular
 
Benzopyrene's Avatar
 
Join Date: Jan 2012
Location: Houston, TX
Region: Texas
Posts: 93
Worked like a charm. The heat expansion seemed to break it right up, and combined with the little bit of liquid wrench I shop in there earlier got it to move. Hell even got the car to start up! Thanks a ton!
Benzopyrene is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2013, 08:35 PM   #4
Registered Member
Regular
 
87LX306's Avatar
 
Join Date: Nov 2013
Location: Cleveland Burbs
Region: Ohio
Posts: 201
Quote:
Originally Posted by Benzopyrene View Post
Worked like a charm. The heat expansion seemed to break it right up, and combined with the little bit of liquid wrench I shop in there earlier got it to move. Hell even got the car to start up! Thanks a ton!
Yup, glad I could help.
87LX306 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Classic Mustangs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:52 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.